Email aus gemapptem Postfach bleibt im Postausgang hängen

Hallo,

wir haben folgendes Problem:

Kunde hat eine AD (Server 2012R2)
einen Exchange (Server 2012 R2 mit Exchange 2013 CU11)

12 PCs (Win 8.1 Outlook 2013 aktueller Patchstand)

Jeder Benutezr hat ein persönliches Postfach (karl@firma.de) und 3 weitere (service@, sales@, ticket@)
Die Postfächer sind als einzelne hinterlegt, nicht als weiteres im Benuzer
e2d4a5330b6dd875a518e494a08e6251
Hier im Bild hat der Nutzer noch ein info@, das haben aber nicht alle.

Diese Benutzer sind in einer Gruppe (U-Email-Service, U-Email-Sales, U-Email-ticket)
Diese Gruppe hat nun auf das jeweilige Postfach Vollzugriff und Senden als Berechtigungen.

Versand auf Sales@ und ticket@ gehen ohne Probleme.
Versand aus Service@ bleibt die Mail im Postausgang hängen und wird nicht verschickt.
Jeder andere Kann diese aber sehen (auch owa)
Jedoch macht der Exchange mit der Mail nichts bis jemand auf den "Senden/Empfangen"-Button klickt.

Die PCs haben alle die Cache-Funktion deaktiviert (alle sind intern per Gbit verbunden)
Dieses Problem tritt zufällig bei einem Benutzer auf und verschwindet nach einer WEile wieder bei diesem, ist aber dann bei einem anderen Vorhanden.

Danke schonmal für eure Tipps/Vorschläge

Content-Key: 291596

Url: https://administrator.de/contentid/291596

Ausgedruckt am: 27.01.2022 um 21:01 Uhr

Mitglied: jsysde
jsysde 24.12.2015 um 10:46:59 Uhr
Goto Top
Moin.
Zitat von @SFischer-SCT:
Die PCs haben alle die Cache-Funktion deaktiviert (alle sind intern per Gbit verbunden)
Warum?
Der Cached-Mode macht auch intern Sinn, vor allem beim Suchen in der Mailbox, da der Index lokal liegt und nicht jedesmal online auf dem Exchange gesucht werden muss. Generell würd' ich empfehlen, den Cached-Mode immer und überall zu verwenden (Terminalserver mal ausgenommen, da platzen sonst die Laufwerke).

Dieses Problem tritt zufällig bei einem Benutzer auf und verschwindet nach einer WEile wieder bei diesem, ist aber dann bei einem anderen Vorhanden.
Logfiles auf Client und Server prüfen, ggf. (weil Online-Mode) sind einfach zu viele Verbindungen zum Exchange offen (bei 32 Sessions pro User ist Feierabend). Mal allen Usern den Cached-Mode aktivieren (das schränkt auch die Anzahl offener Verbindungen zum Server ein) bzw. neue Outlook-Profile mit aktivem Cached-Mode anlegen und das ganze mal beobachten.

Cheers,
jsysde
Mitglied: alexgame
alexgame 28.12.2015 um 09:34:57 Uhr
Goto Top
Hi..

wir haben genau das gleiche Problem. Leider konnten wir aber selbst mit dem MS Support zusammen dem Problem nicht auf die Schliche kommen.
Als workaround hat es bei uns geholfen die betroffenen Postfächer im Cache-Modus einzubinden. Seit dem war Ruhe..

Abwarten, ob das Ganze mit Exchange 16 + Outlook 16 behoben ist...

Grüße
Alex
Mitglied: SFischer-SCT
SFischer-SCT 18.01.2016 um 11:40:56 Uhr
Goto Top
Hi,

leider keine Besserung mit oder ohne Cachemodus.

Wenn ich die Postfächer alle manuell einbinde,
also zuerst das 1. Postfach, Outlook neu starte,
dann das 2. Postfach, Outlook neu starte etc. funktioniert es eine Zeit lang.
Aber nicht immer.

Und jedes Mal das ganze wieder einrichten? Da dreht der Kunde mir sehr schnell den Hals um ;-) face-wink

Mittlerweile kommt das Problem auch bei "normalen" Useraccounts.
Also bei Postfächern die nur von einem User benutzt werden.

Danke schon einmal für eure weiteren Ideen.

Stephan
Heiß diskutierte Beiträge
question
Marode Netzwerk-Infrastruktur im kleinen Unternehmen - wo anfangen?StephanXVor 1 TagFrageNetzwerkmanagement48 Kommentare

Guten Abend zusammen, es geht um einen kleinen Betrieb (Kfz-Werkstatt) mit einer recht wirren und planlosen Netzwerkstruktur und Datensicherung, welche ich so langsam mal richten ...

general
Generator für endlose, kostenlose Energie? Ein gut gemachter Schwindel? gelöst beidermachtvongreyscullVor 1 TagAllgemeinOff Topic32 Kommentare

Mahlzeit Kollegen! Wenn ich mich strikt an physikalische Grundsätze halte, müsste ich sagen: Nein. Es ist nicht möglich. Ich stieß aber im Internet auf ein ...

general
FYI: In zwei Tagen zieht LetsEncrypt zahlreiche Zertifikate zurückipzipzapVor 1 TagAllgemeinVerschlüsselung & Zertifikate1 Kommentar

Hallo, zur Info, falls bei Euch übermorgen was knallt: Ruhiges Wochenende! ipzipzap ...

question
"minimale" Cloud-Telefonanlage gesuchtDatenreiseVor 1 TagFrageVoice over IP13 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Cloud-Telefonanlage, die sich für einen einzelnen Arbeitsplatz eignet und wollte hier fragen, ob jemand dazu einen ...

tutorial
IKEv2 VPN Server für Windows und Apple Clients mit Raspberry PiaquiVor 20 StundenAnleitungLAN, WAN, Wireless1 Kommentar

Einleitung Das folgende Tutorial erhebt keinen Anspruch auf Vollständigkeit und ist ein einfaches Framework was die Funktion eines IPsec VPN Servers im groben Rahmen aufzeigt. ...

question
PfSense: nach 27-stündigem Ausfall der Deutschen Telekom streiken IPSec + OpenVPN gelöst vafk18Vor 1 TagFrageNetzwerke9 Kommentare

Einen Gruß aus der Eifel, nachdem wir wieder mal von einer großflächigen Störung der Telekom-Anschlüsse (Ausfall eines DSLAM mit mehreren Tausend Teilnehmern) heimgesucht wurden, deren ...

question
Vorkehrungen für einen StromausfallahussainVor 10 StundenFrageNetzwerke10 Kommentare

Hallo, wir betreiben ein Netzwerk mit 8 Clients, Router, Switches, IP-Telefonen, NAS und einem kleinen Anwendungsserver. Unsere einzige Vorkehrung gegen einen Stromausfall/Blackout ist aktuell eine ...

question
Abschätzung Nutzungsdauer von neuer Serverhardware gelöst lcer00Vor 9 StundenFrageHardware9 Kommentare

Hallo zusammen, bei uns stehen 2022 Neuanschaffungen an. Dabei geht es um einen Backupserver (das Cloud-Konzept überzeugt mich immer noch nicht vollständig ) und demnächst ...