Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 und Öffentliche Ordner über WebAccess

Mitglied: joerg

joerg (Level 2) - Jetzt verbinden

02.10.2004, aktualisiert 14.10.2004, 6265 Aufrufe, 2 Kommentare

Hi

Habe da ein Problem und zwar im Webaccess kann ich keine Freigegebenen Daten in den Öffentlichen Ordner öffnen obwohl ich als Admin angemeldet bin und alle Zugriffsrechte habe (Besitzer), aber löschen kann ich alles....
Wenn ich mit Outlook direkt dran bin kann ich wiederum alles editieren und öffnen (je nach Freigabe halt)....
Dieses Problem taucht auch mit allen Usern auf die mit dem WebClient arbeiten, keiner kann (trotz freigabe) irgendeine Datei sich anschauen oder öffnen.

Achso habe vergessen zu sagen da kommt immer die Fehlermeldung: Fehler 403 Sie haben nicht die erforderliche Berechtigung.
Und dass es da nicht zu missverständnissen kommt, meine dabei nicht Daten vom outlook (kalender, mails ect) sondern z.B. Exel-Tabellen Word-Daten usw.

Was kann das sein?? wo liegt da der Fehler is doch bestimmt nur ein Freigabe Problem oder??

Bin langsam Ratlos

HILFE
Mitglied: Robert68
05.10.2004 um 21:59 Uhr
Hallo Jörg,

da hast du Recht, standardmäßig funktioniert das in OWA nicht. Schuld daran sind die erhöhten Sicherheitsrichtlinien, die das Aufrufen von Dokumenten über eine URL unterbinden.

Man kann dies aber wieder nachträglich aktivieren, indem du die Registrierung lokal auf dem Exchange-Server bearbeitest. Dazu muß du folgenden DWORD Wert hinzufügen:

[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeWEB\OWA] "EnableFreedocs"=dword:0x00000003

Weitere Infos hierzu findest du unter:
http://www.msexchangefaq.de/clients/owa2003.htm
und
http://www.msexchange.org/tutorials/Enabling-Freedocs-access-OWA2003.ht ...

Will mich ja nicht mit falschen Federn schmücken

Hoffe es funktioniert bei dir.

Gruß - Robert
Bitte warten ..
Mitglied: joerg
14.10.2004 um 12:53 Uhr
Hallo Robert

danke für den Tip hat alles einwandfrei geklappt!!!


gruß joerg
Bitte warten ..
Ähnliche Inhalte
Windows Server

Zertifikat für RemoteApp WebAccess W2008R2

Frage von JulianOhmWindows Server8 Kommentare

Hallo Ich versuche gerade eine über das Internet erreichbare RemoteApp auf einem Windows 2008 R2 mit allen Zertifikaten zum ...

Windows Netzwerk

Routing von Webaccess für Remotedesktop

Frage von MosesWindows Netzwerk1 Kommentar

Hi, Ich habe auf einem virtuellen Windows Server 2019 den Remote Desktop Dienst eingerichtet. Der wird auch über den ...

Windows Server

W2K16 Terminal Server WebClient (WebAccess) RemoteApps

gelöst Frage von joe2017Windows Server2 Kommentare

Hallo zusammen, ich habe aktuell ein Problem und benötige mal eure Hilfe. Ich habe einen Terminal Server mit der ...

Windows Server

RD WebAccess - Ereignisanzeige (Anwendung) Warnung - ASP.NET 4.0.30319.0

Frage von kaineanungWindows Server5 Kommentare

Hallo Leute, ich habe hier ein kleines Problem. Ich habe seit Neustem eine RDS-Farm die ich schnell aufbauen musste ...

Neue Wissensbeiträge
Internet

Aktuelle Netzauslastung in Deutschland durch die Covid-19-Pandemie

Information von Frank vor 21 StundenInternet6 Kommentare

Viele Bürger fragen sich, ob die Telekommunikationsnetze während der Covid-19-Pandemie der verstärkten Internetnutzung durch Home Office, eLearning, Videostreaming und ...

iOS

iOS-Bug unterbindet vollständiges VPN-Tunneling

Information von transocean vor 2 TageniOS

Moin, seit dem letzten Update hat iOS für iPhone und iPad ein Problem mit der Verschlüsselung. Lest selbst. Grüße ...

Sicherheit
Corona Malware über manipulierte Router
Information von sabines vor 2 TagenSicherheit

Heise berichtet über Malware, die in Zusammenhang zum Suchethema Corona steht und über DNS Einstellungen bei D-Link und Linksys ...

Windows 10
Windows 10 Update KB4535996 fehlerhaft
Information von Frank vor 3 TagenWindows 101 Kommentar

Laut Microsoft ist das Update KB4535996 die Ursache für aktuelle Verbindungsprobleme bei Virtual Private Networks (VPNs). Microsoft arbeitet bereits ...

Heiß diskutierte Inhalte
KVM
Best Practice für Fileserver auf Proxmox Cluster
gelöst Frage von maichelmannKVM17 Kommentare

Hallo, derzeit laufen in einer Firma, dessen Netzwerk ich betreue, zwei Windows Server Hyper-V Hosts, jeweils mit einem recht ...

Windows Server
DNS Problem Server 2019 unter Win10 Host
Frage von Ketme10Windows Server16 Kommentare

Guten Tag zusammen. Ich bräuchte mal Hilfe. Ich habe Win 10 und Hyper V laufen. Hier habe ich 4 ...

Firewall
PfSense und VLANs mit LAGG
Frage von unique24Firewall13 Kommentare

Hallo, ich habe ein Mikrotik Switch Netzwerk welches über 2 LWL an die pfSense angeschlossen ist pfSense: ixl2 = ...

TK-Netze & Geräte
Netphone APP nimmt kein Kontakt auf
Frage von Finchen961988TK-Netze & Geräte12 Kommentare

Hallo, ich kämfpe mit einem Problem im Bereich Netphone und der Mobil APP. Bei einem Kunden habe ich eine ...