Exchange 2003 (SBS2003) und 1und1

Mitglied: Dino113

Dino113 (Level 1) - Jetzt verbinden

17.08.2006, aktualisiert 17:14 Uhr, 11367 Aufrufe, 7 Kommentare

Hallo Forum,

Habe das folgente Tutorial:

https://www.administrator.de/SBS_2003_-_Konfiguration_Exchange_f%FCr_mei ...

entsprechend befolgt und habe alle Einstellungen nach dieser Anleitung befolgt jedoch leider ohne Erfolg.

Der Provider ist 1und1, Betriebssystem sbs2003 mit outlook2003.

Bekomme immer die Meldung:

Fehler bei der SMTP-Kommunikation mit dem E-Mail-Server des Empfängers. Wenden Sie sich an Ihren Systemadministrator.
<meineadresse.de #5.5.0 smtp;550 must be authenticated>

Im SMTP-Connector habe ich bei "Erweitert" und Schaltfläche "Ausgehende Sicherheit…" eine entsprechendes Konto eingerichtet…..

Kann mir einer bitte helfen … es ist mein erster Exchange den ich einrichte.

Danke im Voraus

Dino
Mitglied: VoSp
17.08.2006 um 15:27 Uhr
Hallo,

guckst Du hier:

http://www.msexchangefaq.de/howto/smtpauth2k.htm

Dort wird die einrichtung der smtpauth funktion beschriebe.

Ich denke das ich mich daranj erinnere das 1und1 auch ein Tutorial zur Exchange einrichtung hatte. Guck doch mal in deinem Kundenbereich nach.

Bis dann

VoSp
Bitte warten ..
Mitglied: tom12
17.08.2006 um 15:42 Uhr
Hallo,

Hast du die aktuellen smtp-Server von 1&1?

Einträge:
User

interne Mailadresse

externe Mailadresse(n) (Hauptadresse=nach außen sichtbare Versenderadresse)


Protokolle/SMTP-Connector/ - Eigenschaften von - Reiter Zugriff:
Verbindungskontrolle und Relayeinschränkungen für Deinen Rechner freischalten

Kannst Du Deinen Fehler genauer eingrenzen/beschreiben?
Bitte warten ..
Mitglied: Dino113
17.08.2006 um 16:03 Uhr
Hallo VoSp

Danke für die superschnelle Reaktion. :-) face-smile

... ganu so habe ich auch gemacht.....leider hat es zu keinem Erfolg geführt.

Bei 1und1 habe ich natürlich als erstes geschaut aber dort existiert nut ein TUT wenn Nachrichten direnkt von deinem Server empfangen werden also die Ganze geschichte mit MX usw...
Bitte warten ..
Mitglied: VoSp
17.08.2006 um 16:10 Uhr
Hallo nochmal,

na so schnell war ich ja auch nicht.

bist Du Dir sicher das Du es im SMTP-CONNECTOR und nicht im VIRTUELLEN-STANDARTSERVER-SMTP gemacht hast! das sind 2 unterschiedliche stelen im SMTP. Der eine steht unter Protokolle. Der andere unter routing groups Konnektoren o.ä.

Die Anleitung die Du benutzt hast beziht sich auf den vituellen smtp Server. die Anleitung die ich meinte aber auf den SMTP Connector.

Bis dann

VoSp
Bitte warten ..
Mitglied: Dino113
17.08.2006 um 16:15 Uhr
Hallo Tom12

Hallo,

Hast du die aktuellen smtp-Server von
1&1?

Einträge:
User

interne Mailadresse

externe Mailadresse(n) (Hauptadresse=nach

außen sichtbare Versenderadresse)

.... ist alles genau eingerichtet



Protokolle/SMTP-Connector/ - Eigenschaften
von - Reiter Zugriff:
Verbindungskontrolle und
Relayeinschränkungen für Deinen
Rechner freischalten

Hmm... ich finde den Reiter "Zugriff" bei den Eingenschaften vom SMTP-Connector nicht !?


Kannst Du Deinen Fehler genauer
eingrenzen/beschreiben?

Externer Nachrichten werden Leider nicht versendet - interne Nachrichten funktionieren ohne Probleme (d.h. bei Domainusern)

mfg

Dino

... ach ja da ist noch etwas: Mails die an einen zweiten Standort gesendet werden z.B. Filiale, die auch den gleichen Domainnamen nutzen wie auch wir hier gehen auch nicht raus - hier bekomme ich folgende Meldung:

Nachricht gesendet von Account: buero1@meineadresse.de
Empfänger ist : aussendienst@meineadresse.de

Meldung:

aussendienst@meineadresse.de am 17.08.2006 16:11
Das E-Mail-Konto ist in der Organisation, an die diese Nachricht gesendet wurde, nicht vorhanden. Überprüfen Sie die E-Mail-Adresse, oder setzen Sie sich direkt mit dem Empfänger in Verbindung, um die richtige E-Mail-Adresse herauszufinden.
<meineadresse.de #5.1.1>
Bitte warten ..
Mitglied: Dino113
17.08.2006 um 16:52 Uhr
Hallo,

also ich habe unter:

Administative Gruppen > Erste administrative Gruppe > Routinggruppen > erste Routinggruppe > Connectors - rechte Maustaste > Neu > SMTP-Connector einen neuen SMTP Connector angelegt .... usw.

Bin mir jetzt nicht ganz sicher aber ich denke das es schon das richtige war oder habe ich da was falsches gemacht ???

MFG
Dino
Bitte warten ..
Mitglied: tom12
17.08.2006 um 17:14 Uhr
Der Reiter Zugriff ist für den SMTP-Connector unter Protokolle-SMTP und neu = virtueller Standardserver für SMTP.
Für den SMTP-Connector unter Routinggruppe habe ich einen Eintrag hinzugefügt (Reiter Adressraum) mit einem * für den Adressraum, dessen Bereich "Gesamte Organisation".
Empfangsopt: alle annehmen (erst mal)
Übermittl.opt: Immer ausführen

Deine Fehler sehen eher aus, als wäre die Mailadresse aussendienst@... nicht richtig durchkonfiguriert, teste mal mit obigen Einstellungen, kannst ja später langsam abdichten.
Bitte warten ..
Heiß diskutierte Inhalte
Zusammenarbeit
Klimaschutz
NebellichtVor 1 TagTippZusammenarbeit56 Kommentare

Hallo friends, (friends in Anlehnung an die vielen Fs in dem englischen von FFF: fridays for future. Übrigens am 19.03.2021 gibts wieder einen globalen ...

Microsoft Office
Microsoft365 und Outlook verbinden
ratzekahl1Vor 1 TagFrageMicrosoft Office31 Kommentare

Guten Morgen zusammen, ich habe einige Probleme / Fragen. Ich habe Office 365 auf den ersten Rechnern installiert. Admin angelegt, Benutzer usw. Da ich ...

Hyper-V
ESXi free oder Windows Hyper-V Server 2019
lukas0209Vor 1 TagAllgemeinHyper-V20 Kommentare

Hallo, ich brauche ca. 2 oder 3 Windows 10 virtualisiert um Dinge zu testen. Ist es dafür sinnvoller ein Windows Hyper-V Server 2019 (kostenlos) ...

Off Topic
Nach 700 Tagen adwcleaner
altmetallerVor 1 TagAllgemeinOff Topic8 Kommentare

Hallo, ich habe in meinem Netzwerk diverse Maßnahmen, um nicht nur Angriffe, sondern auch - sagen wir mal - unerwünschte Datenabflüsse und Tracking zu ...

Server-Hardware
Was bedeuten die Abkürzungen beim HPE-Server wie z.B. NC, Mod-X?
gelöst kaineanungVor 1 TagFrageServer-Hardware18 Kommentare

Hallo Leute, ich habe ein HPE-Serverangebot vorliegen bei dem ich an 1-2 Positionen nicht weiß was diese überhaupt bedeuten. Suche ich im Internet danach ...

Netzwerkgrundlagen
DS-Lite Verständnisfrage Wireguard
gelöst fnbaluVor 1 TagFrageNetzwerkgrundlagen19 Kommentare

Hallo zusammen, bisher läuft bei mir alles klassisch. pfSense mit DDNS und ich verbinde mich mit OpenVPN in das Heimnetz und erspare mir so ...

Exchange Server
0-day Exploit Chain für Exchange Server - Patches verfügbar
kgbornVor 20 StundenInformationExchange Server6 Kommentare

Zur Info: Microsoft warnt vor einer Exploit-Chain, bei der vier 0-day-Schwachstellen für gezielte Angriffe auf Exchange per Outlook Web App kombiniert werden (eine chines. ...

Microsoft Office
Jubiläen in Outlook 2016 korrekt eintragen
imebroVor 1 TagFrageMicrosoft Office16 Kommentare

Hallo an Alle. Wir haben nur einen recht kleinen Mitarbeiterkreis. Da in der Vergangenheit schon mehrfach versäumt wurde, Kolleg/-innen zu Betriebs-Jubiläen zu gratulieren, würde ...