Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2003 (Windows Server 2003)

Mitglied: ET-Student

ET-Student (Level 1) - Jetzt verbinden

26.05.2015, aktualisiert 20.07.2015, 847 Aufrufe, 6 Kommentare

Hallo alle zusammen

ich hab auf einem alten Server Microsoft Server 2003 und Exchange 2003 installiert und es läuft auch seit Jahren ohne Probleme.


Seit dem ich den Server neugestartet habe und x Updates wieder installiert worden sind funktioniert der email Verkehr mit den PCs und Outlook aber beim Handy nicht mehr.
Beim Handy zeigt er mir eine Fehlermeldung an: "Autodiscover.domain.xx", danach installiert es ein XY Zertifikat es funktioniert trotzdem nicht.

Hatte jemand zufälligerweise das gleiche Problem.



Mitglied: ukulele-7
26.05.2015 um 12:55 Uhr
Ja selbes Problem, liegt wohl an irgendeinem Windows Update aber ich konnte noch nicht ergründen an welchem.

Nach endloser Fehlersuche habe ich den Server aus der Datensicherung geholt und die DB zurück gespielt. Mich würde aber auch brennend eine alternative Lösung interessieren und vor allem welches Update ich nicht einspielen darf.
Bitte warten ..
Mitglied: ET-Student
27.05.2015 um 17:21 Uhr
Hi ukulele-7

also bei mir ist das Problem einfach verschwunden jetzt funktioniert alles.

ich hab keine Ahnung wieso! o.o
Bitte warten ..
Mitglied: ukulele-7
28.05.2015 um 09:12 Uhr
Also ich durfte nach den letzten Updates nochmal alles zurück sichern. Die Kiste bekommt jetzt keine Updates mehr bis sie in 2 Monaten vom Netz geht.
Bitte warten ..
Mitglied: ukulele-7
22.06.2015 um 08:20 Uhr
Am Wochenende ist das Problem wieder aufgetreten obwohl am Server nichts gemacht wurde. Über Nacht hat sich der Server ganz verabschiedet (kein Outlook mehr möglich) und nach einem Neustart lief alles bis auf ActiveSync. Hast du noch irgendwelche Erkentnisse?
Bitte warten ..
Mitglied: ET-Student
14.07.2015 um 11:25 Uhr
nein , tut mir leid es ist bei mir auch so das nichts mehr Funktioniert so wie es funktioniert hat. Von Heute auf Morgen funktioniert das Senden/Empfangen am Ipad/iphone dann plötzlich geht es nicht mehr
Bitte warten ..
Mitglied: ukulele-7
LÖSUNG 16.07.2015, aktualisiert 20.07.2015
Also alles was ich über den Fehler weiß steht auch hier. Mein Systempartner und ich haben in mehreren Telefonaten damals schon nach dem Fehler gesucht und 4h lang alles probiert was uns eingefallen ist. Das war gleich als der Fehler erstmalig auftrat. Exchange 2003 sind die aber auch schon nicht mehr so fit und ich bin dann den Weg der Rücksicherung gegangen. Im Anschluss die aktuelle Datenbank ausgehängt und auf die Rücksicherung verschoben sowie Verzicht auf Windows Update.

Das ging ca. 3 Wochen gut, dann war die Kiste wieder nicht erreichbar. Wieder Rücksicherung und nach anderen Problemen irgendwann eine zum laufen gebracht. Nach ca. 3 Wochen wieder Schicht im Schacht. Gleicher Versuch auf eine funktionierende, einige Tage alte Sicherung zurück zu gehen schlug mehrmals fehl.

Heute in 7 Tagen steigen wir um auf Exchange 2013 also bin ich nicht mehr wirlich auf eine Lösung angewiesen. Es ist ausschließlich Active Sync betroffen (sowohl iOS als auch Android), OWA geht und wird derzeit als Notlösung genutzt.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Windows 2003 ohne Domäne
Frage von Nutzer2015Windows Netzwerk1 Kommentar

Hallo, ich benutze Windows 2003 Enterprise Edition als Server und zwei Laptops als Client. Der eine Laptop hat Win7 ...

Windows Server
Rechtevergabe Fileserver Windows 2003
Frage von bluepythonWindows Server1 Kommentar

Hallo zusammen, wir betreiben einen Windows Server 2003 Fileserver mit einem DFS. Im DFS sind alle freigegebenen Ordner verlinkt. ...

Windows Server
Firebird-Server Windows 2003
gelöst Frage von supertuxWindows Server5 Kommentare

Hallo, jadie Zeiten von Server 2003 sind längst vorbei und man sollte ihn nicht mehr einsetzen, nur habe ich ...

Windows 10

Windows 10 Pro und Windows 2003 Domäne

Frage von 93424Windows 103 Kommentare

Hallo, ich versuche gerade einen Windows 10 Rechner in einer Windows 2003 Domäne einzubinden. Der Domänen Beitritt hat ohne ...

Neue Wissensbeiträge
Off Topic
Europawahl 2019 - Ein Statement der Jugend
Information von Frank vor 8 StundenOff Topic1 Kommentar

Dies ist ein offener Brief. Ein Statement. Von einem großen Teil der Youtuber-Szene. Am Wochenende sind die EU-Wahlen und ...

Off Topic
Europawahl 2019
Information von Frank vor 1 TagOff Topic32 Kommentare

Vom 23. bis 26. Mai 2019 findet die Europawahl in den Mitgliedstaaten der Europäischen Union statt (ja auch in ...

Humor (lol)

Minister wollen offenbar Ausweispflicht für .de-Domain

Information von Kraemer vor 1 TagHumor (lol)7 Kommentare

Zitat von Golem.de: Die zuständigen Verbraucherschutzminister fordern einem Medienbericht zufolge offenbar eine Ausweispflicht für .de-Domains. Das soll Betrugsfälle mit ...

Off Topic
Was als Noob hier mal gesagt werden musste
Information von th30ther vor 3 TagenOff Topic5 Kommentare

Moinsen wertes Forum, ich möchte mich an dieser Stelle mal beim Forum generell und bei aqui speziell bedanken! Ich ...

Heiß diskutierte Inhalte
Off Topic
Europawahl 2019
Information von FrankOff Topic31 Kommentare

Vom 23. bis 26. Mai 2019 findet die Europawahl in den Mitgliedstaaten der Europäischen Union statt (ja auch in ...

Ausbildung
Wie sind eure Erfahrungen als oder mit Ü30 Azubis für Fachinformatik Systemintegration?
Frage von CaptainProcessorAusbildung26 Kommentare

Tagchen allerseits :) Mir steht in wenigen Monaten eine Veränderung bevor, da mein AG seine IT auslagert und ich ...

Router & Routing
ZyXEL ZyWALL USG 20 Routing
Frage von Oggy01Router & Routing14 Kommentare

Hallo, und wieder habe ich ein Problem mit dem Routing. Bis vor ein paar Tagen habe ich das mit ...

Virtualisierung
VServer (Linux): Absichern, verschlüsseln usw
Frage von mrserious73Virtualisierung11 Kommentare

Hallo zusammen, ich möchte einen Linux-Vserver mieten und diesen absichern. Darunter verstehe ich in diesem Falle hauptsächlich: Dafür sorgen, ...