Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2007 SMPT connector versendet keine mails

Mitglied: sunics

sunics (Level 1) - Jetzt verbinden

24.02.2010 um 02:55 Uhr, 12287 Aufrufe, 6 Kommentare

Salut zammä.

Ich hab ein problem.
Ich habe einen Exchange Server auf meinen Server installiert, diese verlief ohne Fehler.
Ich habe einen SMTP-Connector eingerichtet. Aber er versendet keine e-mails nach aussen.
Gibts da irgendeinen Trick dabei?

Umgebung:

Windows Server 2008 Standart, fungiert als Domänencontroller. (ging leider nicht anders mit exchange)
Exchange Server 2007 SP1
DNS & AD laufen fehlerfrei.

Die Clients verwenden noch outlook 2003 ... aber es funktioniert weder mit outlook 2k7 noch mit outlook 2k3 (getestet)

weiss hier jemand rat?

gruß aus der schweiz
Mitglied: education
24.02.2010 um 07:30 Uhr
hub transport richtig einstellen.

evtl. smarthost einstellen.
Bitte warten ..
Mitglied: sunics
24.02.2010 um 10:50 Uhr
ich habe schon alle varianten durch.
ein smtp connector, der über dns sendet, einer über nen smarthost.
2 die gleichzeitig tun ..

funktioniert nit ..

was könnte ich denn am hub transport sonst noch einstellen??
Bitte warten ..
Mitglied: sunics
24.02.2010 um 15:43 Uhr
Weiß hier niemand woran das liegen könnteß
Bitte warten ..
Mitglied: sunics
24.02.2010 um 16:40 Uhr
2010-02-24T15:29:43.383Z,test,08CC8376A07B828D,4,192.168.1.11:55659,212.227.15.150:25,-,,Remote
2010-02-24T15:29:43.406Z,test,08CC8376A07B828D,1,192.168.1.11:55660,212.227.15.169:25,+,,
2010-02-24T15:29:43.431Z,test,08CC8376A07B828D,2,192.168.1.11:55660,212.227.15.169:25,<,554 RBL rejection: Dynamic IP Addresses See: http://www.sorbs.net/lookup.shtml?83.78.181.242,
2010-02-24T15:29:43.431Z,test,08CC8376A07B828D,0,,212.227.15.186:25,*,,attempting to connect
2010-02-24T15:29:43.431Z,test,08CC8376A07B828D,3,192.168.1.11:55660,212.227.15.169:25,>,QUIT

Das zeigt mir das Send log an .. zu finden unter c:\programme\microsoft\Exchange server\TransportRoles\logs\protocollog\smtpsend

kann das damit zusammenhängen?
Bitte warten ..
Mitglied: sunics
24.02.2010 um 20:19 Uhr
Problem ist gelöst:

Bei Bluewin muss man als smarthost die ipadresse anstatt den FQDN eingeben.

mail.bluewin.ch = 195.186.18.142 - Authentifizierung keine. dann funktionierts.
Bitte warten ..
Mitglied: education
24.02.2010 um 20:29 Uhr
ja das du keine feste ip hast und du ein smarthost brauchst. bei welchen provider bist du mit der domain?

strato?

geh mal in exchange-verwaltungskonsole ->>
organisationskonfig ->>
hub transport ->>
dort auf den reiter sendeconnector -->>

dort rechtsklick ->> neuer sendeconnector ->> auswählen internet ->> adressraum * -> hacken bei unterdomain -> weiter -> smarthost rein z.b. post.strato.de ->> weiter ->> zugangsdaten von einen "online" postfach rein ->> weiter ->> fertigstellen
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 E-Mail Connector
Frage von butch12Exchange Server6 Kommentare

Hallo, Ich habe mir gerade zum Testen einen Exchange 2016 aufgesetzt und wollte mal probieren E-Mails von meiner Domain ...

Windows Server

SBS2011: POP Connector lässt Mail verschwinden

gelöst Frage von roknrollWindows Server12 Kommentare

Hallo! Ich habe hier ein bestehendes System (SBS2011) mit knapp 20 Benutzern, welche Mails per POP3 vom Provider abholen. ...

Exchange Server

Exchange 2010, welcher Client hat welche E-Mail versendet

gelöst Frage von TomJonesExchange Server3 Kommentare

Hallo zusammen, ich habe hier einen Server 2008R2 + Exchange 2010 aktuelles SP sowie UR. Gibt es eine Möglichkeit ...

Outlook & Mail

Mail von Drittprogramm wird versendet bleibt aber im Postausgang

Frage von sbs-newbieOutlook & Mail

Hallo zusammen, ich habe folgendes seltsames Phänomen: In einem kleinen Büronetzwerk mit SBS 2011 Server und Outlook 2010 sowie ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 4 TagenWindows 72 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 6 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 7 TagenMicrosoft Office9 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 9 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Notebooks in Firmenwlan authentifizieren
gelöst Frage von EarthShakerLAN, WAN, Wireless17 Kommentare

Guten Tag, unsere Firma möchte gerne flächendeckend WLAN einführen und hat zu diesem Zweck einen Dienstleister beauftragt. Wir benötigen ...

Peripheriegeräte
PS2 Y-Kabel für Maus+Tastatur an PS2 Combo-Anschluss ASUS Prime X370-A
gelöst Frage von Windows10GegnerPeripheriegeräte12 Kommentare

Hallo, ich bin am Überlegen das o.g. Motherboard anzuschaffen. Da ich aber noch PS/2 für Maus+Tastatur benötige (bei optischen ...

Windows 10
Netzlaufwerk verschwindet (aber nur bestimmter Laufwerksbuchstabe)
gelöst Frage von survial555Windows 1010 Kommentare

Hallo, ich habe ein ganz seltsames Problem. Systemumgebung: Server 2012 R2 als DC und Windows 10 Pro als Clients ...

Windows Server
RDP Meldung vor erzwungener Abmeldung
Frage von DOCTRLWindows Server9 Kommentare

Hallo, Situation: Remotedesktop Farm mit mehreren Servern und einer Domäne. Nutzer werden Montags und Donnerstags automatisch abgemeldet. 15 Minuten ...