Exchange 2016 Hybrid-Konfiguration - Mailversand zu Office 365 funktioniert nicht

Hallo zusammen,

ich habe hier ein kleines Problem. Ich habe eine lokale Installation (Windows Server 2012 R2 Active-Directory, Exchange 2016 CU16, AD FS, Azure-AD-Connect, natürlich auf verschiedene Server verteilt). Die Umgebung soll in eine Office 365 Hybridumgebung umgewandelt werden. Bislang funktioniert auch alles, bis auf den ausgehenden Mailversand von on-prem zu Office 365. Hier erhalte ich den SMTP Fehler 550 5.1.10. Umgekehrt funktioniert es einwandfrei. Azure-AD-Connect ist auch so eingestellt, dass es alle für eine Hybridumgebung erforderlichen Attribute synchronisiert.

Hat jemand eine Idee, was hier falsch läuft?

Vielen Dank schonmal im Voraus.

Content-Key: 572673

Url: https://administrator.de/contentid/572673

Ausgedruckt am: 24.01.2022 um 22:01 Uhr

Mitglied: cykes
cykes 17.05.2020 um 13:11:55 Uhr
Goto Top
Moin,

vollständige Fehlermeldung im NDR (ggf. anonymisiert) wäre hilfreich gewesen. Aber generell schon mal folgendes überprüft:
-> https://docs.microsoft.com/de-de/exchange/mail-flow-best-practices/non-d ...
-> https://docs.microsoft.com/de-de/exchange/troubleshoot/connectors/recipi ...

Oder hier im Forum: https://administrator.de/forum/550-5-1-10-resolver-adr-recipientnotfound ...

Gruß

cykes
Mitglied: diemilz
diemilz 18.05.2020 um 09:44:23 Uhr
Goto Top
Oh sorry, das habe ich natürlich vergessen. War mein Fehler. Die Fehlermeldung beim Versand von on-prem zu Office 365 lautet:


Die anderen Links bin ich schon durch, da war leider nichts dabei, was ich noch nicht geprüft habe.
Mitglied: diemilz
diemilz 08.06.2020 um 08:36:15 Uhr
Goto Top
Ich habe herausgefunden, was das Problem war. Die Benutzer im lokalen AD, deren Postfächer von Anfang an in der Cloud sind, sind dem lokalen Exchange-Server nicht bekannt. Wenn ich diese Benutzer im lokalen Exchange als Mailbenutzer anlege, haben diese auch die erforderlichen Attribute, damit der Exchange-Server weiß, wohin er seine Mails zu schicken hat. Ich dachte aber eigentlich, dass das über Azure-AD Connect automatisch passiert, denn dort ist die Exchange-Hybridstellung aktiviert.
Heiß diskutierte Beiträge
question
Ist diese Hardware sinnvoll für privaten Haushalt?stonevVor 1 TagFrageRouter & Routing5 Kommentare

Hallo erstmal :) Meine alte Fritzbox 7490 spinnt seit gestern. Ich gehe von Alterschwäche aus, es wird also Ersatz fällig. Zufrieden war ich mit ihr ...

question
LTO-5 Bänder Löschen geht nichtkreuzbergerVor 1 TagFrageBackup23 Kommentare

Hallo ihr Helden, ich hab da ein blödes Problem: Ich habe einen Stapel gebrauchte LTO-5-Bänder bekommen, die soweit völlig i. O. sind. Mit welchem Programm ...

question
Teilenummer für weiße Esprimo Mini-PC?LochkartenstanzerVor 1 TagFrageHardware21 Kommentare

Moin, Ich habe eine eigenwillige Kundin, die einen weißen Fujitsu Esprimo Mini-PC haben will. Und der Kundin ist, wie sollte es anders sein, die Farbe ...

question
Ein Smartphone für privat und geschäftliche NutzungNebellichtVor 1 TagFragePeripheriegeräte5 Kommentare

Hallo, für die Firma werden aktuell Smartphone(s) gesucht, die da eine Dual Sim ermöglichen und zusätzlich trennende Sicherheit, d.h. ein Trennen von privaten Daten und ...

question
Tipp für Firewall mit mehreren DHCP-Instanzen für VLAN gesucht gelöst Holly484Vor 22 StundenFrageFirewall5 Kommentare

Hallo zusammen, hatte in einer Gemeinschaftspraxis bisher tolle Erfahrungen mit Netgear über die letzten vielen Jahre gesammelt. Jetzt ist Netgear aus dem Firewall-Business ausgestiegen. Bisher ...

question
Suche nach "Beschreibung"ThabeusVor 1 TagFrageVmware11 Kommentare

Moin, ich stehe gerade auf dem Schlauch bei der Suche nach einer Anleitung. Vielleicht kann mir jemand helfen die "Begrifflichkeit" zu finden. In meinem Netzwerk ...

question
User verschickt mit kryptischer Outlook.com Adresse aus on-prem Exchange 2016LauneBaerVor 1 TagFrageExchange Server10 Kommentare

Servus in die Runde, ich habe ein für mich nicht nachvollziehbares Problem bei einem User, das heute zum 2ten mal aufgetreten ist. Und zwar verschickte ...

question
Windows Admin Center - Zugriff verweigertsaschakpVor 1 TagFrageWindows Update3 Kommentare

Hallo ich habe das Windows Admin Center Installiert, leider bekomme ich beim öffnen die Meldung: Zugriff verweigert Sie sind leider nicht zum Senden dieser Anforderung ...