Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Exchange und DNS Probleme

Mitglied: joerg

Exchange sendet an eine Domain keine E-Mails mehr, Vermutung DNS Probleme

Hallo zusammen

also ich habe da folgendes Problem:
Unser Exchange läuft soweit einwandfrei bis auf diue kleine Tatsache dass er mit zwei Domains so seine schwierigkeiten hat. Er kann an diese Domains keine Mails schicken kommt immer die Mail mit der Bründung zurück (Zeit abgelaufen..).
Das andere ist er stellt keine Verbindung her was den Schluss zulässt dass er ein Problem mit der DNS hat (was auch im Eventlog steht: Die Registrierung für den DNS-Eintrag "7c7f2232-66f9-4545-ba58-955b0543e7b7._msdcs.juh-vp.de. 600 IN CNAME server1-vp.juh-vp.de." ist fehlgeschlagen. Fehler:
Das Format wurde vom DNS-Server nicht erkannt. )
Habe die DNS komplett neu installiert, er generiert mir aber die SRV-Einträge nicht mehr!
Dynamische Aktualisierung ist aktiv!

Kann mit jemand weiterhelfen???
BITTÄÄ


Gruß Jörg

Content-Key: 3319

Url: https://administrator.de/contentid/3319

Ausgedruckt am: 21.06.2021 um 18:06 Uhr

5 Kommentare
Mitglied: 3kom
Hi Jörg,
etwas mehr Info wäre schon hilfreich.

Was für ein Exchange Server, welches SP
Wie ist DNS konfiguriert

3kom
Mitglied: joerg
also das ist ein exchange 2003 auf einem win2k server.
dns hat folgendes probelm in der forwardzone ist nur unsere domain drin "juh-vp.de"
unter dieser domain solten doch die srv einträge sein oder irre ich mich jetzt da?
SP haben wir das 4. und exchange hat 1 .

gruß jörg
Mitglied: 3kom
Hi Jörg
Ich gehe davon aus das ihr die Schemaerweiterung für das ADS gemacht habt.
Wie verhalten sich dcdiag und netdiag ? Was gibt nslookup zurück ?
Versuche doch mal einen smarthost in den Connector einzutragen, nicht in den virtuellen Server da der sich auf alle SMTP Domänen bezieht.

3kom
Mitglied: joerg
hallo 3kom

also nach ein paar tagen urlaub habe ich wie auch immer die dns hinbekommen, lookup funkt aber das problem mit dem senden besteht immer noch!
kurze beschreibung:

ich kann an alle domains (gmx.de web.de xyz.de ect.) e-mails senden nur an zwei bestimmte domains geht das nicht und das sind gerade domains von unsere Firma (nur andere Dienststellen). An der Warteschlange des Exchange-Sysm. steht dass die Verbindung durch den Remote-Computer getrennt worden ist.
Jetzt kommt das aber: aber von allen anderen mail-anbieter kommen die mails auf dieser domain an und versenden geht auch!

Dann Thema Smarthost: Was bringt mir ein Smarthost und was ist das? Ist das der Mailserver eines Anbieters?
Was muss ich da wissen und was muss ich eintragen?

gruß joerg
Mitglied: 3kom
Hi Jörg,

ein Smarthost ist in etwa mit einem SMTP-Relay zu vergleichen.
Mailserver haben so sollte es sein umfangreiche Sicherheitsmechanismen, so auch SPAM Filter, diese SPAM Filter erkennen z.B. wenn eine Mail von einem DIAL in Server kommt um das zu umgehen kann man Smarthosts einsetzen.

Jetzt noch einmal zu eurer Firmenkonfiguration. Die anderen Dienststellen sind wie angebunden, per VPN, Standleitung, DSL ???
Handelt es sich bei den Domänen um NT Domänen oder um Internetdomänen"

Ist es dir möglich mir einen Auszug des Mailheaders zu senden ohne dadurch gegen eure Datenschutzbestimmungen zu verstoßen?

Wenn ja bitte an meine Mailadresse über die Kontaktliste.

3kom
Heiß diskutierte Beiträge
Router & Routing
Deutsche Glasfaser. NT direkt an pfSense möglich oder besser Kaskade?
fnbaluVor 1 TagFrageRouter & Routing23 Kommentare

Hallo zusammen, am kommenden Mittwoch wird bei mir der Deutsche Glasfaser Anschluss aktiviert. Anfangs wird darüber kein Telefon laufen, aber vielleicht später. Mir stellt sich ...

Notebook & Zubehör
Alt-Laptop Vergleichsmeinungen
winlinVor 1 TagFrageNotebook & Zubehör12 Kommentare

Hallo zusammen Habe zwei Laptops und einen mini pc und würde gerne wissen was ihr zu den beiden Laptops sagt??? Was dürfte ich Max an ...

Firewall
OpenVPN-Problem
gelöst ingorosVor 1 TagFrageFirewall20 Kommentare

Hallo, habe gestern mit ipfire einen OpenVPN-Server aufgesetzt. Der läuft auch wunderbar. Sowohl Win7, wie auch Win10pro können sich problemlos anmelden. Ein Laptop mit Win10 ...

Windows 10
Remotedesktopzugang mit Openvpn sicher?
LegofrauVor 1 TagFrageWindows 108 Kommentare

Guten Morgen, wie sicher ist es wenn man Remotedesktopzugang durch einen Openvpn Tunnel betreibt? Der Openvpn Tunnel ist mit aktuellen Zertifikaten abgesichert. Der Pc hat ...

Windows Server
AD Replikation zwischen Standorten schlägt fehl nach Level auf 2008R2
diematrix125Vor 1 TagFrageWindows Server14 Kommentare

Hallo zusammen, ich habe ein (mittelschweres?) Problem mit dem AD. Ausgangssituation: Standort A: 3 DCs unter Win 2008R2 Standort B: 1 DC unter Win 2008R2 ...

LAN, WAN, Wireless
Gastnetzwerk für Restaurant mit FritzBox 4040
gelöst Net-ZwerKVor 9 StundenFrageLAN, WAN, Wireless11 Kommentare

Moin! Ich soll in einem kleinen Restaurant ein WLAN als Gastnetz einrichten. Aktuell ist vorhanden: Telekom Digitalisierungsbox Premium im Keller (macht ein WLAN, welches der ...

Windows 10
Win 10 Fehler 0xc000000e und bootmbr fehlt
dressaVor 1 TagFrageWindows 1010 Kommentare

Hallo miteinander. Ein guter Kollege von mir kam auf mich zu weil sein PC mit wichtigen Daten nicht mehr läuft. Er hatte laut seinen Aussagen ...

Entwicklung
Glasfaseranschluss mit 4 Knotenpunkten auf 26 Häuser 1 Büro aufteilen
chrisbaliVor 4 StundenFrageEntwicklung16 Kommentare

hallo liebe Leute in der alten heimat Ganz vorweg ich Habe erstmal keine Ahnung und kenne den Spruch ...