Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Exchange als Mailserver einrichten

Mitglied: Badger
Hallo!

Ich habe einen SBSRV mit Exchange 2003. Die Emails werden zur Zeit mittels POP3 vom Server unseres Providers geholt und über SMTP versendet. Funktioniert eigentlich auch alles.

Ich möchte jetzt aber auf den Server meines Providers verzichten und unseren Exchange dementsprechend einrichten, das dieser die Mails direkt empfängt.

Mir ist klar dass ich da die MX Einträge usw. ändern muss. Aber wie richte ich da meinen Exchange ein? Geht das überhaupt? Habe bisher leider nur Anleitungen zum Einrichten mit POP3 usw gefunden.

Hat hier wer eine Anleitung parat?


Danke im Voraus

Content-Key: 68367

Url: https://administrator.de/contentid/68367

Ausgedruckt am: 30.11.2021 um 16:11 Uhr

Mitglied: cykes
cykes 11.09.2007 um 09:00:40 Uhr
Goto Top
Moin,

zunächst einmal, habt ihr eine Standleitung oder eine DSL Verbindung zum Internet?

Gruß

cykes
Mitglied: Badger
Badger 11.09.2007 um 09:31:47 Uhr
Goto Top
Morgen!

Wir haben eine 3 Mbit/s DSL Verbindung.

Aber wir müssen uns weder einwählen noch haben wir disconnects, wenn du auf das hinaus willst.



Postfächer haben wir ~ 20.
Mitglied: cykes
cykes 11.09.2007 um 09:39:10 Uhr
Goto Top
Genau auf das wollte ich hinaus, was für ein Mailaufkommen habt ihr denn so pro Tag?
Ich würde nicht empfehlen, bei ein DSL "Wähl"verbidung mit 24h Disconnect den direkten
Mailempfang per SMTP einzusetzen, da es durchaus vorkommen kann, dass gerade beim Disconnect
Mails verlorengehen.
Falls Du das doch unbedingt willst, sollte in jedem Fall ein BAckup MX (z.B. beim Provider) existieren.

Gruß

cykes
Mitglied: Badger
Badger 11.09.2007 um 11:28:00 Uhr
Goto Top
Hallo!

Wir haben pro Tag ~ 300 Mails ein- und ausgehend.

Aber ich glaube du hast dich verlesen: wir haben KEINEN disconnect. Also dürfte das kein Problem sein.


Danke schon mal für die bisherigen Antworten.

Lg Patrick
Mitglied: cykes
cykes 11.09.2007 um 11:42:28 Uhr
Goto Top
Ok, das hatte ich wirklich falsch verstanden, sorry.

Du musst den SMTP Port in eurer Firewall/Router auf den SBS weiterleiten, wenn der SBS bisher korrekt funktioniert hat, sollte dann schon alles OK sein. Den POP3 Connector dann noch ausschalten, versteht sich.

Gruß

cykes
Mitglied: Badger
Badger 11.09.2007 um 13:39:34 Uhr
Goto Top
Werd ich heute oder morgen am Abend gleich mal ausprobieren, wenn keiner mehr in der Firma ist.

Also POP3 Connector und SMTP Connector auschalten.

Bei den Protokollen:

Da hab ich ja den Virtuellen POP3 und SMTP Server. Da hatte ich ja bis jetzt beim Smarthost den Mailserver meines Providers eingetragen. Trage ich da nun die IP des SBS ein oder den Domainnamen? Muss ich da sonst noch was umstellen?
Mitglied: cykes
cykes 11.09.2007 um 13:51:05 Uhr
Goto Top
Den SMTP Connector darfst Du nicht ausschalten, dann werden keine Mails mehr versandt.
Mitglied: Badger
Badger 11.09.2007 um 15:57:50 Uhr
Goto Top
d.h. ich empfange die Mails nur auf meinen Exchange. Versenden tu ich sie über den Server meines Providers.

Verstehe ich das so richtig??
Mitglied: cykes
cykes 11.09.2007 um 16:12:15 Uhr
Goto Top
Das kann so sein, muss aber nicht, Du kannst auch den Direktversandt im SMTP Connector
einstellen, man muss nicht über einen Smarthost gehen.
Mitglied: Badger
Badger 13.09.2007 um 07:43:38 Uhr
Goto Top
Ok. Werde ich mal probieren. Bin leider bis jetzt noch nicht dazugekommen, wird aber bald sein... ;-) face-wink


Eine Frage habe ich aber noch zu den Postfächern:

Wir haben ja einige öffentliche Ordner. Wie weiß Exchange, das die Mails an office@...... nun in den öffentlichen Ordner office zu verschieben sind? Denn öffentliche Ordner sind ja nicht im Postfachspeicher angelegt.

Lg Patrick
Mitglied: cykes
cykes 13.09.2007 um 08:27:04 Uhr
Goto Top
Der öffentliche Ordner hat dann diese Email (SMTP) Adresse, sollte er zumidnest haben.
Mitglied: Badger
Badger 13.09.2007 um 08:45:33 Uhr
Goto Top
Hat er auch.

Wollte nur sichergehen, ob man hier sonst nirgends wo mehr was eintragen muss.


Lg Patrick
Mitglied: Badger
Badger 19.09.2007 um 10:49:43 Uhr
Goto Top
Hallo!

Habe in der Firewall (hoffentlich) alles richtig eingestellt. Habe aber trotzdem zur Zeit noch ein Problem:

Ich kann mich mit Telnet super auf meinen Server verbinden
Bekomme dann auch den SMTP Banner
Aber leider bekomme ich dann keine Rückmeldung auf HELO, MAIL FRUM usw.

Weiß hier wer, an was das liegen kann?
Heiß diskutierte Beiträge
question
AD Server von 2012 R2 auf Server 2019 R2 hochgesetzt. Domänenlevel noch 2012 Aber nun geht kein LDAPS . LDAP geht gelöst itititVor 1 TagFrageWindows Server18 Kommentare

Hallo zusammen, wir haben die Server 2012 R2 mit Server 2019 R2 ersetzt. Neue Server kein Inplace. Die neuen DCs haben IP und Name gleich ...

question
Bitlockerpartition versehentlich gelöscht Läppi findet nach Partitiosformatierung mbr gpt die Partition nicht wiederPCChaosVor 1 TagFrageWindows 1010 Kommentare

Hallo zusammen, Ich habe ein riesen Problem, das mir sonst einfach erschien. Ich hatte eine Bitlocker Partition D: auf meinem C: Laufwerk installiert. Weil Windows ...

question
Mini PC lüfterlossurvial555Vor 1 TagFrageHardware8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer guten Lösung über System für staubintensive UmgebungenIch setzte zur Zeit 4 PCs in einem Lagerumfeld ein, ...

question
Dauernd gesperrter User in der ADChristianIT2021Vor 1 TagFrageWindows Server3 Kommentare

Hallo zusammen, Ich habe ein riesen Problem ich habe einen User der wird immer wieder gesperrt. Über die Eventlgs habe ich schon herausgefunden aus welcher ...

question
RDS 2019 - Excel2019 öffnet Dateien sehr langsam gelöst pr3adusVor 1 TagFrageWindows Server15 Kommentare

Guten Tag, ich habe ein Problem bei einem meiner Kunden: seit kurzem verwendet der Kunde meine RDS-Farm. Hier haben wir 2 RDS-Hosts und ein RDS-GW ...

question
Online Kalender gesuchtStefanKittelVor 1 TagFrageInternet8 Kommentare

Hallo, ein Kunde von mir sucht einen Online-Kalender zur Raumreservierung. Keine Datenschutzrelevanten Informationen. Es geht um 3-4 Besprechungsräume in einem Gebäude wo mehrere Firmen sind. ...

question
IMAP - Office365 gesperrt?NulliHBVor 1 TagFrageExchange Server15 Kommentare

Moin Zusammen Ich hoffe ich bin hier richtig :) Es geht um Office365 Exchange / Sicherheitseinstellung Ein frischer Tenant Und ich möchte auf die eine ...

question
Nextcloud - out of syncRoadmaxVor 1 TagFrageCloud-Dienste3 Kommentare

Hallo Zusammen, wir betreiben eine eigene interne Nextcloud 15 Instanz auf einem Ubuntu 16.04 mit Apache und haben seit geraumer Zeit immer mehr Probleme. 1. ...