Exchange migration 2003 nach 2010 public folders problem

Mitglied: MarkusKK

MarkusKK (Level 1) - Jetzt verbinden

16.07.2011 um 06:07 Uhr, 5007 Aufrufe, 4 Kommentare, 1 Danke

Hi, ich weiss das Problem wurde schon oft diskutiert.
Ich sitze hier und komme trotzdem nicht weiter.

Es werden fast alle Ordner repliziert und konnten verschoben werden.

Bis auf diese dämlichen hier:
(screenshot öffentliche ordnerinstanzen)
31ac5b3c76c823365f1e5173ffdddd4c - Klicke auf das Bild, um es zu vergrößern


Was habe ich getan?
AddReplicaToPFRecursive und MoveAllReplicas.ps1 scripte ausgeführt.
habe auch mal systemordner zurückrepliziert und dann wieder verschoben mit dem gleichen ergebnis (aber hier bin ich nicht sehr erfahren - weiss den befehl nicht mehr)

hat jemand einen tipp? bitte?

wenn ich unter öffentliche ordnerinstanzen einen rechtsklick und auf ordnereigenschaften gehe steht da nur die 2010 publicfolder database

wenn ich auf dem exch2010 server Get-PublicFolder -recurse \non_ipm_subtree |fl ausführe
finde ich grob gesagt auch nur die 2010 datenbank


any idea?
Mitglied: LeSchmu
16.07.2011 um 12:41 Uhr
Hast du folgende Befehle ausgeführt?

C:\Program Files\Microsoft\Exchange Server\V14\Scripts>.\AddReplicaToPFRecursive.ps1 -TopPublicFolder "\" -ServerToAdd "exchange2010"
C:\Program Files\Microsoft\Exchange Server\V14\Scripts>.\MoveAllReplicas.ps1 -Server "Exchange2003" -NewServer "Exchange2010"

Die Replikation kann 24-48h dauern, auch wenn du direkt siehst, dass sich schon etwas getan hast...
Bitte warten ..
Mitglied: MarkusKK
16.07.2011 um 14:27 Uhr
Ja, die Befehle habe ich benutzt. Allerdings habe ich das addreplicatopfrecursive.ps1 vor über einer woche abgesetzt.
gestern abend wollte ich dann per moveallreplicas alles verschieben.
das ging sehr schnell aber die Ordner im Screenshot bleiben! :( face-sad
Bitte warten ..
Mitglied: MarkusKK
16.07.2011 um 19:08 Uhr
problem war eine offline adressliste die ich zuvor gelöscht hatte
Bitte warten ..
Mitglied: LeSchmu
16.07.2011 um 19:55 Uhr
:-) face-smile

Wenn es sich um die Standard Adressliste gehandelt hätte, wäre dies der richtige Befehl:

Move-OfflineAddressBook -Identity '\Default Offline Address List' -Server 'EXCHANGE2010'

Aber gut zu wissen, dass dies den Fehler verursacht hat...
Bitte warten ..
Heiß diskutierte Inhalte
Microsoft
Mitteilung an alle bei Störungen in der IT
gelöst David.B2D45Vor 1 TagFrageMicrosoft31 Kommentare

Hallo Forum, ich bin auf der Suche nach einem Programm / Tool mit dem ich Text (Laufschrift) auf allen (gewünschten) PC's / Benutzer im ...

Exchange Server
Exchange Zero Day Hack - Wie entfernen?
gelöst mtaiitVor 14 StundenFrageExchange Server25 Kommentare

Hallo, bei mir hat es einige Kundenserver getroffen Weiß einer wie ich diese WebShells wieder loswerde? Das löschen der betroffenen .aspx Dateien wird wohl ...

E-Mail
Kann man mit SPF Mails für eine Domäne vollständig verbieten?
gelöst StefanKittelVor 1 TagFrageE-Mail17 Kommentare

Hallo, viele Firmen haben ja zusätzliche Domänen. Als Web- und oder Mail-weiterleitung. Es werden also niemals Emails damit gesendet werden. kann man mit einem ...

Server-Hardware
Firmware-Updates auf Servern
redhorseVor 1 TagFrageServer-Hardware8 Kommentare

Guten Morgen, die Server-Hersteller stellen bekanntlich regelmäßig Firmware- und Treiberupdates für deren Serverhardware bereit, diese können z.B. bei Dell als Dell EMC Server Update ...

Linux
Windows auf Dualbootrechner entfernen und Linux die komplette Platte zur Verfügung stellen
N8chtfalterVor 1 TagFrageLinux6 Kommentare

Hallo Linux Profis, ich habe einen Laptop auf dem ursprünglichen Windows 10 installiert war, und ist, ich habe vor einem Jahr Ubuntu testhalber als ...

Router & Routing
Routing öffentliche IP-Adresse-Traffic per BGP im internal-Network
gelöst jescheroVor 1 TagFrageRouter & Routing2 Kommentare

Guten Abend alle zusammen, ich habe ein kleines Problem beim Routing in pfSense. Mein aktuelles Aufbau ist folgenden: Ich habe eine pfSense-VM und zwei ...

Windows Server
Domänenadmin kann kein Zertifikat anfordern
noodellsVor 1 TagFrageWindows Server6 Kommentare

Hallo Zusammen, ich habe ein Problem beim Finden einer Einstellung. Zuerst einmal der Stand: Es gibt eine Windows CA und Domaincontroller und alles funktionierte ...

Exchange Server
Windows Server 2019 + Exchange Server 2019 (Probleme mit Pop3)
gelöst aristonVor 1 TagFrageExchange Server4 Kommentare

Hallo zusammen, ich habe gerade angefangen, mit dem Exchange Server 2019 in der Demoversion zu arbeiten und folge Schritt für Schritt bei der notwendigen ...