Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange - MX Record funktioniert nicht

Mitglied: ir-systemline

ir-systemline (Level 1) - Jetzt verbinden

09.04.2008, aktualisiert 12.04.2008, 8703 Aufrufe, 6 Kommentare

Habe leider dazu noch nicht´s gelesen.

Hallo zusammen,

auf meinem Exchange Server SBS 2003 STD R2 mit Exchange 2003 funktioniert der Mailempfang über SMTP Port 25 leider nicht.

MX-Record beim IPS wurde gesetzt incl. A-Eintrag. Der Router bekommt bei der Eiwahl eine Feste IP (T-DSL-Business)
Diese ist aber von außen nicht erreichbar. Vermutlich wird das auch das Problem sein.

In der Firewall wurde ein PFW auf die IP des Servers Port 25 gesetzt. Leider aber ohne Erfolg.

Müssen denn noch weitere Ports geöffnet werden? (ungern) Aber wenn es sein muss..

Gruß
Robert
Mitglied: Randyman
09.04.2008 um 21:52 Uhr
Hallo zusammen,

auf meinem Exchange Server SBS 2003 STD R2
mit Exchange 2003 funktioniert der
Mailempfang über SMTP Port 25 leider
nicht.

MX-Record beim IPS wurde gesetzt incl.
A-Eintrag. Der Router bekommt bei der Eiwahl
eine Feste IP (T-DSL-Business)
Diese ist aber von außen nicht
erreichbar.

Heißt was? Mit Ping oder auf Port 25?

Vermutlich wird das auch das
Problem sein.

Wenns nur der Ping ist der nicht geht ist es egal ... Port 25 muss gehen

In der Firewall wurde ein PFW auf die IP des
Servers Port 25 gesetzt. Leider aber ohne
Erfolg.

Müssen denn noch weitere Ports
geöffnet werden? (ungern) Aber wenn es
sein muss..

Nein; Port 25 für eingehende Mails müsste reichen.

Gruß
Robert

Bitte folgendes Testen:

Vom LAN
Telnet [IP des SBS-Servers] 25

Jetzt müsste der Virtuelle SMTP-Server von Exchange antworten.

Solange das nicht funktioniert brauchst Du aus dem Inet nicht testen.

Vom Internet
Telnet [ÖffentlicheIP des Routers] 25

Auch jetzt müsste sicher der SMTP-Server melden.

Gruss
Randy
Bitte warten ..
Mitglied: mbrochhagen
09.04.2008 um 23:46 Uhr
Hallo Robert!

Ich bin kein Freund davon, Port 25 direkt auf Eure Achillesferse (den SBS) zu leiten.

Der SBS ist Euer einziger Server, auf dem Benutzer und Rechte verwaltet, sowie vermutlich Daten gehalten werden.

Durch den Einsatz vom SBS gehe ich davon aus, dass Eure Organisation keinen größeren Server, bzw. Server in einer DMZ (wo ein Mail- oder Webserver hingehört) benötigt.

Mein Tipp: Mit POPCon die Mailkonten alle 5 Minuten vom externen Hoster abrufen lassen und dann mit Exchange in die Postfächer der Benutzer verteilen.

POPCon kostet nicht viel, ist jedoch leistungsstark und recht einfach einzusetzen. Wenn es nichts kosten darf, kannst Du auch Pullmail nutzen. Hier wirst Du Dich jedoch durch scripten an das gewünschte Ergebnis heranarbeiten müssen. Wenn Du die benötigte Zeit ausrechnest, hast Du schnell POPCon wieder heraus...

POPCon läuft auch stabiler als der mit dem SBS-Server gelieferte Dienst.

Einziger Haken: Die Nutzer müssen schon mal auf eine Mail warten, jedoch überwiegt hier eindeutig die höhere Sicherheit.

Bis dann!

Michael
Bitte warten ..
Mitglied: ir-systemline
09.04.2008 um 23:49 Uhr
Vielen Dank für die Rückinfo.

Vom LAN
Ist der SBS über Ping zu erreichen.
Das geht leider aus dem Internet nicht da der router das nicht unterstütz.

Über Telnet aber nicht. (Dienst war noch nicht gestartet)
Telnet auf Router geht!

Vom Internet aus ist der Rechner dann über Telnet auch zu erreichen.
Trotz allem meldet sich der Exchange Server nicht.

Hier ist wohl noch eine Einstellung vorzunehmen die mir derzeit nicht bekannt ist.

Port 25 und 110 gehen auch.

Grenze mal die Firewall aus.
Bitte warten ..
Mitglied: ir-systemline
10.04.2008 um 00:19 Uhr
Hallo Michael,

thx auch Dir für die Info.
Ja ist so!!! Das ist unser einziger Server der hauptsächlich als Fileserver dient.
Ist ja auch nur ein sehr kleines Netz mit derzeit 5 Clients.

Bis dato mach ich das ja über Popconect schon.
Aber leider auch nicht zufriedenstellen.
Immer wieder gehen Mails verloren - (kommen am Server und bei den Usern nicht an)
Immer wieder gehen Mails ich raus (sofortige Rückinfo durch den Mailserver)

Eine Deinstallation von Exchange ist bei dem SBS STD.R2 leider nicht möglich sonst hätte ich das schon gemacht.

Gruß
Robert
Bitte warten ..
Mitglied: Randyman
10.04.2008 um 17:09 Uhr
Hi,

Vielen Dank für die Rückinfo.

Vom LAN
Ist der SBS über Ping zu erreichen.
Das geht leider aus dem Internet nicht da
der router das nicht unterstütz.

Über Telnet aber nicht. (Dienst war
noch nicht gestartet)

Welcher Dienst?

Telnet auf Router geht!

Telnet oder Telnet auf Port 25?


Vom Internet aus ist der Rechner dann
über Telnet auch zu erreichen.
Trotz allem meldet sich der Exchange Server
nicht.

Telnet oder Telnet auf Port 25?


Hier ist wohl noch eine Einstellung
vorzunehmen die mir derzeit nicht bekannt
ist.

Systemmanager - Server - Protokolle - SMTP - Virtueller SMTP Server ... schau Dir mal die Konfig an.

Port 25 und 110 gehen auch.

Von wo nach wo?


Grenze mal die Firewall aus.

Gruss Randy
Bitte warten ..
Mitglied: ir-systemline
12.04.2008 um 16:22 Uhr
Hi,

Mit Dienst habe ich den Telnet-Dienst gemeint.
Telnet auf Router
Telnet geht über Port 23

Hab das Problem aber lösen können.
Jetzt läuft es wieder bzw. endlich.

Danke an alle

Gruß
Robert
Bitte warten ..
Ähnliche Inhalte
E-Mail

MX Record ist fehlerhaft bzw. Mailserver ist nicht erreichbar

Frage von Alex1976E-Mail13 Kommentare

Hallo zusammen, ich bin neu hier und bedanke mich für die Aufnahme in dieses Forum. Ich hoffe ihr könnt ...

Exchange Server

Exchange 2007 nimmt für bestimmte Domäne falschen MX-Record

gelöst Frage von DGI-SysAdmExchange Server4 Kommentare

Liebe Gemeinde :-) Nun bin ich mit meinem Latein am Ende Sachverhalt: mail an "info@spezialdomain.de" (und nur hier gibt ...

Exchange Server

E-Mail Versand über Strato via Smarthost bzw. MX Record

Frage von Bibster90Exchange Server3 Kommentare

Hallo Zusammen, ich bin relativ unerfahren in der Exchange-Server Umgebung und suche aus diesem Grund hier den ein oder ...

Exchange Server

Exchange Server 2013 - MX Record zeigt auf ExchSrv aber es sind Imap Konten vorhanden

gelöst Frage von BigitalianExchange Server4 Kommentare

HI @ all, ich bin gerade dabei und setzte einen Exchange Server 2013 auf. Ich hab nun eine spezielle ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 12 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
Frage von frosch2Windows Netzwerk13 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Netzwerkmanagement
Ticketsystem für eine Kommune gesucht
gelöst Frage von akovisNetzwerkmanagement11 Kommentare

Ich suche aktuell ein Ticketsystem für eine Kleinstadt von 13000 Einwaohnern. Das System soll alle Anfragen aus verschiedenen Kanälen ...