Exchange routet keine Mails mehr.

Mitglied: geggo-at

geggo-at (Level 1) - Jetzt verbinden

22.12.2004, aktualisiert 17.04.2005, 6209 Aufrufe, 5 Kommentare

Hallo!

Habe zu Testzwecken einen Exchangeserver 2003 installiert. Dieser lief bis gestern auch top. Hole mir pop3 Mails per pop3exchange vom chello Server.
Habe dann SMTP nachinstalliert damit der GFI Server Monitor Benachrichtigungsmails weiterleiten kann. Seitdem funktioniert das Routing nicht mehr. pop3Exchange leitet die Mails an Exchange weiter in der Exchangequeue sehe ich dann die Fehlermeldung, dass eine weiterleitung der Mails nicht möglich ist.

Habe alle Dienste neu gestartet -- nichts
habe SMTP deinstalliert -- nichts
SMTP neu installiert -- nichts

Binn jetzt ratlos , bitte um Hilfe

Grüße

geggo



ps.: Kann ich eigentlich solche verlorenen Mails wiederherstellen bzw diese weiterleiten?
Mitglied: mellowman
22.12.2004 um 13:24 Uhr
Hallo ,

ich habe einen kleinen Tip für dich ,probiermal das ganze ohne das GFI Teil .

Hatte schon mal ähnliche probleme mit e2k3 und gfi ,aber da handelte es sich um spamfilter die ich zwar immer noch betreibe aber nicht mehr auf der basis von exchange sondern auf smtp mit einem vorgeschalteten server .

Aber probiermal gfi zu deinstallieren und besorg dir mal presmtp instal das tool gibts im internet habe aber den link vergessen .

Viel Glück

mellowman
Bitte warten ..
Mitglied: geggo-at
22.12.2004 um 14:37 Uhr
...werde ich testen, danke erstmal mellowman.
Bitte warten ..
Mitglied: geggo-at
22.12.2004 um 18:35 Uhr
GFI Network Monitor deinstalliert - immer noch selber Fehler ... Was kann das sein?????
Bitte warten ..
Mitglied: Ritchy
17.04.2005 um 14:06 Uhr
Hallo,

es wundert mich, dass du Exchange ohne vorhandenen SMTP-Dienst überhaupt installieren konntest, normalerweise ist das Bedingung, sonst lässt sich Exchange gar nicht installieren...

Exchange modifiziert bei der Installation den Windows 2003 eigenen SMTP-Dienst mit seinen eigenen Erweiterungen. Mit der Nach, bzw. Drüberinstallation hast du dir die Exchange Einstellungen, bzw. Dateien zerschossen !

Es wird dir nicht anderes übrigbleiben, als es mal mit SETUP /DISASTERRECOVERY zu probieren.

Wenn das nichts hilft, empfehle ich dir eine komplette Neuinstallation. Vorgehen wie hier in meinem Tutorial "Exchange neu installieren, Datenbanken wiederverwenden" beschrieben !

mfg
Ritchy
Bitte warten ..
Mitglied: geggo-at
17.04.2005 um 18:23 Uhr
Danke Ritchy...
Bitte warten ..
Heiß diskutierte Inhalte
Backup
Backupstrategie
Xaero1982Vor 18 StundenFrageBackup30 Kommentare

Nabend Zusammen, wir bekommen es ja leider alle immer wieder mal mit, dass es auch große Firmen gibt, die von irgendwelchen Verschlüsselungstrojanern verseucht werden. ...

LAN, WAN, Wireless
MikroTik: kaskadisches Core-Netzwerk CCR-CRS-CRS mit Satelliten-Swichtes+APs - ein Versuch einer Anleitung von A-Z
gelöst PackElendVor 1 TagFrageLAN, WAN, Wireless11 Kommentare

Hallo zusammen, da ich mit der gelieferten Konfiguration meiner MikroTiks nicht so zufrieden bin, fange ich von vorne an. Das liegt daran, dass ich ...

Switche und Hubs
Frage zu Jumbo Frames
gelöst White-Rabbit2Vor 1 TagFrageSwitche und Hubs14 Kommentare

Hallo. Vielleicht ist dies keine Frage, die man pauschal beantworten kann - vielleicht kann es aber doch jemand halbwegs einschätzen: Wir haben hier Cisco ...

Internet
ARD und ZDF Live Stream
gelöst ben1300Vor 1 TagFrageInternet14 Kommentare

Guten Morgen ! wir haben zwei Samsung Monitore im Einsatz (Modell DM48E), welche via Netzwerk mit unserem MagicInfo Server verbunden sind. Hierdrüber möchte ich ...

SAN, NAS, DAS
Hardware oder Software RAID
CrunkFXVor 1 TagFrageSAN, NAS, DAS12 Kommentare

Mahlzeit, Kurz vorab eine Einigung darauf dass es kein Hardware RAID gibt, ich aber trotzdem differenziere zwischen: Software RAID ( reine Software auf einem ...

LAN, WAN, Wireless
SFP mit SFP+ verbinden
maximum3012Vor 1 TagFrageLAN, WAN, Wireless10 Kommentare

Hallo zusammen, mich würde folgendes interessieren, ist es eigentlich möglich, ein SFP Switch mit einem SFP+ Switch zu verbinden? Es gibt ja die Möglichkeit ...

Windows 10
Windows 10 Clients werden mit TMP-Ordnern geflutet
kgbornVor 1 TagTippWindows 106 Kommentare

Vielleicht mal nachschauen, ob die Windows 10 Clients oder die Server auch mit leeren TMP-Verzeichnissen im angegebenen Pfad vollgemüllt werden. Hab da unterschiedliche Rückmeldungen ...

Router & Routing
Ortsveränderliches Netzwerk einrichten
Daniel82619Vor 23 StundenFrageRouter & Routing10 Kommentare

Hallo, ich habe eine Frage zum Thema Netzwerk(e) und Routing. Im angehängten Bild habe ich versucht die Situation etwas darzustellen. Ich habe mehrere Geräte ...