Exchange Verbindungsprobleme

janus-der-1ste
Goto Top
Hallo ihr,
ich habe wie man der Ueberschrifft schon entnehmen kann ein paar Probleme mit meine (also dem Firmen) Exchange Server.

Eingesetzt wird:

Win 2003 Server (neuster Stand)

Exchange 2003 (neuster Stand)

PoPCon 3.60

DSL verbindung 6000 von Strato
in verbindung mit ein Dynamisch IP ohne (und so soll es bleiben) DynDNS

Die Postfaecher die abgeholt werden sollen liegen bei Strato.

Nun mein Problem:
Mir fehlt das wissen um eine bestimmte einstellung im Exchange und leider habe ich auch keinerlei Hinweis darauf gefunden.

Strato erfordert PoP Vor SMTP (popauth), aussage von Strato!

Nun weiss ich nicht wie ich diese Einstellungen passend konfigurieren kann (wenns ueberhaupt geht) oder wie genau ich den Smarthost einstellen soll. Bei Strato habe ich leider auch keine Antworten bekommen koennen.

Erfolglos getestet habe ich.
Variante1 = smarthost + Authentifizierung ueber Benutzernamen und Passwort (Mail Benutzer)

Variante2 = smarthost + Authentifizierung ueber Benutzernamen und Passwort (Admin Login)

Variante3 = smarthost + HELO an Stelle von EHLO Senden

Dieses waren alle Tipps die ich im Laufe der Zeit habe finden koennen.

Nun weiss ich nicht mehr wirklich weiter :/
Vielelicht kann mir ja einer von euch helfen ?

Gruesse
Janus

Content-Key: 66247

Url: https://administrator.de/contentid/66247

Ausgedruckt am: 18.08.2022 um 02:08 Uhr

Mitglied: Axel69
Axel69 15.08.2007 um 14:14:13 Uhr
Goto Top
Damit dein Mailserver über SMTP die E-Mails direkt annimmt musst Du zum einem bei Strato in den Einstellungen dies eintragen. Da kann ich dir jetzt nicht helfen wo Du dies im Strato-Menu findest. Hast Du die Einstellung gefunden musst Du dort entweder eine IP-Adresse von deinem Server oder die Adresse eingeben. Da Du jedoch eine dyn. IP hast, kommst Du um DynDNS nicht herum. Am besten nach Registrierung im Router konfigurieren. Dort dann auch gleich eine Umleitung einrichten von Port 25 (SMTP) zu deinem Server. Ansonsten kommen die Mail auch nicht an wenn Du einen Router verwendest. Dann sollte es funktionieren. Achja, natürlich sollte auch die Domain wovon Du Mails im Empfang nimmst auf deinem Server in der Police eingetragen werden.
Mitglied: Dani
Dani 15.08.2007 um 16:17:28 Uhr
Goto Top
Hallo,
also ich habe eben bei einem Testexchange nachgesehen.

HELO an Stelle von HELO senden => deaktivieren
ETRN / TURN nicht senden => deaktivieren

Ausgehende Sicherheit:
Benutzer: postmaster@domäne.de

im Dialog dann einfach die E-Mailadresse nochmal eintippen und das dazuehörige Passwort vom Account.


Grüße
Dani
Mitglied: Janus-der-1ste
Janus-der-1ste 15.08.2007 um 17:04:49 Uhr
Goto Top
Huhu,
Das Problem was ich hatte hat sich erledigt.
(und ein anderes obendrein auch)

Es lag daran das in der Defaul Policy ein Fehler von mir war. Die Firmenmail-Domaene musse die Hauptadresse sein und die Option muss aktiviertsein das diese Richtlinie fuer den Gesamten Namesraum gilt.

Als Smarthost muss der Mailserver eingetragen werden und die Authentifizierung erfolgt ueber einen , auf dem Mailserver eingetragenen, Benutzer.

Also Erledigt.

Gruesse
Janus