Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Exchange W2k aus einer Arbeitsgruppe abfragen

Mitglied: um999

4 Standorte 3 mal DC Standort 1 mal Arbeitsgruppe.

Die Arbeitsgruppe soll den Exchange mit Outlook abfragen. Die User sind im DC angelegt. Es kann aber keine Verbindung hergestellt werden. Der Username kann nicht aufgelöst werden. So lautet die Fehlermeldung. Was muß ich dem DC (Exchangeserver) sagen, damit die Arbeitsgruppe die e-mails senden und empfangen kann ?

please help - greeze
Ulrich

Content-Key: 1265

Url: https://administrator.de/contentid/1265

Ausgedruckt am: 25.10.2021 um 09:10 Uhr

Mitglied: 2782
2782 10.06.2004 um 22:42:49 Uhr
Goto Top
Hallo,

1. Verbindung zu Exchange herstellen (IP-Adresse der Server müssen pingbar sein).
2. In der Arbeitsgruppe WINS-Einträge für die Exchange Server machen, wenn WINS vorhanden, ansonsten hosts oder lmhosts Einträge. Dieser Schritt ist wichtig.
3. Outlook Profil einrichten. U.a. unter "Advanced - Logon Network Security - None" wählen
4. Outlook starten. Es sollten nach Username, Domäne und Passwort gefragt werden.

Auf dem Exchange-Server selber muss nichts weiter eingerichtet werden, abgesehen von den Useraccounts.

Ich denke das wars.
Good luck.
Heiß diskutierte Beiträge
question
Realistische Zeiterfassung für undisziplinierten Mitarbeiter? gelöst istike2Vor 18 StundenFrageWindows 1014 Kommentare

Hallo, ab Januar bin ich fest angestellt und wurde mir u. A. mitgeteilt, dass wir die Arbeitszeiten in einem Android-App erfassen sollen. Soweit OK. Das ...

question
Browserverhalten bei nicht offizieller TLD im privaten NetzSiegfried36Vor 1 TagFrageDNS21 Kommentare

Moin, ich hoffe ihr könnt mir helfen Licht ins Dunkel zu bringen. So ganz verstehe ich diesen ganzen Zusammenhang nicht. Ich will in meinem internen ...

question
PC zeigt kein Bild mehrben1300Vor 1 TagFrageHardware14 Kommentare

Hallo zusammen, mein PC geht zwar noch an (LED leuchten und Lüfter laufen), aber ich erhalte kein Bild mehr. Mainboard: MSI B450M Mortar Max Mainboard ...

question
Netzwerkproblem Feuerwehr EinsatzleitfahrzeugTorstenWeVor 19 StundenFrageNetzwerke3 Kommentare

Hallo Zusammen, Ich bin Mitglied in einer Feuerwehr mit einem Einsatzleitwagen. In diesem LKW sind mehre Computer-Arbeitsplätze mit einem eigenen Netzwerk verbaut. Wir haben ein ...

question
JBOD - Platte kopieren möglich? gelöst DoKi468Vor 1 TagFrageFestplatten, SSD, Raid2 Kommentare

Hallo zusammen, eine Frage: Ich habe eine Synology NAS und habe dort ein JBOD eingerichtet mit 2 4TB Platten Allerdings springt bei einer Platte teilweise ...

question
Benötige Empfehlung für Komponenten - Umstieg von Ubiquiti auf welches System??Dominik187Vor 7 StundenFrageNetzwerke13 Kommentare

Guten Tag liebe Community, aktuell habe ich einige Produkte von Ubiquiti im Einsatz und überlege, das System zu wechseln, denn leider habe ich mich schon ...

question
Mit SSH auf Android - Fehler mit "mount"PeterGygerVor 19 StundenFrageNetzwerke16 Kommentare

Hallo Ich bin über SSH auf einem Android Device (Nvidia Shield). Das Device funktioniert im LAN. D.h. der Zugriff auf Dateien auf dem NAS über ...

question
Wordpress bereitstellenWolf6660Vor 15 StundenFrageHosting & Housing7 Kommentare

Hi, ich habe eine Domain ohne Webspace gekauft und diese auf meine IP umgeleitet. Nun würde ich gerne eine Wordpress Seite erstellen und diese Online ...