Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Explorer.exe sehr sehr langsam

Mitglied: LegosLP

LegosLP (Level 1) - Jetzt verbinden

24.07.2011 um 23:55 Uhr, 12567 Aufrufe, 8 Kommentare

Nach eines kleinen Tutorials von der offiziellen Microsoft Seite, hat explorer.exe ein Problem.

Ich habe ein offizielles, von Microsoft, Tutorial benutzt, da der Windows Installer Dienst nie verfügbar war (http://support.microsoft.com/kb/315353/de). Dies hat auch ganz gut geklappt, Dinge können wieder installier werden. Dieses Tutorial hatte bei mir jedenfalls seine Nebenwirkung. Bei jedem Start des Betriebssystems braucht der Windows Explorer (explorer.exe) mindestens 3 Minuten bis er da ist. Im Task Manager ist der explorer.exe allerdings schon von Anfang an eingetragen. Die ganzen anderen Autostart Programme starten erst, nachdem der Explorer gestartet ist.
Ein weiteres Problem ist auch, dass immer wenn ich mit dem Explorer irgendetwas tue, Startmenü, in Ordnern stöbern oder Programme darüber starten, kann ich das kaum. Nach jedem Klick braucht der Explorer wieder 2 Minuten bis er wieder reagiert. Über den Task Manager und über die Konsole lasesn sich Programme jedoch sehr leicht starten und es dauert auch nicht lange, dann sind sie da.
Ich hoffe, dass einer von euch eine Lösung für mein Problem hat, da ich auch zurzeit wegen eines Defekts an der Festplatte nicht an meinen Computer kann und ich mich somit auf den Laptop hier verlassen können muss.
MFG
LegosLP
Mitglied: cardisch
25.07.2011 um 08:04 Uhr
Hallo,

Zuersteinmal: Kann man den "Fehler" wieder rückgängig machen (Systemwiederherstellung oder bleibt er danach immer noch (wenn erster Fall anwendbar)
Ich hatte das Problem mit den Installerdienst auch gehabt (einmal privat (man konnte praktisch nichts mehr installieren), einmal beruflich (es konnten keine WIndows-Updates mehr installiert werden)), konnte mir jedoch jedensmal damit helfen, den Windows-Installer neu zu installieren.
Wenn du also den Fehler ausbügeln kannst, probier meine Lösung doch einmal aus.

Gruß

Carsten
Bitte warten ..
Mitglied: LegosLP
25.07.2011 um 13:52 Uhr
Besten Dank für die Antwort, jedoch war der Fehler auch nach der Systemwiederherstellung noch nicht behoben. Der Windows Installier funktioniert zwar perfekt, dies nützt mir aber nichts, wenn ich alles über den Task Manager starten muss und der explorer.exe extremst langsam ist.
Bitte warten ..
Mitglied: cardisch
25.07.2011 um 15:19 Uhr
dann dürde ich mal einen SFC /Scannow /scanonce aufrufen, bei XP solltest du aber die CD parat haben (passend zum ServicePack) oder die Dateien auf Platte haben und dir Registry anpassen...
Gruß

Carsten
Bitte warten ..
Mitglied: LegosLP
25.07.2011 um 20:09 Uhr
Ich hab Scannow und Scanonce jeweils 1 mal durchgeführt und durcharbeiten lassen, das Problem ist noch da. Die Original-CD mit SP3 hatte ich eingelegt und gearbeitet hat der Laptop auch.
Gruß
Bitte warten ..
Mitglied: cardisch
26.07.2011 um 08:28 Uhr
hast du mal den Windows-Installer neu installiert ?!

Gruß

Carsten
Bitte warten ..
Mitglied: LegosLP
26.07.2011 um 13:44 Uhr
Es geht ja hier nichtmehr um den Windows-Installer, der funktioniert ja mittlerweile, es geht darum, dass der explorer.exe so gut wie gar nicht mehr reagiert...
Bitte warten ..
Mitglied: cardisch
27.07.2011 um 09:44 Uhr
Jetzt ist guter Rat teuer....
Neben einer Reparaturinstallation würde ich mal mit dem Processexplorer hantieren.
Ausserdem würde ich gucken, ob das Problem auch im abgesicherten Modus vorliegt. Wenn nein, würde ich per MSConfig alle Autostarts deaktivieren (Programme und Dienste), gucken, ob der Fehler dann weg ist und nach und nach einzelne Dienste/Programme zuschalten, bis alles wieder läuft oder der fehlerhafte Dienst/Programm identifiziert ist. Dies ist aber eine Fleissaufgabe !!!!!!!
Weiterer Tipp:
Mit Taskkill den Explorer mal abschiessen, per Taskmanager wieder starten und gucken, was dann passiert.

Reicht das fürs erste ?!?
GRuß

Carsten
Bitte warten ..
Mitglied: LegosLP
27.07.2011 um 14:32 Uhr
Danke für die Arbeit und die Tipps, ich hab das Problem durch Deaktivierung des Dienste "Shellhardwareerkennung", oder so ähnlich, beheben können. Habe vorher natürlich im abgesicherten Modus getestet. Jetzt funktioniert alles so wie vorher, auch der Windows Installer geht noch. Vielen vielen Dank an dich, Carsten.
Bitte warten ..
Ähnliche Inhalte
Linux Desktop
Kopiervorgang langsam
Frage von DaniLinux Desktop8 Kommentare

Guten Morgen werte Kolleginnen und Kollegen, nachdem ich mich entschlossen habe Privat auf Windows auf Linux umzusteigen, kommen nach ...

Netzwerke
Netzwerkzugriff langsam
gelöst Frage von slanskyNetzwerke5 Kommentare

Hallo Leute, ich habe folgendes Problem: Wir haben mehrere Rechner innerhalb der Firma umgezogen. Das bedeutet die Rechner sind ...

LAN, WAN, Wireless
LAN Plötzlich langsam
gelöst Frage von KodaCHLAN, WAN, Wireless12 Kommentare

Hallo zusammen Ich habe seit heute Plötzlich das Problem, dass mein Netzwerk langsam ist. Alle Geräte sind per GB ...

Apple
Mac ziemlich langsam
Frage von BastiG13Apple4 Kommentare

Hallo zusammen, mein Mac ist sehr langsam geworden, obwohl da kaum Daten drauf sind, außer eine mittel große Fotomediathek. ...

Neue Wissensbeiträge
Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 3 StundenExchange Server1 Kommentar

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 17 StundenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 2 TagenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 4 TagenInternet6 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless17 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

LAN, WAN, Wireless
Bekannte Drosselungen bei Providern ?
Frage von HenereLAN, WAN, Wireless15 Kommentare

Servus zusammen, in bereits angefangen, aber ich hoffe dass der Beitrag hier mehr Informationen bringt. Sind Portdrosselungen bzw gezielte ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...