Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Falsche Zeichendarstellung bei XP Remotedesktopverbindung

Mitglied: Hubi

Hubi (Level 1) - Jetzt verbinden

23.09.2004 um 21:02 Uhr, 4481 Aufrufe

Hallo,

ich habe das Problem bei einer XP Remoteverbindung, das manche Zeichen die über eine Software Keyboardweiche, an der ein externer Barcodescanner an der COM1 Schnittstelle angeschlossen ist, falsche Zeichen liefert. D.h. hier zu habe ich schon einige Test durchgeführt bei der folgende Resultate herauskammen.
1. Auf dem Lokalen PC habe ich MS Word diesen String "123-4567/890"
eingescannt . Dieser wird hier richtig dargestellt im MS Word.
2. Scanne ich diesen String am lokalen PC ein und befinde mich gleichzeitig im MS Word vom Remote PC, dann bekomme ich dort als Resultat "123ß4567/890". D.h. also aus dem "-" wird "ß".
3. Benutze ich aber die Tastatur für selbe Eingabe so ist das Ergebnis richtig.
4. Benutze ich auf Remote PC einen englischen Zeichensatz dann sieht der String so aus "123-4567-890. Aus dem "/" wird ein "-"
Jetzt wird vielleicht jeder gleich sagen, da ist die Keyboardweiche schult. Aber hier habe ich schon verschiedene probiert, die das selbe Ergebnis liefern. Ich vermute es liegt am Remote PC der hier einen falschen Zeichensatz verwendet oder bei der Übertragung mit Remote Verbindung geht irgend etwas schief.
Hat jemand hier eine Lösung wo dran das liegt oder hat jemmand das gleiche schon mal festgestellt?
Ähnliche Inhalte
Webbrowser

Fehlerhafte Zeichendarstellung in Firefox

gelöst Frage von DatenreiseWebbrowser3 Kommentare

Hallo zusammen, auf einem Kundensystem besteht seit zwei Tagen ein seltsames Problem. Die Texte vieler Webseiten werden von Firefox ...

Netzwerke

Remotedesktopverbindung scheitert

Frage von nixxokNetzwerke9 Kommentare

in meinem Büro steht ein Zyxel P-662H und dahinter mein ArbeitsPC mit Windows 7, wo ich die Remotedesktop aktiviert ...

Windows Netzwerk

Remotedesktopverbindung funktioniert, aber

Frage von Sascha.HWindows Netzwerk10 Kommentare

Hallo liebe Forengemeinde :-) Ich habe folgendes Problem: Wie haben eine Reihe an Software auf Servern installiert, auf denen ...

Netzwerkprotokolle

Authentifizierungsproblem bei Remotedesktopverbindung

Frage von achkleinNetzwerkprotokolle3 Kommentare

Hallo, ein Freund versucht, per Remotedesktopverbindung unter XP auf einen Server zuzugreifen. Nach der Eingabe von Benutzername und Kennwort ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1022 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server21 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft20 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...