Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fehler ´environ´ bei Microsoft Access XP

Mitglied: n4426

n4426 (Level 2) - Jetzt verbinden

27.12.2004, aktualisiert 08.01.2006, 7175 Aufrufe, 4 Kommentare

Betribssystem Windows 2000 Prof.
Microsoft Office XP

Hallo,

ich habe in einer Access-Datenbank die Funktion
=Umgebung("USERNAME")
eingebaut, mit der ich den Benutzernamen des Angemeldeten User abfrage. Auf einem Rechner (Gleiches Betriebssystem und gleiches Office) funktionierts einwandfrei. Aber auf einem anderen Rechner (Gleiches Betriebssystem und gleiches Office) bekomme ich folgende Fehlermeldung.

<img src='/images/articles/185173fcb619d9929a20feecfd175789-environ.jpg' align='default' hspace='0' vspace='0' border='0'>

Ich habe schon das Office komplett Deinstalliert und dann wieder Installiert. Hat nichts gebracht.

Weis einer von euch, wo der fehler liegen könnte?

mfg

n4426
Mitglied: Atti58
27.12.2004 um 21:12 Uhr
... sind die "Ländereinstellungen" auf den beiden Computern auch identisch - mich wundert, dass Access den Befehl "übersetzt" ...

Gruß

Atti
Bitte warten ..
Mitglied: n4426
27.12.2004 um 21:58 Uhr
die Ländereinstellungen sind auf beiden Rechnern identisch.

mfg

n4426
Bitte warten ..
Mitglied: n4426
11.11.2005 um 14:55 Uhr
Hallo Andy,

ich hab damals den Rechner mit der Fehlermeldung neu aufgesetzt. Dann hats funktioniert.

mfg

Andi
Bitte warten ..
Mitglied: n4426
08.01.2006 um 19:28 Uhr
Hallo Andy,

hatte das Problem jetzt erst wieder. Dann hab ich den Registry eintrag geändert und seitdem funktionierts.

vielen Danke.

andi
Bitte warten ..
Ähnliche Inhalte
PHP
PHP oder Microsoft Access
Frage von SIMONJAKOBPHP11 Kommentare

Hallo, ich suche Informationen für ein Schulprojekt, es wäre super wenn mir hier jemand helfen könnte :-) Es geht ...

Windows 7

Installation von Microsoft Teams schlägt fehl

gelöst Frage von HubertusStecherWindows 75 Kommentare

Hallo@alle! PC: Dell Laptop in Domäne OS:Win 7,aktuelle Updates, Systemsprache Englisch. Bei der Installation von MS Teams kommt die ...

Microsoft Office

Microsoft Access 2013 - Systemfehler oder nicht genügend freier Arbeitsspeicher zum Starten von Microsoft Access

Frage von EDV-OellerkingMicrosoft Office13 Kommentare

Hallo zusammen, auf einem der PC Arbeitsplätze (weitere Infos unten) lässt sich Microsoft Access 2013 nicht mehr starten. Es ...

Microsoft Office

Microsoft Access 2003 Runtime unter Windows Server 2019

gelöst Frage von SnuffchenMicrosoft Office2 Kommentare

Hallo zusammen, ich hab hier eine alte Anwendung die noch auf der Microsoft Access Runtime 2003 basiert. Problem ist, ...

Neue Wissensbeiträge
Linux Tools
Rsync datenvolumen reduzieren mit -fuzzy
Anleitung von NetzwerkDude vor 2 TagenLinux Tools

Moin, aus der Kategorie "Häufig übersehene Parameter": Meistens benutzt kaum jemand den fuzzy Parameter von rsync, und er taucht ...

Sicherheit

Citrix ADC, Gateway u. SD-Wan: Schwachstellen patchen

Information von kgborn vor 4 TagenSicherheit

Keine Ahnung, wie viele Admins von Citrix-Applicances hier unterwegs sind und ob die Versorgung mit Advisories klappt. Aber im ...

Off Topic

Im Tel Raum von Hamburg (040) sind mal wieder viele Indische Microsoft Anrufer unterwegs

Information von TomTomBon vor 5 TagenOff Topic16 Kommentare

Moin Moin, Die sind so schlecht das sogar meine Frau sofort die erkannt hat was die sind. Und Ihr ...

Router & Routing

FritzOS 7.20 kommt auch auf Deine Fritze (wahrscheinlich)

Information von Visucius vor 6 TagenRouter & Routing21 Kommentare

Nachdem ich hier die Hassliebe zu den kleinen Kistchen kenne, sollten wir das nicht zu breit ausdehnen. Ein paar ...

Heiß diskutierte Inhalte
Windows 10
OneDrive: GUI lädt, move nicht
Frage von holliknolliWindows 1026 Kommentare

Hallo liebe alle, befindet sich jemand aus dem Kreise der MS-Developer, speziell Onedrive unter den Teilnehmern hier? Frage: warum ...

Router & Routing
Fritzbox Feste IP-Adresse Zugang
gelöst Frage von TobiTobiRouter & Routing19 Kommentare

Guten Tag liebes Forum, Ich habe ein Problem wo ich nicht weiterkomme! Situation: Netzwerk: DSL-Modem(daytrec)-OPNSense-Netzwerk Habe aktuell mein Anschluss ...

Router & Routing
Traffic von VPS ins Heimnetz routen oder tunneln ?!
Frage von MrFeedRouter & Routing11 Kommentare

Hallo zusammen, ich stehe (erneut) vor dem Problem mit dem Dual Stack Lite Zugang. Ich betreibe mehrere Game Server ...

Netzwerke
Wake on Lan funktioniert nicht durch VLANs
gelöst Frage von NetworkersvennyNetzwerke11 Kommentare

Hi Leute, Ich versuche derzeit Wake on Lan in unserem Betrieb zu etablieren. Bios Einstellung sind an Rechnern durch ...