Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Frage zu den Sicherheitsrichtlinien

Mitglied: Mitchell

Taskmanager wird auch für Admin ausgeblendet

Hi Leute, ich mal wieder ^^

habe unter "gpedit.msc" unter "benutzerkonfiguration<administrative vorlagen<systemsteuerung" die Systemsteuerung ausgeblendet. Selbige habe ich auch mit dem Taskmanager getan. Nun können die User weder Systemsteuerung noch den Taskmanager öffnen. Allerdings musste ich diese Optionen wieder zurücksetzen, weil ich es plötzlich auch nicht mehr konnte (auf einem Konto mit Adminrechten).

Wirken sich diese Eingriffe wirklich auf alle Konten aus, oder muss ich irgendwo vielleicht was aktivieren, damit dies für mein Adminkonto nicht gilt?

MFG

Mitchell

Content-Key: 3946

Url: https://administrator.de/contentid/3946

Ausgedruckt am: 21.06.2021 um 18:06 Uhr

14 Kommentare
Mitglied: 5274
Bitte nicht so viele Informationen vorweg, das verwirrt nur!
Außerdem sollten wir versuchen uns in ganzen deutschen Sätzen zu artikulieren ;-) face-wink

Sorry wegen dem Sarkasmus, aber das musste sein!
Was hast du 'unter "gpedit.msc" unter "benutzerkonfiguration'

Ich nehme mal an, du arbeitest nicht in einer Domäne.
Dann wirken deine Policies auf alle Benutzer des Computers.

Im einer Domäne kannst du die Policies Containern (OU's, Site's etc.) zuweisen. Alles was außerhalb dieser Container ist, wird von den Einstellungen nicht berührt.

Have a look here: http://www.gruppenrichtlinien.de/
Mitglied: Mitchell
Habe nichts gegen Sarkasmus, mach ruhig weiter :-) face-smile

Meine Sätze werden manchmal verkürzt, ich weiss auch nicht warum. In der Vorschau sind sie immer komplett.

Wollte unter ?Administrative Vorlagen>Systemsteuerung? die Systemsteuerung ausblenden.
Selbiges unter ?administrative vorlagen>system>strg+alt+entf? mit dem Taskmanager.

Nur wirkt sich dies auch auf mein Konto mit Adminrechten aus. Kann ich das irgendwie abschalten, oder ist das grundsätzlich so?

Bin in keiner Domäne
Mitglied: 5274
Freut mich das du nicht beleidigt bist :-) face-smile
Ich versuch mich zu beherrschen

Ich hatte ja oben schon mal auf http://www.gruppenrichtlinien.de/ hingewiesen
Im Menü HowTo auswählen und in der Liste Standalone ohne Server

Hier auch noch der direkte Link: http://www.gruppenrichtlinien.de/HowTo/Richtlinien_Standalone_ohne_AD.h ...
Mitglied: rge_
bei den Berechtigungen der Gruppenrichtlinie einfach dem Admin keine Leseberechtigung geben, dann wird sie für dieses Konto auch nicht übernommen
Mitglied: Mitchell
werde es am wochenende probieren, bin leider vor freitag nicht zu hause.

Schonmal danke

MFG

Mitchell
Mitglied: Mitchell
ich habe dem adminkonto die leseberechtigung entzogen, jetzt steh ich nur vor dem problem, dass der admin jetzt gar nicht mehr in die gruppenrechtlinien reinkommt.

Sobald ich darauf zugreifen will, kommt die Meldung:

"Zugriff verweigert"

Was mach ich falsch?

MFG

Mitchell
Mitglied: Mitchell
weis da vielleicht jemand was?
Mitglied: Mitchell
hab nochmal ein wenig rumprobiert und, statt das häkchen vor "lesen" zu entfernen, habe ich das lesen "verweigert". Ich denke, so hattet ihr das von anfang an gedacht, ich habs nur falsch verstanden :-) face-smile

So, nun kann ich wieder auf "gpedit.msc" zugreifen, Problem:
Der Administrator ist immernoch davon betroffen, ich verstehe es einfach nicht. Was mache ich falsch?

Ich hoffe, ihr könnt mir helfen

Mitchell
Mitglied: Mitchell
habe inzwischen alles ausprobiert, was mir so eingefallen ist.
Habe auch die "registry.pol" gelöscht, allerdings wird ja immer eine neue erstellt, sobald ich was in den Gruppenrichtlinien ändere.

Bitte, helft mir, ich weiss wirklich nichts mehr *anfleh*

Mfg

Mitchell
Mitglied: Mitchell
habe inzwischen alles ausprobiert, was mir so eingefallen ist.
Habe auch die "registry.pol" gelöscht, allerdings wird ja immer eine neue erstellt, sobald ich was in den Gruppenrichtlinien ändere.

Bitte, helft mir, ich weiss wirklich nichts mehr *anfleh*

Mfg

Mitchell
Mitglied: Mitchell
Die obige Frage wurde (glaube ich) schon geklärt in irgendwelchen andren Thread's, in denen ich selbst beteiligt war :-) face-smile

Ich weiss aber immernoch nicht, was ich jetzt genau tun soll. Ich bekomm das einfach nicht hin. Also nochmal meine bisherigen Versuche:

1. Bin über "gpedit.msc" in die Richtlinien, habe sie geändert und dem Admin das Leserecht VERWEIGERT. Hat nichts gebracht

2. Habe die "registry.pol" gelöscht, bringt aber auch nichts, da sie ja immer neu erstellt wird, sobald ich was ändere.

3. Habe über die Sicherheitseinstellung bei der "registry.pol" den Admin ganz rausgelöscht. Bringt auch nichts.

Ich weiss wirklich nicht weiter, muss ich irgendwas erstellen, damit es klappt (ein extra Konto) oder was soll ich tun?

Bin für jede Hilfe dankbar

Mfg

Mitchell
Mitglied: meinereiner
du machst nichts falsch!
Ohne Domäne hast du das problem einfach. Wenn du die Richtlinie editieren willst musst du jedes mal das leserecht setzen und danach antziehen,
Mitglied: Mitchell
sorry, hab ich jetzt nicht ganz verstanden. Ich soll das Leserecht setzen? Ich dachte, ich sollte es ENTZIEHEN....
Mitglied: Mitchell
außerdem irritiert mich diese Beschreibung:

http://www.gruppenrichtlinien.de/index.html?/HowTo/Richtlinien_Standalo ...

wenn es nach der Seite geht, müsste es klappen. Also muss doch irgendwas falsch sein oder nich? In dieser Anleitung ist auch nicht die Rede von einer Domain, sondern von einem reinen Standalone.

Ich hoffe weiterhin auf Hilfe

Mfg

Mitchell
Heiß diskutierte Beiträge
Router & Routing
Deutsche Glasfaser. NT direkt an pfSense möglich oder besser Kaskade?
fnbaluVor 1 TagFrageRouter & Routing23 Kommentare

Hallo zusammen, am kommenden Mittwoch wird bei mir der Deutsche Glasfaser Anschluss aktiviert. Anfangs wird darüber kein Telefon laufen, aber vielleicht später. Mir stellt sich ...

Notebook & Zubehör
Alt-Laptop Vergleichsmeinungen
winlinVor 1 TagFrageNotebook & Zubehör12 Kommentare

Hallo zusammen Habe zwei Laptops und einen mini pc und würde gerne wissen was ihr zu den beiden Laptops sagt??? Was dürfte ich Max an ...

Batch & Shell
Problem mit einer Batchdatei
stevie72Vor 1 TagFrageBatch & Shell11 Kommentare

Guten Abend zusammen! Ich habe ein problem eine Batch ans laufen zu bekommen. Folgende Problem Stellung: Wir haben etwa 20 Rechner in der Bibliothek. Darauf ...

Firewall
OpenVPN-Problem
gelöst ingorosVor 1 TagFrageFirewall20 Kommentare

Hallo, habe gestern mit ipfire einen OpenVPN-Server aufgesetzt. Der läuft auch wunderbar. Sowohl Win7, wie auch Win10pro können sich problemlos anmelden. Ein Laptop mit Win10 ...

Windows 10
Remotedesktopzugang mit Openvpn sicher?
LegofrauVor 1 TagFrageWindows 108 Kommentare

Guten Morgen, wie sicher ist es wenn man Remotedesktopzugang durch einen Openvpn Tunnel betreibt? Der Openvpn Tunnel ist mit aktuellen Zertifikaten abgesichert. Der Pc hat ...

Windows Server
AD Replikation zwischen Standorten schlägt fehl nach Level auf 2008R2
diematrix125Vor 1 TagFrageWindows Server14 Kommentare

Hallo zusammen, ich habe ein (mittelschweres?) Problem mit dem AD. Ausgangssituation: Standort A: 3 DCs unter Win 2008R2 Standort B: 1 DC unter Win 2008R2 ...

LAN, WAN, Wireless
Gastnetzwerk für Restaurant mit FritzBox 4040
gelöst Net-ZwerKVor 9 StundenFrageLAN, WAN, Wireless11 Kommentare

Moin! Ich soll in einem kleinen Restaurant ein WLAN als Gastnetz einrichten. Aktuell ist vorhanden: Telekom Digitalisierungsbox Premium im Keller (macht ein WLAN, welches der ...

Windows 10
Win 10 Fehler 0xc000000e und bootmbr fehlt
dressaVor 1 TagFrageWindows 1010 Kommentare

Hallo miteinander. Ein guter Kollege von mir kam auf mich zu weil sein PC mit wichtigen Daten nicht mehr läuft. Er hatte laut seinen Aussagen ...