Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage zu den Sicherheitsrichtlinien

Mitglied: Mitchell

Mitchell (Level 2) - Jetzt verbinden

14.11.2004, aktualisiert 21.01.2005, 14014 Aufrufe, 14 Kommentare

Taskmanager wird auch für Admin ausgeblendet

Hi Leute, ich mal wieder ^^

habe unter "gpedit.msc" unter "benutzerkonfiguration<administrative vorlagen<systemsteuerung" die Systemsteuerung ausgeblendet. Selbige habe ich auch mit dem Taskmanager getan. Nun können die User weder Systemsteuerung noch den Taskmanager öffnen. Allerdings musste ich diese Optionen wieder zurücksetzen, weil ich es plötzlich auch nicht mehr konnte (auf einem Konto mit Adminrechten).

Wirken sich diese Eingriffe wirklich auf alle Konten aus, oder muss ich irgendwo vielleicht was aktivieren, damit dies für mein Adminkonto nicht gilt?

MFG

Mitchell
Mitglied: 5274
14.11.2004 um 02:00 Uhr
Bitte nicht so viele Informationen vorweg, das verwirrt nur!
Außerdem sollten wir versuchen uns in ganzen deutschen Sätzen zu artikulieren

Sorry wegen dem Sarkasmus, aber das musste sein!
Was hast du 'unter "gpedit.msc" unter "benutzerkonfiguration'

Ich nehme mal an, du arbeitest nicht in einer Domäne.
Dann wirken deine Policies auf alle Benutzer des Computers.

Im einer Domäne kannst du die Policies Containern (OU's, Site's etc.) zuweisen. Alles was außerhalb dieser Container ist, wird von den Einstellungen nicht berührt.

Have a look here: http://www.gruppenrichtlinien.de/
Bitte warten ..
Mitglied: Mitchell
14.11.2004 um 17:20 Uhr
Habe nichts gegen Sarkasmus, mach ruhig weiter

Meine Sätze werden manchmal verkürzt, ich weiss auch nicht warum. In der Vorschau sind sie immer komplett.

Wollte unter ?Administrative Vorlagen>Systemsteuerung? die Systemsteuerung ausblenden.
Selbiges unter ?administrative vorlagen>system>strg+alt+entf? mit dem Taskmanager.

Nur wirkt sich dies auch auf mein Konto mit Adminrechten aus. Kann ich das irgendwie abschalten, oder ist das grundsätzlich so?

Bin in keiner Domäne
Bitte warten ..
Mitglied: 5274
14.11.2004 um 18:33 Uhr
Freut mich das du nicht beleidigt bist
Ich versuch mich zu beherrschen

Ich hatte ja oben schon mal auf http://www.gruppenrichtlinien.de/ hingewiesen
Im Menü HowTo auswählen und in der Liste Standalone ohne Server

Hier auch noch der direkte Link: http://www.gruppenrichtlinien.de/HowTo/Richtlinien_Standalone_ohne_AD.h ...
Bitte warten ..
Mitglied: rge_
15.11.2004 um 10:27 Uhr
bei den Berechtigungen der Gruppenrichtlinie einfach dem Admin keine Leseberechtigung geben, dann wird sie für dieses Konto auch nicht übernommen
Bitte warten ..
Mitglied: Mitchell
16.11.2004 um 07:51 Uhr
werde es am wochenende probieren, bin leider vor freitag nicht zu hause.

Schonmal danke

MFG

Mitchell
Bitte warten ..
Mitglied: Mitchell
21.11.2004 um 15:51 Uhr
ich habe dem adminkonto die leseberechtigung entzogen, jetzt steh ich nur vor dem problem, dass der admin jetzt gar nicht mehr in die gruppenrechtlinien reinkommt.

Sobald ich darauf zugreifen will, kommt die Meldung:

"Zugriff verweigert"

Was mach ich falsch?

MFG

Mitchell
Bitte warten ..
Mitglied: Mitchell
26.11.2004 um 07:55 Uhr
weis da vielleicht jemand was?
Bitte warten ..
Mitglied: Mitchell
27.11.2004 um 23:15 Uhr
hab nochmal ein wenig rumprobiert und, statt das häkchen vor "lesen" zu entfernen, habe ich das lesen "verweigert". Ich denke, so hattet ihr das von anfang an gedacht, ich habs nur falsch verstanden

So, nun kann ich wieder auf "gpedit.msc" zugreifen, Problem:
Der Administrator ist immernoch davon betroffen, ich verstehe es einfach nicht. Was mache ich falsch?

Ich hoffe, ihr könnt mir helfen

Mitchell
Bitte warten ..
Mitglied: Mitchell
07.12.2004 um 14:35 Uhr
habe inzwischen alles ausprobiert, was mir so eingefallen ist.
Habe auch die "registry.pol" gelöscht, allerdings wird ja immer eine neue erstellt, sobald ich was in den Gruppenrichtlinien ändere.

Bitte, helft mir, ich weiss wirklich nichts mehr *anfleh*

Mfg

Mitchell
Bitte warten ..
Mitglied: Mitchell
07.12.2004 um 14:35 Uhr
habe inzwischen alles ausprobiert, was mir so eingefallen ist.
Habe auch die "registry.pol" gelöscht, allerdings wird ja immer eine neue erstellt, sobald ich was in den Gruppenrichtlinien ändere.

Bitte, helft mir, ich weiss wirklich nichts mehr *anfleh*

Mfg

Mitchell
Bitte warten ..
Mitglied: Mitchell
14.01.2005 um 16:56 Uhr
Die obige Frage wurde (glaube ich) schon geklärt in irgendwelchen andren Thread's, in denen ich selbst beteiligt war

Ich weiss aber immernoch nicht, was ich jetzt genau tun soll. Ich bekomm das einfach nicht hin. Also nochmal meine bisherigen Versuche:

1. Bin über "gpedit.msc" in die Richtlinien, habe sie geändert und dem Admin das Leserecht VERWEIGERT. Hat nichts gebracht

2. Habe die "registry.pol" gelöscht, bringt aber auch nichts, da sie ja immer neu erstellt wird, sobald ich was ändere.

3. Habe über die Sicherheitseinstellung bei der "registry.pol" den Admin ganz rausgelöscht. Bringt auch nichts.

Ich weiss wirklich nicht weiter, muss ich irgendwas erstellen, damit es klappt (ein extra Konto) oder was soll ich tun?

Bin für jede Hilfe dankbar

Mfg

Mitchell
Bitte warten ..
Mitglied: meinereiner
14.01.2005 um 18:46 Uhr
du machst nichts falsch!
Ohne Domäne hast du das problem einfach. Wenn du die Richtlinie editieren willst musst du jedes mal das leserecht setzen und danach antziehen,
Bitte warten ..
Mitglied: Mitchell
14.01.2005 um 23:35 Uhr
sorry, hab ich jetzt nicht ganz verstanden. Ich soll das Leserecht setzen? Ich dachte, ich sollte es ENTZIEHEN....
Bitte warten ..
Mitglied: Mitchell
21.01.2005 um 09:00 Uhr
außerdem irritiert mich diese Beschreibung:

http://www.gruppenrichtlinien.de/index.html?/HowTo/Richtlinien_Standalo ...

wenn es nach der Seite geht, müsste es klappen. Also muss doch irgendwas falsch sein oder nich? In dieser Anleitung ist auch nicht die Rede von einer Domain, sondern von einem reinen Standalone.

Ich hoffe weiterhin auf Hilfe

Mfg

Mitchell
Bitte warten ..
Neue Wissensbeiträge
Windows Installation

Windows Install ISO mit übergroßer Install.wim auf FAT32 übertragen

Tipp von Lochkartenstanzer vor 6 StundenWindows Installation9 Kommentare

Moin Kollegen, Viele von euch werden sicher aus praktischen Gründen nicht nur DVDs oder "virtuelle" CD-Laufwerke (Zalman, IODD) zum ...

Datenschutz

Gehe zurück auf Los, ziehe keine 4.000 Mark. E-Privacy (erstmal) gescheitert

Information von certifiedit.net vor 1 TagDatenschutz

Webbrowser

Firefox 71 verfügbar mit Picture in Picture Funktion

Information von sabines vor 1 TagWebbrowser2 Kommentare

Die neue Firefox Version 71 unterstützt, zunächst nur für Windows, Picture in Picture. Damit kann ein Video in einem ...

E-Mail
SPF beim Versenden testen
Tipp von StefanKittel vor 3 TagenE-Mail3 Kommentare

Hallo, wenn man einen SPF für einen Exchange, oder anderen Mail-Server, konfigiruert muss man das ja auch testen. Ganz ...

Heiß diskutierte Inhalte
Virtualisierung
Linux Ubuntu Error
gelöst Frage von Nickolas.GroheVirtualisierung25 Kommentare

Hallo, Ich habe in einer VirtuaBox Linux Ubuntu Installiert. 4096 mbit ram 64,00 GB 3 von 8 Cpu Wenn ...

LAN, WAN, Wireless
WLAN Absicherung
gelöst Frage von Alex29LAN, WAN, Wireless19 Kommentare

Hallo zusammen, WPA2 wurde vor einiger Zeit geknackt. Auch bei WPA3 wurden schon Lücken aufgezeigt aber das größere Problem ...

Hyper-V
Wie berechne ich mir die Anzahl der vCPU für HYPER-V aus?
Frage von samet22Hyper-V17 Kommentare

Hallo, bitte nicht schimpfen, ich habe mich nur selber gerade etwas verwirrt :D Wie berechne ich mir aus wieviele ...

Debian
Zweite IP - Routing?
gelöst Frage von thepandapi94Debian15 Kommentare

Hey Zusammen, ich habe gestern über Hetzner eine zweite IP bezogen. Laut Hetzner soll diese auch auf die primäre ...