matze511
Goto Top

Fujitsu Primergy kein OS

Hallo liebe ITler,

ich bin neu hier und benötige etwas Hilfe.
Ich hab mir einen Server gekauft ( Fujitsu Primergy rx100s7) und möchte den nur für private Zwecke nutzen.
In das iRMC komme ich ohne Problemen nur ich kann kein OS aufsetzen, könnte man mir da bitte behilflich sein?
Ich hab die ganze Anleitung durchgearbeitet für sämtliche Einstellungen, nur bleibt er immer hängen beim Windows Server aufsetzen. Ein Windows Code sollte vorhanden sein für einen Windows Server 2008 r2, denn es ist ein Aufkleber drauf.
Jetzt starte ich ihn mit der SVS und möchte das OS installieren und er bleibt mit der Info localhost (Verbindung) Remote Connector nicht verfügbar hängen.
Laut iRMC ist ein centOS Linux drauf aber wie bekomme ich da einen Webserver installiert?
Was muß ich nun machen?

LG Matze

Content-Key: 11064066164

Url: https://administrator.de/contentid/11064066164

Printed on: March 1, 2024 at 02:03 o'clock

Member: aqui
aqui Dec 08, 2023 updated at 11:32:56 (UTC)
Goto Top
Member: matze511
matze511 Dec 08, 2023 at 11:40:12 (UTC)
Goto Top
Supi besten dank für die schnelle Antwort, so etwas hab ich seid 14 tagen gesucht.
Eigentlich wollte ich Windows mit grafische Oberfläche drauf machen aber das sollte nun auch über Putty gehen oder?
Member: gammelobst
gammelobst Dec 08, 2023 at 11:40:31 (UTC)
Goto Top
Hallo,

Server 2008r2? Im Ernst? Ein OS ausserhalb des Supportzeitraums das am 14.1.2020 endete? Das würd ich selbst privat nicht machen wollen.
da geht doch bestimmt auch was aktuelleres drauf. Oder was mit Linux oder BSD (Truenas evtl. und dann nen Server 2019 in ne VM)

cya
Member: aqui
aqui Dec 08, 2023 updated at 11:48:01 (UTC)
Goto Top
Eigentlich wollte ich Windows mit grafische Oberfläche drauf machen
Igitt, für einen Webserver wohl besser nicht. Zumal CentOS (und auch alle anderen Linux Distros) allesamt ja auch ein GUI haben wenn es damit installiert wurde.
Da ist der NGINX oder der Apache die deutlich bessere Wahl!
Und ja... PuTTY und dann Root Zugriff via SSH ist der richtige Weg!
Mit GUI kannst du aber auch via RDP (xrdp) oder VNC problemlos grafisch von Remote zugreifen:
Netzwerk Management Server mit Raspberry Pi
Member: matze511
matze511 Dec 08, 2023 at 11:47:07 (UTC)
Goto Top
Ich weiß nicht ob die Serial auf dem Aufkleber auch für den 2012 gültig ist aber trotzdem komm ich ja nicht weiter mit der Installation
Member: StefanKittel
StefanKittel Dec 08, 2023 at 11:49:43 (UTC)
Goto Top
Hallo,

neben den Fancy-Methoden der Remote-Installation kannst Du auch von CD oder USB Stick traditionell installieren.

Stefan
Member: matze511
matze511 Dec 08, 2023 at 11:52:35 (UTC)
Goto Top
Und ja... PuTTY und dann Root Zugriff via SSH ist der richtige Weg!
ja Putty ist nicht das Problem aber ich tu mich mit Linux etwas schwer!
Ich werd mir mal deinen Link für den Apache etwas mehr verinnerlichen.
Wie schon erwähnt bin kein ITler, komme ausm Handwerk und das ist ein Hobby.....man wird ja nicht dümmer dadurch.
Member: matze511
matze511 Dec 08, 2023 updated at 11:58:13 (UTC)
Goto Top
Zitat von @StefanKittel:

Hallo,

neben den Fancy-Methoden der Remote-Installation kannst Du auch von CD oder USB Stick traditionell installieren.

Stefan

Das wollte ich ja aber von USB komm ich an der stelle wo die Speichermedien ausgewählt werden sollen nicht weiter, ist leider keins vorhanden.
Member: NordicMike
NordicMike Dec 08, 2023 updated at 12:11:16 (UTC)
Goto Top
Das ist echt anstrengend zu lesen.

Zuerst empfehle ich Dir einen Rechtschreibkurs.
Danach ein VHS Kurs wie man von einem USB Stick bootet.
Und danach diesen Kurs: Wie Du eine Frage richtig stellst
Member: aqui
aqui Dec 08, 2023 updated at 12:13:16 (UTC)
Goto Top
man wird ja nicht dümmer dadurch.
Gerade dann ist Linux für dich der richtige Weg wenn es um Webserver geht. Die ganze Welt besteht aus Nginx und dem Apachen und aus guten Gründen NICHT aus Winblows Webservern! Allein schon aus Security Gründen sollte das erste Wahl für dich sein!
Member: StefanKittel
StefanKittel Dec 08, 2023 at 12:14:29 (UTC)
Goto Top
Zitat von @matze511:
Das wollte ich ja aber von USB komm ich an der stelle wo die Speichermedien ausgewählt werden sollen nicht weiter, ist leider keins vorhanden.

Das ist klassisch Windows-Installation-ABC.
Windows fehlt hier der Treiber für den RAID-Controller. Also zeigt er keine Festplatten an.

A) Ein neueres Windows-Server hat die Treiber vieleicht an Board
B) Treiber von Fujitsu runterladen und bei der Installation einbinden oder gleich im ISO einbinden

Früher war immer auch eine CD mit Server-View dabei. Das hat die Installation für Dich gesteuert.

Ich installieren seit 10 Jahren kein OS mehr direkt. Alles nur noch per ESXi (bezahlt oder free) und darin dann die OS. Selbst wenn es nur 1 Server ist.

Stefan
Member: aqui
aqui Dec 08, 2023 updated at 12:17:06 (UTC)
Goto Top
Ein neueres Windows-Server hat die Treiber vieleicht an Board
Ein Linux sowieso immer!! 😉
Member: NordicMike
NordicMike Dec 08, 2023 at 12:18:17 (UTC)
Goto Top
Wenn Linux endlich die Treiber hätte, die ich brauche, hätte ich schon längst gewechselt :c)
Member: matze511
matze511 Dec 08, 2023 at 12:26:07 (UTC)
Goto Top
Zitat von @NordicMike:

Das ist echt anstrengend zu lesen.

Zuerst empfehle ich Dir einen Rechtschreibkurs.
Danach ein VHS Kurs wie man von einem USB Stick bootet.
Und danach diesen Kurs: Wie Du eine Frage richtig stellst

Was ist das denn für ein bescheuerter und hilfreiche Beitrag?
Wie ich einen Bootfähigen USB Stick erstelle und auch davon boote ist mir schon bekannt, ansonsten würde ich nicht fragen wie ich an der stelle mit den Festplatten weiter komme.
Konstruktive kritik okay aber dünnschiss find ich ganz unten durch.......man man man überall das selbe, nichts gegen die Jungs bzw Mädels die mir schon etwas weiter geholfen haben, wie ich anfangs schon sagte "es ist etwas neuland für mich" auf ein NAS hab ich schon einen Server installieren können aber das ist eben nicht dass was ich möchte.
Member: matze511
matze511 Dec 08, 2023 at 12:33:05 (UTC)
Goto Top
Zitat von @StefanKittel:

Zitat von @matze511:
Das wollte ich ja aber von USB komm ich an der stelle wo die Speichermedien ausgewählt werden sollen nicht weiter, ist leider keins vorhanden.

Das ist klassisch Windows-Installation-ABC.
Windows fehlt hier der Treiber für den RAID-Controller. Also zeigt er keine Festplatten an.

A) Ein neueres Windows-Server hat die Treiber vieleicht an Board
B) Treiber von Fujitsu runterladen und bei der Installation einbinden oder gleich im ISO einbinden

Früher war immer auch eine CD mit Server-View dabei. Das hat die Installation für Dich gesteuert.

Ich installieren seit 10 Jahren kein OS mehr direkt. Alles nur noch per ESXi (bezahlt oder free) und darin dann die OS. Selbst wenn es nur 1 Server ist.

Stefan

kannst du kurz erklären was ESXi ist.......VMWare?
Member: aqui
aqui Dec 08, 2023 at 12:36:08 (UTC)
Goto Top
Member: NordicMike
NordicMike Dec 08, 2023 at 12:36:46 (UTC)
Goto Top
unbenannt

Die oben angezeigten 23 Millionen Treffer lesen und verstehen.
Die restliche halbe Million Treffer kannste Dir schenken :c)
Member: watIsLos
watIsLos Dec 08, 2023 updated at 13:17:48 (UTC)
Goto Top
Laut KI kommt das hier raus:

"ESXi ist ein sogenannter Bare-Metal-Hypervisor vom Typ 1, der von VMware angeboten wird. Er ermöglicht die Virtualisierung von Servern, indem er direkt auf einem physischen Server installiert wird und diesen in mehrere virtuelle Maschinen unterteilt. Im Gegensatz zu Typ-2-Hypervisoren benötigt ESXi kein eigenes Konsolenbetriebssystem und ist daher besonders platz- und ressourcenschonend. Mit ESXi können physische Host-Ressourcen effektiv partitioniert werden, um Anwendungen zu konsolidieren und Kosten zu senken. Die Administration von ESXi erfolgt in der Regel mithilfe der Software vSphere, mit der virtuelle Maschinen verwaltet und erstellt werden können".

Aber wie schon Stefan geschrieben hat benötigst Du einfach die passenden RAID Controller Treiber um dein OS zu installieren, sonst nichts!

Gruß
Enton
Member: Dani
Dani Dec 09, 2023 at 09:48:07 (UTC)
Goto Top
Moin @matze511
man man man überall das selbe, nichts gegen die Jungs bzw Mädels die mir schon etwas weiter geholfen haben, wie ich anfangs schon sagte "es ist etwas neuland für mich"
gerade wenn es Neuland ist, sollte man sich intensiv mit dem Vorhaben auseinandersetzen. Jeder Hersteller von Hardware Server (Dell, HP, Lenovo oder Fujitsu.) tickt ein wenig anders. Sei es nun mit der Treibern, das Starten des Boot Menüs, RAM Check, etc.

Ich bin der Ansicht, dass besonders die Kommentare von @aqui und @StefanKittel dich in die richtige Richtung lenken und auch entsprechend Wissens vermitteln. Um dein Vorhaben bezüglich des Betriebssystems nochmals kritisch zu hinterfragen und unabhängig davon ob Windows Server oder evtl. ein Linux entsprechend umsetzen lässt.

kannst du kurz erklären was ESXi ist.......VMWare?
Wir sind nach wie vor ein Community Forum. D.h. wir setzen an der Stelle gewisse Mitarbeit voraus. Wir sind nicht dafür da, alles im Detail vor zu kauen. Sprich lese dich in die Thematik ESXi, Hypervisor Typ 1/2 ein. Wenn es dann Fragen und Unklarheiten gibt, sind wir die letzten, wo dir nicht weiterhelfen werden. Es ist noch kein Meister von Himmel gefallen, wir haben alle klein angefangen, aber eine gewisse Eigeninitiative wird erwartet.

Gruß,
Dani (Mod)
Member: matze511
matze511 Dec 09, 2023 at 11:03:55 (UTC)
Goto Top
Moin @Dani,

ich meinte eigentlich mit meinem Beitrag "man man man...." den Beitrag von NordicMike, denn der war nicht hilfreich sondern einfach nur blöd. Wie du selber schon schreibst "es ist noch kein Meister von Himmel gefallen".
Ich brauchte nur halt ein paar Ansätze und ich bin nun zum Entschluss gekommen Windows ist raus.
Ich würde jetzt einen Debian 11 drauf machen wollen und dann als Webserver den nginx oder gibt es da noch bessere Lösungen.
Oder ist vlt jede Lösung individuell auf sein vorhaben besser?

Gruß
matze
Member: Dani
Dani Dec 09, 2023 at 12:03:46 (UTC)
Goto Top
Moin,
Oder ist vlt jede Lösung individuell auf sein vorhaben besser?
ich würde mich den Vorschlägen der Kollegen anschließen. Als OS auf dem Hardware Server einen Hypervisor nutzen (VMware ESXi, Proxmox VE). Beide haben ihre Vor- und Nachteile. Das hängt davon ab, welche Rahmenbedingungen du hast. Beide sind auf jeden Fall kostenlos.

Danach kannst du 1,2,3,4 virtuelle Maschinen (VMs) aufsetzen. So viele bis eben die Hardware Ressourcen erschöpft sind. Damit bist du sehr flexibel.

Ich würde jetzt einen Debian 11 drauf machen wollen und dann als Webserver den nginx oder gibt es da noch bessere Lösungen.
Klingt wie Musik in meinen Ohren. face-wink


Gruß,
Dani
Member: matze511
matze511 Dec 09, 2023 at 12:11:03 (UTC)
Goto Top
und schon ist da ein Problem, die Registrierung bei VMware geht nicht bzw ich kann kein Konto erstellen.
Member: matze511
matze511 Dec 10, 2023 at 10:04:14 (UTC)
Goto Top
Hallo liebe ITler,

ich hab mir nun einen Debian USB Stick erstellt mit Rufus, soweit alles gut. Die Installation hat ohne Probleme begonnen und dann.....
Ich musste leider Feststellen das keine HDD´s erkannt werden.
Nun meine Frage: sollte es am fehlenden Raid Treiber oder defektem Raid Controller liegen? Im iRMC finde ich auch keine Festplatte.

Gruß Matze
Member: StefanKittel
StefanKittel Dec 10, 2023 at 17:32:36 (UTC)
Goto Top
Hallo,

schau doch bitte mal im RAID-Controller ob überhaupt Arrays angelegt wurden.
Wenn das nicht der Fall ist, gibt es keine "Festplatten".

Sollte im BIOS zu finden sein und beim booten "durchs Bild laufen".

Stefan
Member: matze511
matze511 Dec 10, 2023 updated at 19:47:58 (UTC)
Goto Top
Zitat von @StefanKittel:

Hallo,

schau doch bitte mal im RAID-Controller ob überhaupt Arrays angelegt wurden.
Wenn das nicht der Fall ist, gibt es keine "Festplatten".

Sollte im BIOS zu finden sein und beim booten "durchs Bild laufen".

Stefan

Hallo,

danke für den Hinweis, dazu hab ich folgendes gefunden und werde es mal durchforsten.

www.alteeve.com/w/Configuring_Hardware_RAID_Arrays_on_Fujitsu_Primergy

Ich hoffe, ich mache da jetzt nichts falsch.

Gruß Matze
Member: matze511
matze511 Dec 10, 2023 at 21:11:05 (UTC)
Goto Top
gut nachdem die 2 Laufwerke nun grün blinken und ich mit einem Stick Debian installieren wollte, bekomme ich nun einen ata1 error.
Nun bin ich wohl ganz am Ende als Laie.
Member: NordicMike
NordicMike Dec 11, 2023 at 08:01:12 (UTC)
Goto Top
den Beitrag von NordicMike, denn der war nicht hilfreich sondern einfach nur blöd
Wenn diese einfachen Regeln für nicht hilfreich sind, ist dir nicht mehr zu helfen. Meine Antwort ist "blöd", weil Du es mit deiner Denkweise als "blöd" empfindest und nicht verstehst.

Ein schlauer Mensch hätte es beherzigt und überlegt: Warum schreibt er das?

Nein, nicht, weil ich Dich einfach nur ärgern will. Vielleicht kommst du noch drauf.

Und bis dahin bitte ich die dich in Foren allgemeine Netiquette und die FAQ zu beherizigen. Wenn Du diese absichtlich ignorierst, ist es ein fehlender Respekt zu allen Forum-Teilnehmern gegenüber. Wir sind hier nicht bei Facebook.
Member: Dani
Dani Dec 11, 2023 at 11:15:27 (UTC)
Goto Top
Moin,
gut nachdem die 2 Laufwerke nun grün blinken und ich mit einem Stick Debian installieren wollte, bekomme ich nun einen ata1 error.
Hast du uns die exakte Fehlermeldung? Gerne als Screenshot.


Gruß,
Dani
Member: aqui
aqui Dec 11, 2023 at 16:42:16 (UTC)
Goto Top
Zumindestens mit ESXi dürfen laut Datenblatt die Platten nicht im onbord RAID laufen!
https://www.fujitsu.com/tw/Images/ds-py-rx100-s7.pdf
Member: matze511
matze511 Dec 11, 2023 at 23:35:05 (UTC)
Goto Top
Hallo zu späten Stunde,

hab heute mal ein paar Bilder machen können.
Ich habe den Server gestartet, im Bios Sata auf ACHI umgestellt und wollte mal mit Stick Debian installieren. Graphik Installer ausgewählt und dann kamen die ata1 Fehler. Zu guter letzt ist er bei der Auswahl der Sprache hängen geblieben, keine Mouse, keine Tastatur war mehr möglich zu benutzen.

Gruß Matze
img_5419.
img_5420.
img_5421.
Member: matze511
matze511 Dec 12, 2023 at 06:52:16 (UTC)
Goto Top
Guten Morgen;

was ich dazu gefunden hab ist, erstmal alle Kabel Verbindungen überprüfen bzw. reinigen.
Das werde ich heut Abend mal machen und berichten.

Gruß Matze
Member: matze511
matze511 Dec 14, 2023 at 20:40:39 (UTC)
Goto Top
Hallo Leute,

das Problem hat sich erstmal erledigt, man sollte doch immer erstmal nach dem schwächsten Glied in der Kette schauen. Es waren die HDD beide defekt bzw. nicht korrekt eingebaut, hab das Gerät vom vor Benutzer so übernommen und nicht geprüft. Man so ein Mist und Stress!!!

Lieben Gruß und frohe Festtage
Matze