Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Gehäuselüfter funktioniert nicht!

Mitglied: Mediamatik.Joshua

Mediamatik.Joshua (Level 1) - Jetzt verbinden

23.10.2013, aktualisiert 30.10.2013, 3984 Aufrufe, 10 Kommentare, 1 Danke

Hallo zusammen,

Dies ist mein erster Eintrag im diesem Forum und ich hoffe das ihr mir helfen könnt.
Ein Arbeitskollege hat mir seinen PC für eine Reparatur vorbeigebracht.

Als ich den Computer gestartet habe, kam sofort die Fehlermeldung "System Fan Failed ..."
Ich habe den Computer geöffnet und geschaut welcher Lüfter nicht geht. Es war der Gehäuselüfter (hinten). Daraufhin habe ich einen neuen bestellt.


Nun zum Problem:

Ich habe den neuen Lüfter (Enermax, 1600 RPM, 12 V und 15dBA) mit dem 3Pin-Connector direkt an das Mainboard angeschlossen. Es kam nach dem booten wieder die selbe Fehlermeldung und der Lüfter hat immer noch nicht funktioniert.

Nun habe ich den Gehäuselüfter einmal über einen 3 to 4 Pin-Adapter an einen freien Steckplatz über das Netzteil angeschlossen. Siehe da, nach dem Neustart hat der Lüfter funktioniert.

Jetzt bekomme ich trotzdem immer noch die nervige Fehlermeldung. Wenn ich jetzt probiere das Windows normal zu starten, funktioniert es nicht.



WAS SOLL ICH TUN?

Ich danke euch jetzt schonmal für die Antworten!
Mitglied: certifiedit.net
23.10.2013 um 12:03 Uhr
Hallo Joshua,
ist es denn exakt derselbe Lüfter? Das hört sich nach einem Business PC an, hier ist erforderlich das der gleiche Anschluss wieder benutzt wird - am besten mit einem gleichen /ähnlichen Lüfter - ja nachdem geht das sogar per Garantie.

Beste Grüße,

Christian
certified IT
Bitte warten ..
Mitglied: Mediamatik.Joshua
23.10.2013 um 12:07 Uhr
Hallo Christian,

Es ist nicht der selbe Lüfter, der erste war von AVC und der jetzige ist von Enermax. Beide sind aber identisch im Aufbau. (beide 12 V, und die gleiche Umdrehungsrate, usw)
Es ist ein kein Business PC, es ist ein Privater. Wollte dem Kollegen nur ein gefallen tun.
Die Garantie ist hier leider abgelaufen.
Bitte warten ..
Mitglied: Snowman25
23.10.2013 um 12:09 Uhr
Hallo Mediamatik.Joshua,

Was fehlt, ist der Anschluss ans Motherboard. Das BIOS steuert den Lüfter normalerweise und hat damit Zugriff auf die aktuelle Geschwindigkeit und die Spannungsversorgung des Lüfters um diesen zu steuern.
Da er jetzt am Netzteil angeschlossen ist, läuft er immer auf 100% Leistung (Kann nervig werden, wenn er laut ist).

Wenn du ins BIOS gehst lässt sich wahrscheinlich unter "Fan Settings" o.ä. die Fan Control abschalten. Da ich nicht weiß, welches BIOS auf dem Rechner läuft, kann ich dir keine genauere Angabe machen.

Die saubere Lösung wäre, den Lüfter wieder an die MB-Steuerung anzuschließen.

Gruß,
Snowman25
Bitte warten ..
Mitglied: Shaby
23.10.2013 um 12:09 Uhr
Hallo

Hast du auch mal den alten Lüfter an das NT geschlossen? Dieser wird vermutlich dort auch funktionieren. Ich vermute schwer, dass der Anschluss auf dem Mainboard einen defekt hat. Schaue mal im BIOS, ob du dort den System FAN deaktivieren kannst. Du kannst ihn ja dann über das NT laufen lassen.

Grüsse
Shaby
Bitte warten ..
Mitglied: 113436
23.10.2013 um 15:17 Uhr
vielleicht kann man win im abgesicherten modus starten und dann eine systemreperatur ausführen.
Bitte warten ..
Mitglied: Snowman25
23.10.2013 um 15:18 Uhr
Zitat von 113436:
vielleicht kann man win im abgesicherten modus starten und dann eine systemreperatur ausführen.

Bitte erkläre mir, wie DAS helfen sollte.
Bitte warten ..
Mitglied: 113436
23.10.2013 um 15:20 Uhr
da ist vieleicht irgendetwas am system beschädigt oder ein bug ist drin
Bitte warten ..
Mitglied: Snowman25
23.10.2013 um 15:22 Uhr
Was beschädigt sein könnte, ist ein Teil auf dem Mainboard. Das hat aber rein garnichts mit dem Betriebssystem zu tun, da dieses nur auf dem BIOS aufsetzt.
Bitte warten ..
Mitglied: 113436
23.10.2013 um 15:25 Uhr
versuche mal eine andere biosversíon zu installiere.
Bitte warten ..
Mitglied: Mediamatik.Joshua
29.10.2013 um 09:16 Uhr
Hallo zusammen,

Ich danke euch für die Antworten! Es hat sich jedoch herausgestellt das die Verlötung am Mainboard defekt ist.
Dazu kam noch einen Bluescreenmeldung, die besagte dass das Mainboard keine Verbindung mit dem RAM herstellen kann. Ich habe darauf einmal die Arbeitsspeicher getauscht und es kam immer noch die selbe Meldung. (hatte absolut keinen Zugriff auf das Betriebssystem)

Zusammenfassend:

Der Computer ist fast 7 Jahre alt.. eine Sonderaktion und das Mainboard ist kaputt.
Ich habe den PC nun sinngemäss entsorgt

Danke für die Hilfe!

Freundliche Grüsse
Joshua
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
NETWORKDAYS.INTL funktioniert
Frage von petra.kMicrosoft Office11 Kommentare

Excel 2003 Hallo zusammen, meine Formel =_xlfn.NETWORKDAYS.INTL(DATUM(2017;1;1);DATUM(2017;12;31);"1000111") beim Versuch, sie auf 2018 zu ändern, funktioniert sie nicht mehr. Fehlermeldung: ...

Windows Netzwerk

RDP über VPN - Wlan funktioniert, Kabelverbindung funktioniert nicht

gelöst Frage von danneiWindows Netzwerk5 Kommentare

Hallo zusammen, ich möchte mich mit meinen Notebook von zu Hause aus mit dem Firmennetzwerk über VPN verbinden, um ...

Server

Domainweiterleitung funktioniert nicht

Frage von TestTyp12Server2 Kommentare

Hallo zusammen, ich habe eine Fritzbox mit einem IPv6 und DSLite Anschluss Zuhause. Ich habe mir außerdem einen Server ...

Windows Netzwerk

Remotedesktopverbindung funktioniert, aber

Frage von Sascha.HWindows Netzwerk10 Kommentare

Hallo liebe Forengemeinde :-) Ich habe folgendes Problem: Wie haben eine Reihe an Software auf Servern installiert, auf denen ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 1 TagDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 1 TagSicherheit1 Kommentar

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 2 TagenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 3 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
Microsoft Office
Sharepoint 2016 mag keine Umlaute in .docx-Titeln
gelöst Frage von DerWoWussteMicrosoft Office14 Kommentare

Moin Kollegen. Nutzt hier jemand Sharepoint? Könnt Ihr, unabhängig von der Sharepointversion, bitte einen Test machen? Ladet ein .docx ...

Basic
VBS soll alle Ordner auswählen, die im Startmenu angezeigt werden
Frage von Senseless-CreatureBasic12 Kommentare

Guten Morgen - gibt es eine Möglichkeit, per VBS das Startmenu in Win10 zu modifizieren? Ich beherrsche VBS mittlerweile ...

Video & Streaming
GO PRO 7 Black 4K 60 FPS MP4 HEVC(H.265) Codier Probleme
gelöst Frage von REN0XXVideo & Streaming10 Kommentare

Mahlzeit, ich habe mir Letztens Die GoPro Hero Black 7 gekauft, da diese nun auch 4K und 60FPS unterstützt ...

Virtualisierung
Physikalischen Linux-Rechner (Debian) in VM umziehen
Frage von fbronkoVirtualisierung10 Kommentare

Moin, ich möchte zu Testzwecken einen physikalisch vorhandenen Linux-Rechner auf Debian-Basis in eine VM umziehen. Ich habe mittlerweile schon ...