Generic Text Druckertreiber unter Windows 7, Schriftarteistellung Multilingual latin zu US-Ansi

Mitglied: thomy0111

thomy0111 (Level 1) - Jetzt verbinden

22.01.2011 um 16:20 Uhr, 8178 Aufrufe, 2 Kommentare

Hallo,

vielleicht hat jemand schon fogendes Problem gehabt und kann mir helfen.
Wir haben eine W2k3 x68 Domäne mit neu installierten W7x64 Workstations. Auf dem Server ist ein Drucker freigegeben mit einem generic Text Druckertreiber. Als Schriftart ist auf dem Server Multilingual Latin 850 eingestellt. Bei der Installation des Druckers auf dem Client durch das Loginscript wird der Drucker auch soweit korrekt eingerichtet und von W7 der 64 Bit-Treiber installiert. Einzigster Fehler: auf dem W7-Client steht als Schriftart US-Ansi 437. Stellet man nun die Schriftart auf dem Client auf Multilingual Latin 850 so wird auf dem Server die Schriftart auf US-Ansi 437 umgestellt und keine Umlaute mehr gedruckt. Stellt man nun auf dem Server die Schriftart wieder auf Multilingual latin 850 zurck, so ändert sich diese auf den W7 Clients wieder auf US-Ansi 437.

Hat jemand dazu vielleicht eine Erklärung?

Vielen Dank.

Thomy0111
Mitglied: siggler
22.01.2011 um 22:04 Uhr
Hi,

welcher Treiber ist auf dem Printserver installiert? Schau mal dass du PCL 5 Treiber verwendest . Bei PCL 6 hatte ich schon ähnliche Phänomene....

Vielleicht hilfts!

Viele Grüße
Bitte warten ..
Mitglied: thomy0111
22.01.2011 um 22:16 Uhr
Hallo,

ich wüsste jetzt nicht, wo ich bei einem Generic Text Printer Treiber die Auswahl zwischen PCL5 und PCL6 hätte.

Alle Einstellungen auf dem Server und den Clients, bis auf dir unterschiedlichen Schriftart, sind gleich.

Gruß
Thomy0111
Bitte warten ..
Heiß diskutierte Inhalte
LAN, WAN, Wireless
Switch läuft, ist aber nicht erreichbar
gelöst AndiPeeVor 21 StundenFrageLAN, WAN, Wireless19 Kommentare

Hallo zusammen, mein Problemfall einleitend kurz umrissen: Privates Netzwerk Es funktioniert grundsätzlich, allerdings habe ich immer mal ein paar Ausfälle im WLAN-Netzwerk und bin ...

MikroTik RouterOS
Simples VLAN bringt mich zur Verzweiflung
gelöst Daniel26Vor 9 StundenFrageMikroTik RouterOS27 Kommentare

Moin, ich bin sehr neu im Mikrotik-Bereich, aber schon dabei, aufzuegeben. Wir verbauen in unserer Hardware Switche von Mikrotik. Bisher waren da Netgear-Teile drin, ...

Windows Netzwerk
Sporadisch kein Netz auf mehreren Win10-Maschinen
SolarflareVor 1 TagFrageWindows Netzwerk6 Kommentare

Hallo, ich habe seit Monaten einen eigenartigen Effekt in unserem Windows-Netz. Windows-Domäne mit ca. 100 Maschinen, alle Clients aktuelles Windows 10. Die Maschinen hängen ...

VB for Applications
Auf SQL Datenbank schreiben welche Sich im Firmennetzwerk befindet
RSST-SORVor 1 TagFrageVB for Applications12 Kommentare

Hallo Ich habe ein funktionierendes VBA Makro im EXCEL welches mit: conn.Open "driver={SQL Server};" & _ "server=RSST-OFFICEIII\RSSTSQLSERVER;database=RSSTZeiterfassung;" Daten in die Tabelle schreibt Nun würde ...

Router & Routing
AVM IPSEC Standortkopplung - (statische?) IP-Adressen im Remote-Netzwerk
gelöst NichtsnutzVor 1 TagFrageRouter & Routing8 Kommentare

Hallo ins Forum, hallo aqui, Alle Fritten-Verweigerer und Freunde der Kommandozeile mögen diese Zeilen bitte mit einem überlegenem Lächeln ignorieren: Seit Monaten arbeiten wir ...

Windows 10
SMB Performance VPN
Guhl22Vor 1 TagFrageWindows 103 Kommentare

Hallo zusammen, wir stellen bei uns in der Firma ein sehr merkwürdiges Phänomen fest. Zugriffe über VPN auf gemappte Netzlaufwerke (über vbs Logon Skript ...

E-Mail
Alternative zu horde webmail
fisch56Vor 20 StundenFrageE-Mail6 Kommentare

Hallo, ich habe das horde webmail auf meinem Server, macht allerdings Probleme. Suche daher eine Alternative. Das Postfach hat viele Unterordner, die z.B. bei ...

Outlook & Mail
Outlook Ansicht
gelöst Kisters.SolutionsVor 1 TagFrageOutlook & Mail9 Kommentare

Hallo zusammen, seit kurzem sieht der Posteingang im Outlook 2019 eines Kollegen plötzlich anders aus. Standard ist das die ungelesenen Mails mit einem blauen ...