Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

GFI Faxmaker 12 sendet nicht in lokale Domäne

Mitglied: bewi-tec

Exchange 2003 mit GFI Faxmaker 12

Hallo,

Ich habe ein Problem mit meinem GFI-Faxmaker.
Nachdem ich meine Domäne wegen einer falschinstallation von Exchange 2003 neu hochgezogen habe, habe ich das problem dass mein GFI Faxmaker keine Faxe an die Userer der AD schicken kann. In der Konfig Konsole von GFI sehe ich auch dass die user versucht werden unter name@domäne.de erreicht zu werden. Meine Domäne läuft aber als domäne.local. Somit schickt der GFI die Faxe ins leere und auch die Sendebestätigungen.

Meine Serverstruktur:

1 Windows 2003 Std. Server mit Exchange 2003 und GFI Faxmaker (alles auf einem Server)

Emails werden per Popcon abgerufen und auch ordentlich an die User verteilt.

Auch sonst fuktioniert alles super nur eben die weiterleitung der Faxe vom GFI zum Exchange.

MFG BEWI-tec

Content-Key: 32753

Url: https://administrator.de/contentid/32753

Ausgedruckt am: 02.12.2021 um 11:12 Uhr

Mitglied: Domestras
Domestras 13.08.2006 um 08:27:53 Uhr
Goto Top
Hallo,

ich habe das selbe Problem.

Gibt es denn zu diesem Thema schon eine Lösung?

Gruß

Domestras
Mitglied: bewi-tec
bewi-tec 14.08.2006 um 08:16:19 Uhr
Goto Top
Hallo Domestras

habs in den griff bekommen.

In der AD müssen die primären SMPT Adressen auf die eigentliche emailadresse

also bespiel@bespiel.de oder .com nicht auf .local gestellt werden. geht auch im Exchange

System-Manager.

MfG BEWI-tec
Mitglied: Domestras
Domestras 14.08.2006 um 20:30:57 Uhr
Goto Top
Sorry,

aber das versteh ich nicht.

Bei mir ist im AD die Internet E-Mail-Adresse für jeden User als Haupt-E-Mail-Adresse eingetragen. Exchange versendet mit dieser Adresse die E-Mails, geht wunderbar, kein Problem. Nun aber kommt Faxmaker und versucht an diese Haupt-E-Mail-Adresse die Faxe zu verteilen, landet somit irgendwo im jenseits, geht nicht.

Trage ich nun als Haupt-E-Mail-Adresse der User, die, der lokalen Domain ein, also beispiel@beispiel.local, kann Faxmaker nun jeden User im lokalen Netz erreichen und die Faxe veteilen. Jetzt aber mekkert Exchange. Bei den zu sendenden E-Mails, nimmt dieser die Haupt-E-Mail-Adresse, Beispiel@beispiel.local, kann damit nichts anfangen, und schickt diese als unzustellbar an den Absender zurück.

Ich werd wahnsinnig.....

Steh ich auf dem Schlauch????

Grüsse Domestras
Mitglied: Venomous
Venomous 15.08.2006 um 10:20:41 Uhr
Goto Top
Ich habe das gleiche Problem. Ich habe ebenfalls die Hauptmailadresse im AD eingetragen, aber trotzdem bekomme ich weder Faxe noch Bestätigungen per Mail. Hat villeicht noch jemand einen anderen Vorschlag?
Gruß Venomous
Mitglied: bewi-tec
bewi-tec 15.08.2006 um 10:29:14 Uhr
Goto Top
Was steht denn im Fehlertext vom GFI (im Faxmonitor kann man sich die log anzeigen lassen)

???

Mfg BEWI-tec
Mitglied: Venomous
Venomous 15.08.2006 um 11:09:46 Uhr
Goto Top
Hallo,
dort steht:
Error uploading report. Mail moved to undeliverable folder. Make sure thet you set the Email2fax gateway server settings correctly.
Ich habe den Faxmaker auf meinem Exchangeserver 2003 SP2 installiert und im Email2fax gateway localhost eingetragen. Eigentlich sollte so alles funktionieren, hat es zumindest immer, bis ich auch alles neu aufgezogen habe.
Gruß Venomous
Mitglied: bewi-tec
bewi-tec 15.08.2006 um 11:15:39 Uhr
Goto Top
Wie meinst du neu aufgezogen? Hast windows auch neu aufgespielt?
Mitglied: bewi-tec
bewi-tec 15.08.2006 um 11:18:13 Uhr
Goto Top
Und wie hast du den connector im Systemmanager von Exchange eingestellt?

MfG BEWI-tec
Mitglied: Venomous
Venomous 15.08.2006 um 11:37:54 Uhr
Goto Top
Ja, ich habe komplett neu afgezogen. Mein system: Windows 2003 Server incl. aller neuen Updates als PDC. DenConnector habe ich so gelassen wie ihn der Faxmaker eingerichtet hat. Außerdem habe ich noch einen SMTP-Connector eingerichtet über den mein externer Mailverkehr geht, dazu benutze ich den smtp-relay von t-online.
Wie gesagt, bevor ich alles neu aufgezogen habe funktionierte es alles genau so, außer, dass ich nicht mit den Updates auf dem neusten Stand war. Meine Mails hole ich mit Mail-Essentials von GFI ab.
Gruß Venomous
Mitglied: bewi-tec
bewi-tec 15.08.2006 um 11:43:40 Uhr
Goto Top
Gleich mal deine primäre email adresse mit der die im faxmaker unter dem User angegeben ist ab. bei mir war das problem dass ich in der AD v.name@bespiel.de hatte und im faxmaker war vaname@beispiel.local

Gruß BEWI-tec
Mitglied: Venomous
Venomous 15.08.2006 um 11:57:45 Uhr
Goto Top
Ich werde das mal checken, aber ich meine, dass ich das abgeglichen habe. Ich bin im Moment nicht an meinem Rechner, sondern bei der Arbeit. Melde mich aber später nochmal.
Gruß Venomous
Mitglied: Venomous
Venomous 15.08.2006 um 15:37:28 Uhr
Goto Top
Also, die Mailadresse ist natürlich gleich, da ich ja die User aus dem AD übernehme.
Gruß Venomous
Mitglied: Venomous
Venomous 15.08.2006 um 16:20:24 Uhr
Goto Top
Ich habe gerade eben mal meine Konfiguration mit der eines Kunden von mir überprüft. Sie sind völlig identisch. Bei meinem Kunden läuft alles nur bei mir nicht. Ich weiss echt nicht mehr wo ich noch suchen soll.
Mitglied: bewi-tec
bewi-tec 15.08.2006 um 16:49:32 Uhr
Goto Top
Vielleicht GFI Neu drauf. Das geht soviel ich noch weiß. Der nimmt den alten Connecter wieder in die install rein. und bei der install kannst auch einen Test machen ob alles klappt!

MFG BEWI-tec
Mitglied: Domestras
Domestras 15.08.2006 um 19:24:04 Uhr
Goto Top
Hallo,

das kann doch alles nicht sein!

Mal funktioniert's, mal nicht, bei gleicher Installation.

Das Problem sehe ich bei dem Faxmaker, der sich die Haupt-E-Mail-Adresse aus dem AD holt. Die weiteren E-Mail-Adressen im AD, die als Smtp eingetragen sind, werden vom Faxmaker überhaupt nicht berücksichtigt. Wieso greift Faxmaker überhaupt auf E-Mail-Adressen im AD und nicht auf die Domain-User-Adressen?

Weiß jemand, ob das Problem vielleicht an der Version 12 liegt. Ich habe Faxmaker in der Vergangenheit ohne AD genutzt, hat super funktioniert. Aber das jetzige Problem ist wohl noch nicht eindeutig bekannt.

Gruß

Domestras
Mitglied: Venomous
Venomous 15.08.2006 um 19:28:21 Uhr
Goto Top
Hallo,
so langsam kreise ich das Problem ein. Ich denke es liegt an meinem DNS, er kann meine externe Domäne nicht auflösen. Ich halte euch auf dem Laufenden.
Gruß Venomous
Mitglied: Domestras
Domestras 15.08.2006 um 19:56:15 Uhr
Goto Top
Hallo,

wieso "externe Domäne"????

Faxmaker erhält ein Fax über eine Line. Die angerufene MSN wird nach der Routing-Info einem User zugeordnet. Der User hat im AD eine E-Mail-Adresse. Das Problem, nicht nur eine, sondern eine User@Domain.Local, User@provider1.de, user@provider2.de, usw. Faxmaker muß doch nur die user@domain.local zur Verteilung nutzen, also intern zu Exchange, und nicht die externen Mails. Wieso DNS???

Gruß

Domestras
Mitglied: Venomous
Venomous 15.08.2006 um 20:04:23 Uhr
Goto Top
Faxmaker nutzt die Mail, die im AD als Hauptmail angegeben ist, also die user@provider.de.
Wenn nun also der DNS nicht auflösen kann, läuft er also ins leere, oder sehe ich da etwas falsch?
Gruß Venomous
Mitglied: Domestras
Domestras 15.08.2006 um 20:39:36 Uhr
Goto Top
Da stimme ich Dir voll und ganz zu.

Das heißt, dass Faxmaker im DNS versucht eine Domain, nämlich die Haupt-E-Mail-Adresse aufzulösen, die es aber im Localen DNS-Server nicht gibt, da in der Regel, die Local Domain nicht gleich der Internet Domain ist.

Ergo, in der DNS ist diese Domain nicht auflösbar, also geht das Fax ins Leere.

Mal ehrlich. Wenn das programmtechnisch von GFI so gewollt ist, habe ich hier das falsche Programm gekauft. Ich will ein einfaches, über Exchange anbindbares, Fax-Programm.

Gibt es in diesem Forum keinen, bei dem das funktioniert? Oder muß man hier bei GFI anfragen??

Gruß Domestras
Mitglied: Venomous
Venomous 15.08.2006 um 20:46:15 Uhr
Goto Top
Hallo,
ich habe die Lösung.
Im Exchange-System-Manager muss unter Empfänger -> Empfängerrichtlinien -> Default Policy (oder man kann auch eine neue erstellen) unter E-Mail-Adressen(Richtlinie) als Hauptadresse SMTP=@provider.de eingetragen werden.
Gruß Venomous
Mitglied: bewi-tec
bewi-tec 16.08.2006 um 08:07:47 Uhr
Goto Top
Genau so war das! (licht auf geh)

Das hatte ich oben gemeint mit ( zitat: geht auch im Exchange

System-Manager.)

wenn der die richtige adresse hat dann gehts. Aber mit dem DNS hatte ich auch mal probleme. Hab den dann einfach auf dem Server eingerichtet und dann war alles weitere ok. nur das internet geht halt nicht wenn der Server down ist
Mitglied: Venomous
Venomous 16.08.2006 um 08:13:33 Uhr
Goto Top
Du brauchst einfach nur bei den Clients als zweiten DNS-Server einen öffentlichen DNS eintragen, z.B. einen von T-Online 194.25.2.129; 194.25.2.130, dann geht das Internet auch wenn der Server down ist. Es geht meistens auch, wenn du die IP von deinem Router (Gateway) einträgst.
Gruß Venomous
Mitglied: bewi-tec
bewi-tec 16.08.2006 um 08:16:25 Uhr
Goto Top
Super!!! :-) face-smile

Danke für die info!
Heiß diskutierte Beiträge
imho
Wir müssen über Corona und das Impfen redenFrankVor 9 StundenIMHOOff Topic55 Kommentare

Ich denke, dass geht uns alle an und daher will ich meinen Beitrag dazu leisten, um über Corona und das Impfen aufzuklären. Ich habe bereits ...

info
Windows Defender Fehlalarm Emotet.SBDerWoWussteVor 1 TagInformationViren und Trojaner

Moin. Es sieht so aus, als wäre gestern Abend ein False Positive über den Defender erkannt worden. Seit AV Version 1.353.1888.0 ist wieder Ruhe. Beispielmeldung: ...

general
David Kriesel: Traue keinem Scan, den du nicht selbst gefälscht hast - Immer noch aktuell aber andersStefanKittelVor 1 TagAllgemeinSicherheitsgrundlagen9 Kommentare

Hallo, dies ist keine Frage. Nur ein einfacher Beitrag. Ich habe vor ein paar Jahren dieses Video von einem Vortrag von David Kriesel gesehen. Darin ...

info
Neue Open-Source-Firewall: DynFiC.R.S.Vor 1 TagInformationFirewall5 Kommentare

DynFi kannte ich seit einiger Zeit als zentrale Verwaltungssoftware für pfSense und OPNsense. Das französische Unternehmen hat aber auch kürzlich seinen OPNsense-Fork "DynFi Firewall" veröffentlicht: ...

question
Site2Site langsam SMBitisnapantoVor 1 TagFrageWindows Netzwerk16 Kommentare

Guten Morgen zusammen, Ich komme gerade irgendwie nicht weiter, oder sehe den Wald vor lauter Bäumen nicht. Aber vielleicht hat einer von euch einen Wink ...

general
Neues Mitglied Vorstellung - Wir sind die Web+PhoneWebplusPhoneVor 1 TagAllgemeinZusammenarbeit2 Kommentare

Hallo liebe Community wir sind neu auf dieser Plattform und möchten mit euch Probleme lösen und diskutieren. Doch bevor wir mit unseren Beiträgen starten, gibt ...

question
Ursache für Auslösung Storm-Control Cisco SG350Xlcer00Vor 12 StundenFrageNetzwerke17 Kommentare

Hallo zusammen, heute morgen gab es bei uns einen unplanmäßigen Stomausfall, der zum ungraceful-Shutdown der Server sowie der Switche (2 gestackte SG350) führte. Nach Wiederhochfahren ...

question
Browser Zertifikatswarnung lösen?IT-heilt-NIEVor 10 StundenFrageVerschlüsselung & Zertifikate12 Kommentare

Hallo an alle, ich benötige mal eure Hilfe, da ich mich mit dem Thema Zertifikate noch nicht gut auskenne. Ich komme gleich mal zum Punkt. ...