Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst GPO unter Win7 Pro

Mitglied: Flo985

Flo985 (Level 2) - Jetzt verbinden

09.02.2010, aktualisiert 28.03.2010, 6666 Aufrufe, 11 Kommentare

Hallo zusammen,
ich habe bei uns folgendes Problem:

Wir haben einen SBS 2003 im Einsatz. Überwiegend XP Pro Clients.
Nun habe ich ein Win 7 Pro X86 Client mit aufgenommen.
Das Problem, was ich habe ist, dass die Gruppenrichtlinien nicht übernommen werden.
Weder die Netzlaufwerke, noch die Druckerzuweisung.

Ich bekomme auch keine Fehlermeldung.
Hat von euch einer das gleiche Problem und kann mir auf die Sprünge helfen?

Wenn ich ein gpresult mache, zeigt er mir die entsprechende Richtlinien auch an unter
"Angewendete Gruppenrichtlinienobjekte".
Mitglied: Yggdrasul
09.02.2010 um 15:09 Uhr
Auf dem Windows 7 Client:

Unter Verwaltung -> Lokale Gruppenrictlinie -> in die Sicherheitsrichtlinie gehen

und dort unter: Sicherheitsoptionen bei

"Netzwerksicherheit: LAN Manager Authetifizierungsebene"

mal auf

" LM und NTLM Antworten send (NTLMv2 .........."

stellen.

Mir hat das bei nem ähnlichen Problem mal geholfen.
Bitte warten ..
Mitglied: Flo985
09.02.2010 um 15:24 Uhr
Hallo,
danke für deine Antwort, habe es eben ausprobiert, leider hat es nicht geklappt.
Bitte warten ..
Mitglied: Egbert
09.02.2010 um 20:13 Uhr
Hallo,

steht denn was im Eventlog des W7 Clients?
Du machst Die Share bzw. Druckerzuweisung direkt über die Richtlinie oder ein eingebundenes Script in der GPO?
Wird eventuell in einem Script gefiltert?

Gruß
Egbert
Bitte warten ..
Mitglied: Flo985
10.02.2010 um 07:32 Uhr
Hallo Egbert,
danke für deine Nachricht.
Die Shares und Druckerzuweisung machen ich über Scripts.

Das Eventlog habe ich mal durchforstet, ist mir aber nichts ungewöhnliches aufgefallen.

Wird eventuell in einem Script gefiltert?
Was meinst du damit?
Bitte warten ..
Mitglied: DerWoWusste
10.02.2010 um 22:58 Uhr
Hi.
Stell das Skript mal hier rein, gib auch an, ob Login- oder Startskript (sollte natürlich ein Loginskript sein).
Ich habe schon davon gelesen, dass es Probleme mit der UAC gegeben haben soll - obwohl die mit Netzlaufwerken und Druckerverbindungen (sofern der Treiber schon installiert ist) so rein gar nichts zu tun haben dürfte.
Also: schalt mal die UAC ab.
Bitte warten ..
Mitglied: Flo985
11.02.2010 um 08:17 Uhr
Hallo,
auf die blöde, einfache Idee die UAC zu deaktivieren bin ich natürlich nicht gekommen...
Habe sie nun deaktiviert, jetzt funktioniert es.
Thread gelöst.

Aber es muss doch auch irgendwie eine Möglichkeit geben, dass er die Richtlinine zieht, obwohl
die UAC an ist...
Bitte warten ..
Mitglied: DerWoWusste
11.02.2010 um 09:01 Uhr
Stell mal Dein Skript hier aus, ich schau's mir an.
Bitte warten ..
Mitglied: Flo985
11.02.2010 um 11:17 Uhr
Hallo,
hier:


::Netzlaufwerke
@echo off
echo/* Die Netzlaufwerke werden verbunden
net use * /delete /yes
net use y: \\Server\Freigabe /persistent:no
net use u: \\Server\users\%USERNAME% /persistent:no
net use w: \\Server\groups\edv /persistent:no
Bitte warten ..
Mitglied: DerWoWusste
11.02.2010 um 21:39 Uhr
Die Batch geht bei auf win7 mir auch mit UAC an, hab sie eins zu eins übernommen.
Wie gesagt, ich habe auch von anderen das Selbe gehört - evtl. ein Bug in win7, der unter bestimmten Randumständen kommt - seltsam.

Lass die Skripte sichtbar ablaufen ( http://technet.microsoft.com/en-us/library/cc975927.aspx ) und füg ein
pause
nach jeder Zeile ein.
Bitte warten ..
Mitglied: Flo985
12.02.2010 um 07:56 Uhr
Ok, ich danke dir für deine Mühe...
Setze den Thread erstmal auf gelöst.
Bitte warten ..
Mitglied: DerWoWusste
12.02.2010 um 08:07 Uhr
Setz sie sichtbar, ich bin gespannt, was Dir angezeigt wird. Ein anderer erhielt Erfolgsmeldungen, fand aber keine Laufwerke gemappt vor!
Bitte warten ..
Ähnliche Inhalte
Windows Server

GPO greift unter win server 2008, unter win7 nicht

gelöst Frage von sayohhWindows Server5 Kommentare

Hallo zusammen. Ich habe seit einigen Tagen ein Problem mit einer Gruppenrichtlinie. Und zwar will ich das eine Gruppenrichtlinie ...

Windows Server

Dateien per GPO oder GPP verteilen - Server 2003 - Win7-Clients

Frage von Winfried-HHWindows Server6 Kommentare

Moin moin kann ich über einen Server 2003 (kein Kommentar bitte, ich vertrete an der Schule nur), dessen Gruppenrichtlinien ...

Netzwerke

Dataintegrity Win7

Frage von alexlaza11Netzwerke9 Kommentare

Schönen guten Abend, Ich wollte fragen wie ihr die Datenintigrität gewährleistet bei qualifizierten Systemen (Pharmaunternehmen, Lebensmittelkonzerne ect.) Die meisten ...

Windows 7

SSD - Win7 Lags

gelöst Frage von ph5555Windows 720 Kommentare

Hallo zusammen, seitdem ich eine SSD als Systemfestplatte verwende, habe ich unter Win7 bemerkbar lange lags. Habt ihr Ratschläge, ...

Neue Wissensbeiträge
Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Tipp von Snowbird vor 4 StundenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Humor (lol)

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 22 StundenHumor (lol)13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von Lochkartenstanzer vor 1 TagHumor (lol)14 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Windows Update

KB4517297 verfügbar, behebt Fehler in VB6 VBA VBScript

Information von sabines vor 1 TagWindows Update

Das Update behebt mögliche Fehler in VB6, VBA und VBScript, die durch das Update KB4512486 vom August entstanden sind. ...

Heiß diskutierte Inhalte
Router & Routing
Deinstalliertes Geräte wird in FritzBox noch immer als verbundenes Gerät angezeigt
gelöst Frage von imebroRouter & Routing18 Kommentare

Hallo, in meiner FritzBox 7490 wird im Bereich "Funknetz" ein Gereät bei den verbundenen Geräten angezeigt, wobei ich nicht ...

Batch & Shell
PowerShell - Text an HTMLbody übergeben mit UTF-8 Kodierung
Frage von Pat.batBatch & Shell14 Kommentare

Hallo zusammen, ich stoße momentan auf folgendes Problem. Ich möchte mit meinem Skript E-Mails versenden. Text und Signatur samt ...

Sonstige Systeme
Ist es möglich ein ISDN-Telefon an einen analogen Anschluss anzuschließen?
Frage von cramtroniSonstige Systeme14 Kommentare

Also anders herum geht es ja, da gibt es ja diese Adapter von RJ11 auf TAE-F, aber gibt es ...

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von LochkartenstanzerHumor (lol)14 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...