Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

HAMA IEEE1394 Firewire-Schnittstellen-PCI-Karte funktioniert nicht richtig

Mitglied: mightymike1978

HAMA Firewire-Karte stellt Funktion plötzlich ein. Jedoch am selben Rechner ohne Änderungen an Hard- oder Software dieselbe Firewire-Karte bereits erfolgreich zu Mini-DV-Aufnahmen benutzt.

Hi liebe Admins,

ich habe folgendes Problem:

Die Firewire-Schnittstellen-PCI-KArte von der Fa. HAMA hat ohne große Vorankündigung seine Funktion eingestellt.

Im Hardwaremanager wird sie nur noch als "VIA OHCI-kompatibler (...)" erkannt, jedoch mit dem Warnzeichen versehen (gelbes Schild m. schwarzem Ausrufezeichen).

Da es sich eigentlich um eine Plug'n Play Karte handeln sollte, liefert HAMA keine proprietären Treiber mit, sondern verweist lediglich auf die von Windows XP mitgelieferten Treiber.

Ich habe bereits im abgesicherten Modus sämtliche Treiber der PCI-Karte mal deinstalliert.
Und dann nach einem Neustart wurde wieder der m.E. falsche Treiber wieder erkannt.

Allerdings habe ich anlässlich der o.g. Deinstallation keine .dll- oder .sys-Dateien von Hand gelöscht.

Das dass die Karte nicht mehr funktioniert ist hochgradig seltsam, denn:

1. hat diese Konfiguration schon hervorragend funktioniert, weil ich bereits mehrere Aufnahmen von meiner MINI-DV-Camcorder überspielt habe.
2. Habe ich die Hardware gar nicht verändert,
3. habe ich alle Anwendungen, welche ich testhalber mal installiert hatte später wieder deinstalliert.

Der Rechner sollte sich also eigentlich wieder in der Konfiguration/Konstellation sein, wie zu dem letzten Zeitpunkt als alles perfekt lief.

Mit der CAM muss alles in Ordnung sein. Das Firewire-Kabel ist brandneu.

Mein Rechner:

ASROCK Mainboard mit shared Memory onboard-Grafikkarte
AMD Sempron 3000+
1 GB RAM (2x 512 MB)
Windows XP Prof SP2 deutsch
als Video-Editor => MAGIX Video 2006/2007 deluxe plus
HAMA Firewire-PCI-Schnittstellenkarte
Samsung 160 GiByte HDD S-ATA
noname DVD-ROM-Laufwerk IDE


Ich wäre Euch wirklich dankbar, wenn ihr mir Tipps geben könntet, wie ich das Problem lösen kann!

Weiterhelfen würde mir auch, welche XP dienste eingeschaltet sein müssen, damit Firewire korrekt funktioniert.

Ich habe nämlich in einem kleinen Paranoia-Anfall mal einige Dienste deaktiviert. Aber m.A. nach habe ich das wieder komplett rückgängig gemacht. ;-) face-wink

Beste Grüße aus Bonn

Michael

Content-Key: 100629

Url: https://administrator.de/contentid/100629

Ausgedruckt am: 30.07.2021 um 10:07 Uhr

Mitglied: mightymike1978
mightymike1978 31.10.2008 um 00:55:31 Uhr
Goto Top
Dies ist ein Versuch meinen Thread noch mal einen kleinen schubs zu geben.

Hat niemand eine Idee, wie das Problem zu lösen sein könnte?

Beste Grüße

Michael
Mitglied: BigWumpus
BigWumpus 31.10.2008 um 01:11:35 Uhr
Goto Top
Steck die Karte in einen anderen PCI-Slot.
Mitglied: mightymike1978
mightymike1978 31.10.2008 um 16:03:09 Uhr
Goto Top
Hi BigWumpus,

Das habe ich auch probiert, allerdings wurde die Karte dann wieder als "ohci kompatibles ..." erkannt.

Ich probiere das allerdings noch einmal!

Allerdings werde ich diesmal im abgesicherten Modus die entsprechenden Sys und dll-Treiber aus den Windows\System und Windows\System32 Verzeichnissen löschen bzw. herausverschieben.

Beste Grüße

Micha
Mitglied: mightymike1978
mightymike1978 01.11.2008 um 15:30:05 Uhr
Goto Top
Hi BigWumpus!

Ich danke Dir sehr!

Ich hatte auch suchmaschinen (u.a. google) bemüht, habe aber lediglich threads mit ähnlichen Inhalten gefunden, die ihrerseits aber nicht mit einer Lösung aufwarteten.

Vielen Dank!

Beste Grüße

Michael
Heiß diskutierte Beiträge
general
Telekom hat größere StörunganteNopeVor 1 TagAllgemeinInformationsdienste29 Kommentare

Moin, es scheint als hätte die Telekom gerade eine größere Störung. Bei vielen Kunden mit Telekom-Internetanschluss funktionieren Office 365 und auch IMAP-Mails nicht. Wartezeit in ...

question
Windows 365SarekHLVor 1 TagFrageWindows 1112 Kommentare

Hallo zusammen, nun ist es also soweit - Microsoft stellt mit "Windows 365" die Weichen in Richtung Windows as a Service: Wenn Microsoft da schreibt ...

question
Geplanter Server für Home LABraxxis990Vor 1 TagFrageServer-Hardware15 Kommentare

Guten Tag , Ich möchte gern meine aktuelle Hardware Tauschen. Im Einsatz ist ein kleiner Lenovo M93p ( Glaube ). Dort läuft ESXI mit 3 ...

question
Massive Probleme mit Windows Suche, Taskbar, Windows Standard Apps auf jedem Windows 10-PC im Firmennetzwerkrznr666Vor 22 StundenFrageWindows 1027 Kommentare

Hallo liebe Community, die PCs in unserem Unternehmen weisen folgende Probleme auf. Die Fehler treten nach einiger Zeit auf JEDEM Windows 10-PC auf, der genaue ...

question
Absicherung Exchange ServerLKleemannVor 22 StundenFrageExchange Server7 Kommentare

Hallo zusammen, wir sind bei uns in der Firma nun endlich vom Exchange POP3 Connector weggekommen und empfangen nun unsere E-Mail direkt über MX-Einträge. Nun ...

question
Anfragen an internen- und externen DNS Server gelöst BPeterVor 1 TagFrageWindows Server17 Kommentare

Hallo, im Homeoffice soll eine DNS Anfrage für Softphone über einen externen DNS Server laufen und nicht über den internen DNS Server. Dies soll aber ...

question
CMS für Lebenslauf einer Maschine gelöst rrobbyyVor 1 TagFrageCMS10 Kommentare

Hallo zusammen, im Zuge einer Masterarbeit loten wir gerade ein paar Möglichkeiten aus, wie man die (alle) technischen Daten einer Anlage (Kran-Anlagen) strukturiert und nachvollziehbar ...

question
Domainbenutzer Passwort lokal ändern?gecekusuVor 1 TagFrageWindows Userverwaltung9 Kommentare

Hallo zusammen, gibt es die Möglichkeit das Benutzerpasswort von lokalen Benutzer am PC der in einer (nicht verbundenen) Domain ist zu ändern? Sprich, Benutzer ist ...