Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HP Server ML350 - kein Video-Signal

Mitglied: McG

McG (Level 1) - Jetzt verbinden

26.11.2005, aktualisiert 01.12.2005, 8099 Aufrufe, 5 Kommentare

Hi,

habe kürzlich einen gebrauchten ML350 Server von HP gekauft. Leider bekomme ich von der on-Board Grafikkarte kein Video-Signal auf meinen Monitor, habs an zwei unterschiedlichen Modellen getestet. Sonst scheint alles ganz normal zu laufen, keine Fehlermeldungen jeglicher Art (weder akustisch noch per Kontroll-LEDs) vom Board bzw. den restlichen Komponenten. Bin mit meinem Latein irgendwie am Ende...
Ist vielleicht von euch jemand schon mal auf so ein Problem gestossen. Wäre für jeglichen Lösungsvorschlag und Tipp dankbar.

Gruss McG
Mitglied: MagicM
26.11.2005 um 16:53 Uhr
Hi,

wie alt ist denn der Server bzw. welche Produktgeneration ist denn das Gerät (z.B. ML 350 G4)? Manche Geräte haben ja bis zu 3 Jahre Gewährleistung NBD von HP.

Wenn der Server normal hochläuft könntest Du z.B. per RDP im Consolen-Modus den HP Sytem Insight Manager (HP SIM) installieren. Mit dem kostenlosen Tool kann man die Hardware überwachen. Vielleicht findet man dort einen Hinweis, was mit der Grafikkarte ist.

M.
Bitte warten ..
Mitglied: McG
28.11.2005 um 17:47 Uhr
Hi,

wie alt ist denn der Server bzw. welche
Produktgeneration ist denn das Gerät
(z.B. ML 350 G4)? Manche Geräte haben
ja bis zu 3 Jahre Gewährleistung NBD
von HP.


Ja, es ist ein G4. Hier könnt ich mal nachforschen wie's mit der Gewährleistung aussieht. Gute Idee.


Wenn der Server normal hochläuft
könntest Du z.B. per RDP im
Consolen-Modus den HP Sytem Insight Manager
(HP SIM) installieren. Mit dem kostenlosen
Tool kann man die Hardware überwachen.
Vielleicht findet man dort einen Hinweis, was
mit der Grafikkarte ist.

Das Problem hierbei ist das neue (leere) Platten in den Server gekommen sind. Ich also auch nicht
auf diesem Weg ins System komme. Sonst wäre das ganze vielleicht weniger tragisch.
Bitte warten ..
Mitglied: MagicM
28.11.2005 um 21:05 Uhr
Wenn mich nicht alles täuscht, haben die ja 3 Jahre Gewährleistung "NBD".
Ich würde einfach mal das Gerät beim HP IT Resourcecenter registrieren. Dann sieht man ja, ob das Gerät schon mal irgendwo anders registriert wurde. (>> Dann ist ja evtl. noch Gewährleistung drauf).

Lade dir mal die neue Version vom HP SmartStart (7.4 oder vielleicht schon höher) runter. Damit kann man nicht nur den neuen Server installieren (Bloss keine Standard-WIndowsinstallation!) und auch div. Selbsttest durchführen. Das ganze läuft dann als CD-bootbare Linux-Software
Bitte warten ..
Mitglied: Cobra-51
29.11.2005 um 19:53 Uhr
Hi,
was hat der Server den noch alles drin z.B. RILO-Card usw. ???

hatte das gleiche Problem vor ein paar Wochen mit dem Server!!

Vielleicht kann ich dir ein Tip geben wen du mal die restlich Hardware auflistest.

Gruß
Kai
Bitte warten ..
Mitglied: McG
01.12.2005 um 10:46 Uhr
Steckkarten sind keine im System vorhanden. Die drei SCSI-Platten hängen am on-board Controller. Zwei Netzteile, zwei 3 GHz CPUs, 4 GB RAM, CD-ROM, Floppy. Keine RILO-Karte, wobei ich aber auch nicht sagen kann ob schon mal eine darin eingesetzt wurde.

Bezüglich Garantie. Kann es sein das die Seriennummer am Boden des Gehäuses angebracht ist? Dort hab ich ne 14stellige Nummer gefunden, in der Art - CT: Q8932usw. Weiter scheint es die Produkt Nummer des Geräts bei HP gar nicht zu geben, über die PN 356685-001 erhalte ich keine information. Auf der HP Site finde ich unter ML350 G4 auch eine ganz andere, obwohl die Produkt-Spezifikation mit meinem Gerät übereinstimmt... fand ich irgendwie eigenartig.
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
HP ML350 G9 P440AR Raid5 erweitern?
Frage von sirbuschi2003Server-Hardware10 Kommentare

Guten Tag, Ich habe hier ein ML 350 G9 mit einem Raid 5 bestehent aus 600GB SAS Platten nun ...

Festplatten, SSD, Raid

HP SmartArray P812 im HP ProLiant ML350 G5 ?

gelöst Frage von DGI-SysAdmFestplatten, SSD, Raid5 Kommentare

Liebe Gemeinde, ich habe hier noch einen HP ProLiant ML350 G5 den ich als "Datengrab" weiter nutzen möchte. Dazu ...

Multimedia & Zubehör

Netzwerk Video Capture von analogen Signal auf Windows

gelöst Frage von StefanKittelMultimedia & Zubehör15 Kommentare

Hallo, toller Titel nicht war? Bei einem Kunden gibt es 3 verteilte analoge Kameras mit Audio. Diese sind zur ...

Server-Hardware

Lautstärke - HP ML350 GEN9 2XE5-2650V3 2P

gelöst Frage von evolutionServer-Hardware8 Kommentare

Hallo, ich soll für einen Kunden 2 Sever (HP ML350 GEN9 2XE5-2650V3 2P) bei bestellen. Die Server müssen beim ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 21 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
Frage von frosch2Windows Netzwerk13 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Netzwerkmanagement
Ticketsystem für eine Kommune gesucht
gelöst Frage von akovisNetzwerkmanagement11 Kommentare

Ich suche aktuell ein Ticketsystem für eine Kleinstadt von 13000 Einwaohnern. Das System soll alle Anfragen aus verschiedenen Kanälen ...