itisnapanto
Goto Top

Hyper-V 2016 mit Ubuntu 16.04 LTS bootet nicht

Moin moin ,

habe hier ein "nettes Problem" was ich versuche zu lösen.

Und zwar habe ich ein Ubuntu 16.04 virtualisiert auf einem Hyper-V 2016 Blech. Lief so auch knapp
2 Jahre ohne Probleme. Nun hatte ich durch eine Verkettung unglücklicher Umstände das Problem , das der Hypervisor abgestürzt ist .
Virtuelle Maschine ist im "Gespeichert" Modus stecken geblieben . Die Maschine läuft nach dem aufwecken auch weiter.
Wenn ich die Ubuntu Maschine allerdings nun neu starte bleibt das Ubuntu mit Initramfs stehen.

Habe diverse Sachen im Netz dazu gefunden , aber nichts führte zum Erfolg . Hab es dann ein paar Wochen liegen gelassen, aber nun wollte ich da noch einmal ran.
Vielleicht hat von euch schon mal einer dasselbe Problem, oder kann ein paar Denkanstöße geben.
Manchmal hilft ein Schubser von außen.

Wen es interessiert. Es ist ein kleiner Webserver zur IT Inventarisierung . Datensicherung der SQL und Apache Dateien gibt es .
Aber bevor ich alles neu aufsetze, frage ich lieber vorher hier nochmal .

Gruss Michael

Content-Key: 386049

Url: https://administrator.de/contentid/386049

Printed on: March 2, 2024 at 17:03 o'clock

Member: Pjordorf
Pjordorf Sep 10, 2018 at 16:17:23 (UTC)
Goto Top
Hallo,

Zitat von @itisnapanto:
Wenn ich die Ubuntu Maschine allerdings nun neu starte bleibt das Ubuntu mit Initramfs stehen.
Dateisystem(e) sind OK? FSCK OK? Lies mal hier https://askubuntu.com/questions/137655/boot-drops-to-a-initramfs-prompts ...
Auch am ende das mit GParted gelesen?

Habe diverse Sachen im Netz dazu gefunden
Da in unserem Internet dort zig Hunderttausende Lösungen angeboten werden, sollen wir dir hier alle nochmals auflisten?

Gruß,
Peter
Member: Coreknabe
Coreknabe Sep 11, 2018 at 12:20:56 (UTC)
Goto Top
Moin,

evtl. das?

Ubuntu startet nicht mehr

Gruß