itisnapanto
Goto Top

Debian mit Wine und Punkt Net Anwenung startet nicht

Hallo alle zusammen ,

ich komme eigentlich aus dem Windowslager. Nun würde ich gerne eine .Net Software ( ERP ) unter Windows starten.
Scheitere aber an einem bestimmten Punkt . Aber erstmal zur Umgebung.

- Host OS = Debian 10 ( Buster ) 32-bit
- Wine 5.0
- Per QWine Net Framework 4.8 installiert
- SMB Share ( wo die Exe liegt ) gemountet

Die Anwendung selbst greift auch auf eine Oracle Datenbank zu .

Wenn ich das Programm nun starten will kommt folgende Meldung . Vielleicht hat ja einer eine Idee dazu.

wine

Gruss

Content-Key: 544574

Url: https://administrator.de/contentid/544574

Printed on: March 2, 2024 at 15:03 o'clock

Member: Kraemer
Kraemer Feb 07, 2020 at 10:53:54 (UTC)
Goto Top
Moin,

naja die Fehlermeldung ist eindeutig. Installiere die "Datenbanktreiber" und gut ist.

Gruß
Member: itisnapanto
itisnapanto Feb 07, 2020 at 11:32:13 (UTC)
Goto Top
Zitat von @Kraemer:

Moin,

naja die Fehlermeldung ist eindeutig. Installiere die "Datenbanktreiber" und gut ist.

Gruß

Moin Kramer,

klingt leider einfacher als es ist . Hab es mal mit Oracle Instant Client und Win ODBC Treiber ausprobiert .
Keine Änderung an der Fehlermeldung .

Gruss
Member: Kraemer
Kraemer Feb 07, 2020 at 11:38:48 (UTC)
Goto Top
Da du leider nicht schreibst um welche Anwendung es sich handelt, ist es schwierig dir zu helfen. Fakt ist: Du kannst nicht einfach irgendwas mit Oracle installieren. Du brauchst die passende Komponente von Devart. Ich gehe mal davon aus, dass diese mit der ERP mitgeliefert wird.
Member: bloodstix
bloodstix Feb 07, 2020 at 12:54:31 (UTC)
Goto Top
Hast du das deiner Software beiliegende "dotConnect Universal Professional Edition" o.ä. auch installiert? (https://www.lieferando.de/sams-pan-pizza)