Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Internet lässt sich nicht aufrufen wenn W2K-Server als 1. DNS eingetragen ist

Mitglied: bitshop

bitshop (Level 1) - Jetzt verbinden

17.10.2007, aktualisiert 16:13 Uhr, 3386 Aufrufe, 1 Kommentar

Hallo,

ich haben folgende Konfiguration:

ein W2K-Server (SP4) als Domaincontroller inkl. DNS im lokalen Netzwerk sowie einen Router als Internetzugang.

und habe folgendes Problem:
wenn bei den Clients (und auch auf dem Server) der lokale Domainserver als 1. DNS-Server eingatragen ist und der Router als 2. DNS-Server dann kommt keine Internetverbindung zustande (Seite kann nicht angezeigt werden).
Wenn das ganze umgedreht wird geht alles einwandfrei. Dabei besteht aber das Problem, dass in der 2. Einstellung die Clients nicht an der Domöne angemeldet werden können.

Was für Einstellungen müssen (evtl. im DNS-Server) vorgenommen werden, damit alles mit der 1. Variante der DNS-Servereinstellungen funktioniert?


Vielen Dank für Eure Mühe.

A. Schmid
Mitglied: 55303
17.10.2007 um 16:13 Uhr
Hallo,

folgendes sollte helfen:
- auf dem Server in die DNS verwaltung wechseln
- Den Ordner "." entfernen
- unter dem Punkt "Weiterleitungen" (rechte Maustaste auf Server -> dann Einstellungen) die IP-Adresse vom Router eintragen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
DNS 1 und DNS 2 in einem AD
Frage von johnjonesWindows Server2 Kommentare

Ich habe eine AD-Umgebung mit DC1 und DC2. Ich habe mal gelesen, es wäre besser, wenn DC1 nun DC2 ...

Windows 10

Internet Explorer DNS Problem, obwohl DNS funktioniert

gelöst Frage von Dennis93Windows 1019 Kommentare

Hallo zusammen. Ich betreue ein Toyota Autohaus und dort wird von Toyota eine VPN Verbindung aufgebaut um in deren ...

DSL, VDSL

ASUS AC68u Internet Zugang 1und 1

Frage von mcloreDSL, VDSL7 Kommentare

Ein Hallo in die Runde Ich suche vergeblich nach der Fehlerursache warum ich kein Internetzugang bekomme. Der AC68u zeigt ...

Windows 7

Aufruf einer Anwendung im Internet Explorer 11 mit ausgeblendeter URL

gelöst Frage von karlosWindows 718 Kommentare

Unter Win7 SP1 64bit wird eine, im lokalem Netz befindliche Anwendung, im Webbrowser aufgerufen. Der Internet Explorer 11 ist ...

Neue Wissensbeiträge
Virtualisierung

VEEAM Instant VM Recovery Datenverlust möglich

Information von sabines vor 19 StundenVirtualisierung

Wer instant VM Recovery unter Veeam nutzt, sollte seine Installation überprüfen. In manchen Fällen könnte es zu Datenverlust kommen, ...

Administrator.de Feedback
Hinweise auf Dienstleister oder auf Suchmaschinen
Information von Frank vor 4 TagenAdministrator.de Feedback71 Kommentare

Lieber User, Admins und Moderatoren, aus gegebenen Anlass möchte ich zwei Dinge endgültig klarstellen und für die Nachwelt festhalten: ...

Router & Routing

PfSense 2.4 IPSec VPN mobile Clients Phase 2 wird plötzlich nicht mehr aufgebaut - So einfach war die Lösung

Tipp von the-buccaneer vor 5 TagenRouter & Routing9 Kommentare

Moinsen! Nachdem ich mir hierbei nen Wolf gesucht habe, möchte ich doch die Welt an dieser simplen Lösung teilhaben ...

Humor (lol)
Wählscheiben Telefon
Information von brammer vor 5 TagenHumor (lol)4 Kommentare

Hallo, Mal wirkliche eine nette Spielerei brammer

Heiß diskutierte Inhalte
Netzwerkmanagement
Softwareverteilung für kleines Unternehmen mit sehr gemixter Hardware
gelöst Frage von BavarianSysadNetzwerkmanagement21 Kommentare

Hallo zusammen^^, ich stehe vor dem Problem das wir im Unternehmen eine Softwareverteilung einführen soll, leider ist dies wie ...

Netzwerkprotokolle
Verständnissfrage IPv6
Frage von killtecNetzwerkprotokolle16 Kommentare

Hi, ich habe mir einen Online-Kurs zu IPv6 angeschaut. Dabei stellt sich mir die Frage der nutzbaren IPv6-Adressen. Bei ...

Exchange Server
Exchange 2019 Wildcard geht nicht
Frage von opc123Exchange Server16 Kommentare

Hallo, ich kann mein Wildcard auf dem Exchange keine Dienste zuweisen??

Windows 10
Dell Optiplex 790 Installation Windows 10
gelöst Frage von Ghost108Windows 1016 Kommentare

Guten morgen zusammen, möchte gerne auf meinem Optiplex 790 Windows 10 installieren (Clean Install). Habe das BIOS von Legacy ...