Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet von VMware aus funktioniert nicht

Mitglied: 51913

51913 (Level 1)

11.08.2007, aktualisiert 14.08.2007, 18655 Aufrufe, 8 Kommentare

Hallo,

ich habe eine Windows 2000 SP4-Installation auf einer VMware (Version 6) durchgeführt. Die VM läuft soweit sehr gut, nur folgendes Problem besteht: Ich kann von der VM aus nicht aufs Internet zugreifen, bekomme keine Verbindung.

So sieht die IP-Adressenverteilung meines Heimnetzes aus:

PC1

IP-Adresse: 192.168.1.10
Subnetz: 255.255.255.0
Standardgateway: 192.168.1.1
Bev. DNS-Server: 192.168.1.1
Alt. DNS-Server: leer


PC2

IP-Adresse: 192.168.1.11
Subnetz: 255.255.255.0
Standardgateway: 192.168.1.1
Bev. DNS-Server: 192.168.1.1
Alt. DNS-Server: leer

VMware

IP-Adresse: 192.168.1.12
Subnetz: 255.255.255.0
Standardgateway: 192.168.1.1
Bev. DNS-Server: 192.168.1.1
Alt. DNS-Server: leer


VMware hat auf dem Host (ein WinXP) noch zwei LAN-Verbindungen eingerichtet: "VMnet1" und "VMnet8". Diese wurden nicht weiter verstellt oder geändert.
Mitglied: 6890
11.08.2007 um 19:38 Uhr
Hallo,

was für eine Netzwerkeinstellung nutzt du in der VM??
bridged, shared etc pp??

stell mal die Netzverbindung auf bridged ein, dann müsste es funktionieren.

mfg godlike P
Bitte warten ..
Mitglied: 51913
11.08.2007 um 20:46 Uhr
Hallo,

war schon per default auf bridged, wie gesagt, klappt nicht
Bitte warten ..
Mitglied: brammer
11.08.2007 um 20:53 Uhr
Hallo,

eventuell ein Problem mit der Firewall das Wirtssystem?

brammer
Bitte warten ..
Mitglied: 51913
11.08.2007 um 20:54 Uhr
Nein, es ist keine Firewall installiert bzw. deaktiviert (Windows-Firewall).

Was hat es mit VMnet1 und VMnet8 auf sich? Soweit ich das gesehen habe ist VMnet1 für eine Bridged Connection und VMnet8 für eine NAT Connection zuständig.

Müssen denn diese Einträge in der Netzwerkumgebung von Windows nicht weiter konfiguriert werden?
Bitte warten ..
Mitglied: 51913
11.08.2007 um 21:59 Uhr
Okay, es geht.

Dad VMware Bridge Protocol war im Host Ethernet Controler nicht aktiviert. Jetzt gehts.
Bitte warten ..
Mitglied: 51913
12.08.2007 um 12:50 Uhr

???

Meine Fragen wurden noch nicht vollständig beantwortet, wie diese hier z. B.:

Was hat es mit VMnet1 und VMnet8 auf sich? Soweit ich das gesehen habe ist VMnet1 für eine Bridged Connection und VMnet8 für eine NAT Connection zuständig.
Bitte warten ..
Mitglied: aqui
14.08.2007 um 11:39 Uhr
Das kannst du ja sicher in den Eigenschaften (Einstellungen) dieser Links erkennen.....
Bitte warten ..
Ähnliche Inhalte
Internet
Kein Internet, Ping funktioniert
gelöst Frage von crinaXInternet20 Kommentare

Guten Morgen liebe Community, ich habe ein kleines Problem was mich grade ein wenig zum verzweifeln bringt Ich bin ...

Windows 10

Internet Explorer DNS Problem, obwohl DNS funktioniert

gelöst Frage von DKowalkeWindows 1019 Kommentare

Hallo zusammen. Ich betreue ein Toyota Autohaus und dort wird von Toyota eine VPN Verbindung aufgebaut um in deren ...

Router & Routing

Wake On LAN über Internet funktioniert nicht

Frage von jochen69Router & Routing8 Kommentare

Hallo, ich weiß, das Thema wurde im Netz schon mehrfach behandelt, aber jedes Problem ist doch irgendwie anders und ...

Webbrowser

Druck aus dem Internet Explorer funktioniert nicht

gelöst Frage von gamerffWebbrowser4 Kommentare

Hallo Forum, ich habe das Problem, das wen ich eine Webseite drucken möchte dies nicht funktioniert. Jede PDF Datei ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 1 TagHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 1 TagErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 5 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 5 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update19 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...

Router & Routing
VPN u. WLAN Router für Reisen
Frage von stephan902Router & Routing17 Kommentare

Hallo, ich bin auf der Suche nach einem VPN/WLAN-Router für unterwegs. Und zwar möchte ich auf Reisen einfach den ...