maccer
Goto Top

IPhone und Laptop sind je nach Ort ausgesperrt

Guten Tag zusammen
mein Problem bringt mich um den Verstand. Ich versuche so genau wie möglich zu beschreiben
1) ich richte für einen Kunden, der eine Homepage hat, in meinem Büro Mailkonten auf seinem Macbook ein. -> Sie funktionieren (abrufen und senden)
2) mit den exakt gleichen Daten möchte ich sein iPhone einrichten -> geht nicht - ich habe ALLE Einstellungen x-mal geprüft.
3) die Mails des Kunden funktionieren nicht mehr, sobald der Kunde zuhause, an der Arbeit oder bei Freunden ist -> Woran liegt das?
4) das iPhone sendet auch ausserhalb meines Büros keine Mails und kann nicht empfangen. Als Meldung kommt zu Bsp: Überprüfen Sie den Ausgangs Server (hab ich x mal gemacht) oder der Server antwortet nicht. Ich richte exakt nach den Vorgaben des Providers ein.

Nun meine Frage: Können iPhones oder Macbooks AB bestimmten Router zuhause, an der Arbeit oder bei den Freunden gesperrt sein auf dem (eigenen Homepge-)Server?

Warum kann das Macbook ab meinem Büro Mails empfangen aber von anderswo nicht mehr?

Vorausgegangen ist, dass mehrmals mit falschem Passwort versuchte wurde, mit dem iPhone einzuloggen. Ist nachvollziehbar, aber das Macbook funktioniert auch nicht ausserhalb meines Büros.

Hat der Server das iPhone und das Macbook gesperrt?

Wir arbeiten mit cPanel, es ist keine IP gesperrt. Der Administrator des Servers sagt, er könne nichts tun.

Wer kann mir helfen, dieses Wirrwar zu lösen?

Oder wer kennt Quellen mit Lösungsvorschlägen?

Lieben Dank für Tipps.

Maccer

Content-Key: 3608765229

Url: https://administrator.de/contentid/3608765229

Ausgedruckt am: 25.09.2022 um 12:09 Uhr

Mitglied: LordGurke
LordGurke 10.08.2022 aktualisiert um 14:19:16 Uhr
Goto Top
Welchen Port verwendest du für Mailversand? Port 25 ist in allen mir bekannten Mobilfunknetzen gesperrt und an den Speedport-Routern der Telekom standardmäßig auch.
Obwohl es seit 15 Jahren Standard ist, Mails über den Submission- oder besser SMTPS-Port (587 / 465) zu versenden, wird das in Anleitungen mancher Provider irgendwie nie aktualisiert...


Nachtrag: Wegen Mailabruf...
Was für einen Servernamen verwendest du und musstest du auf dem Macbook eine Zertifikatswarnung abnicken?
Ich habe den Fall gehabt, dass fehlerhafte Zertifikate von der iOS-Mailapp einfach still fehlschlagen und nichts passiert.
Mitglied: kpunkt
kpunkt 10.08.2022 um 14:19:05 Uhr
Goto Top
Mit "im Büro" meinst du da dein LAN? Und mit "zuhause" et al. dann Mobilfunk?
Da würde ich auf Firewall tippen, die nur aus benanntem LAN was zulässt udn alles andere sperrt.
Mitglied: maccer
maccer 10.08.2022 um 15:48:04 Uhr
Goto Top
Danke euch für die Infos.
@LordGurke: SMTPS-Port sind gemäss Provider 587, das scheint also richtig zu sein, ab meinem Büro (WLAN) funktioniert es.
@kpunkt: immer Wlan, denn in den Büros des Kunden hat es eigentlich gar keinen LAN Anschluss mehr.

Gemäss Provider und seinen Connectionanleitungen muss für eingehende und ausgende Mailserver: mail.meineurl.ch verwendet werden (mit den angepassten Ports).

Ich habe keine Zertifikatswarnung erhalten, die Verbindung über WLAN klappte aus meinem Büro ohne jede Probleme. Ich habe in Thunderbird die Mails eingerichtet und da ist es ja so, dass wenn er verbinden kann, die Einstellungen eigentl immer klappen. Nur das iPhone lässt sich mit den genau gleichen Einstellungen nicht verbinden. (Mail Account x mal gelöscht, wie in den Foren beschrieben).

face-sad
Mitglied: Pitbullracer
Pitbullracer 10.08.2022 um 21:25:34 Uhr
Goto Top
Moin,

evtl. Mailzugriff für Mobile Daten deaktiviert?
Mitglied: magicteddy
magicteddy 11.08.2022 um 02:08:07 Uhr
Goto Top
Moin,


ein Kollege hatte ähnliche Probleme: Abruf und Versand im WLan kein Problem, über mobile Daten kein Versand möglich. Hier ist die Ursache der Provider (EWE) gewesen, er blockt den Mailversand aus fremden Netzen.
Das kann ein Nachteil sein wenn DSL Provider und Mailprovider die gleichen, aber der Provider für mobile Daten ein anderer ist. Wir haben das Problem damals so gelöst: Neue Mailadresse bei Posteo.de und beim alten Mailprovider eine Weiterleitung auf Posteo.de eingerichtet. Somit ist er unter der alten Mailadresse erreichbar nutzt sonst aber einen unabhängigen Provider.
Mitglied: kpunkt
kpunkt 11.08.2022 um 08:40:59 Uhr
Goto Top
Zitat von @maccer:

@kpunkt: immer Wlan, denn in den Büros des Kunden hat es eigentlich gar keinen LAN Anschluss mehr.

Naja....WLAN = LAN
Es geht eher um den Unterschied (W)LAN vs. Mobilfunk.
Je nach Anbieter kanns da Probleme geben, da die noch immer gerne Fremdnetze blockieren.
Mitglied: maccer
maccer 11.08.2022 um 15:47:27 Uhr
Goto Top
Ich habe folgende Verständnisfragen (Laienfragen):
1) Kann ein Provider bspw. eine Handy ID sperren? Dann wäre dies eine mögliche Ursache, dass das Handy von nirgends mehr reinkommt, resp. auch keine Accounts anlegen kann.
2) Kann ein Provider bspw. auch eine Modem ID sperren (resultiert daraus, dass der Kunde zu oft ein falsches Passwort eingab)? Dies würde erklären, warum der Laptop über mein Büro-Modem reinkommt, aber vom Büro des Kunden nicht. Dann könnte er dies ja wieder freigeben.
3) Bringt ein Neustart des iPhones eine Lösung? So dass alle allf. alten Einstellungen (Zertifikate?) wirklich gelöscht werden (Mail Account haben wir schon dreimal gelöscht - brachte nichts).

Das sind Laienfragen. Als letzte Konsequenz müssen wir halt den Provider wechseln. Der zeigt sich rel. unkooperativ und meint, alleine wir könnten dies lösen. Aber eben, das sind Techniken ausserhalb meines Verständnisses.

Sonst gebe ich halt auf. face-confused