Nur noch IPv6-Seiten erreichbar

Mitglied: clubmate

clubmate (Level 1) - Jetzt verbinden

24.01.2016, aktualisiert 17:24 Uhr, 5576 Aufrufe, 13 Kommentare

Hallo Freunde,

ich betreibe gerade Fernsupport für einen Kumpel der derzeit kein Internetzugang hat.
nach unzähligem Bilder austauschen, konnte ich herausfinden, dass er nur Zugriff hat auf IPv6-Seiten (Youtube etc.). Daraufhin, habe ich testweise IPv6 deaktiviert aber keine Besserung (Signal vom Router wurde mithilfe eines Repeaters verstärkt zur Info).

Edit:
Nachdem IPv6 deaktivert wurde, kam garkeine Verbindung zum Wlan zustande.


Mit dem Handy kommt er problemlos auf jede Seite wenn er in dem Wlan ist.


Hier die Konfiguration:

7337649e2473cfaf28ad21a7a812fdb6 - Klicke auf das Bild, um es zu vergrößern

Und das passierte bei IPconfig /release & renew:

216b7e5cb867a1c27f0c2d50ef8ccd81 - Klicke auf das Bild, um es zu vergrößern


Bisherige Dinge dich ich probiert habe:

- flushdns
- ipconfig/ release &/renew
-Ipv6 deaktivert
- ping verbindung zu google.de erfolgreich




-OS ist Windows 8.1
- Phänomen tritt mit allen Browsern auf



Habt Ihr noch Ansätze ?Oder ist es vielleicht sogar eine temporäre Störung beim Anbieter ?



Mitglied: Tjelvar
LÖSUNG 24.01.2016, aktualisiert um 17:24 Uhr
Die IP Adresse wurde via Autokonfig eingestellt, das heißt Windows hat keinen IPv4 DHCP gefunden und sich somit selbst eine IP Vergeben (169.x.x.x)
Versuch mal die IP Adresse manuell zu konfigurieren also eine im 192.168.x.x bereich.
Bitte warten ..
Mitglied: Lochkartenstanzer
24.01.2016 um 15:15 Uhr
Zitat von @clubmate:

Habt Ihr noch Ansätze ?Oder ist es vielleicht sogar eine temporäre Störung beim Anbieter ?


Ihr solltet zuerst mal ein Notfall-windows oder ein elinux-live-distribution wie z.B. knoppix starten und schauen, ob das Problem weiter besteht.

So wie es im bild aussieht, erhält der Adapter einen APIPA-Adrasse, weil offensichtlich das DHCP nicht funktioniert. Prüf das mal.

lks
Bitte warten ..
Mitglied: 122990
122990 (Level 2)
24.01.2016, aktualisiert um 15:21 Uhr
Führerquartier
Hust..., für den Führer gibts kein IPv4-DHCP mehr, der ist alle :-) face-smile

Gruß grexit
Bitte warten ..
Mitglied: clubmate
24.01.2016 um 15:25 Uhr
Zitat von @Tjelvar:
Versuch mal die IP Adresse manuell zu konfigurieren also eine im 192.168.x.x bereich.

Soll ich ihn eine Ipv4 Adresse zuweisen aus dem 192.168.x.x Bereich ?

Als ich bei Ihm Ipv6 deaktiviert habe, sprich nur noch ipv4-mäßg unterwegs waren. Kamen wir garnicht mehr ins W-Lan.

Deshalb frage ich nur noch mal nach.
Bitte warten ..
Mitglied: Lochkartenstanzer
24.01.2016 um 15:32 Uhr
Zitat von @122990:

Führerquartier
Hust..., für den Führer gibts kein IPv4-DHCP mehr, der ist alle :-) face-smile

Für den Führer gab's noch nie IP. Der hat noch Brieftauben benutzt, lange bevor es RFC 1149 gab.

lks
Bitte warten ..
Mitglied: 122990
122990 (Level 2)
24.01.2016, aktualisiert um 15:35 Uhr
Zitat von @Lochkartenstanzer:
Für den Führer gab's noch nie IP. Der hat noch Brieftauben benutzt, lange bevor es RFC 1149 gab.

ja nee is klaar :-) face-smile
https://de.m.wikipedia.org/wiki/Internet_Protocol_over_Avian_Carriers
Bitte warten ..
Mitglied: clubmate
24.01.2016 um 15:46 Uhr
Wir haben nun folgende IPv4-Einstellungen manuell vergeben:

192.168.0.10
255.255.255.0
192.168.0.1
8.8.8.8

leider keine Besserung.

Da ich glaube IPv4 vom Provider deaktiviert wurde.

Würde es was bringen jetzt die IPv6-Einstellungen manuell einzugeben ?
Bitte warten ..
Mitglied: clubmate
24.01.2016 um 15:51 Uhr
Generell ergibt das alles für mich so wenig Sinn. Der andere Rechner, der über Lan mit dem Router verbunden ist funktioniert einwandfrei.
Und dann ist da noch die Sache, dass außer auf Youtube keine Seitenzugriff ist.
Er aber Google.de anpingen kann.

Es ist zum verrückt werden :D
Bitte warten ..
Mitglied: Tjelvar
24.01.2016 um 16:08 Uhr
Was für ein Router wird denn genutzt, und welchen Adressbereich nutzt der Router? bei ner Fritzbox ist es Standardmäßig 192.168.178.x/24, bei nem Speedport von der Teledoof ist es meine ich 192.168.1.x/24

Und wenn der andere Rechner funktioniert liegt es definitiv nicht am provider.
Bitte warten ..
Mitglied: clubmate
24.01.2016, aktualisiert um 16:15 Uhr
Model: TC7200.20
Anbieter ist Cablesurf

Soweit ich weiß, gibt es bei IPv6 ja keinen DHCP mehr, im herkömmlichen Sinne.
Was schlägst du vor auf dem Webinterface einzustellen, wenn es angeblich am DHCP liegt ?
Bitte warten ..
Mitglied: LordGurke
24.01.2016, aktualisiert um 16:59 Uhr
DHCP für IPv4 gibt es weiterhin.
Es gibt auch DHCPv6 für IPv6, das wird aber im heimischen Umfeld nicht für die Vergabe der IPv6-Adressen genutzt - da regiert Stateless Autoconfig.

Spannend wäre jetzt zu wissen was passiert, wenn man nicht per WLAN sondern per Kabel (mit ausgeschaltetem WLAN!) verbindet. Und was passiert, wenn man Windows abgesichert mit Netzwerk startet (um Virenscanner/Personal Firewalls als Ursache auszuschließen).


@admins: Wann bekommt administrator.de eigentlich IPv6? ;-) face-wink
Bitte warten ..
Mitglied: tikayevent
24.01.2016 um 17:04 Uhr
Das Modem einfach mal für eine Stunde stromlos machen. Manchmal passiert es, dass man keine IPv4-Adresse zugewiesen bekommt, weil man noch in der Sperrzeit ist, um die Vergabe von mehreren IPv4-Adressen an einen Kunden zu vermeiden.
Bitte warten ..
Mitglied: clubmate
24.01.2016 um 17:24 Uhr
Okay wir haben es gelöst bekommen. Allerdings, so simpel dass ich mir es hätte sparen können hier extra eine Frage zu eröffnen.

Letztendlich war die IP die wir ihn mal manuell gegeben haben (192.168.0.10) schon vergeben.
Im Endeffekt hat es dann eine andere aus diesem Bereich gemacht.

Naja, euch allen noch einen schönen Sonntag und Danke für die Hilfe.
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Wie sieht eine korrekte IT-Organisation aus?
imebroVor 1 TagFrageOff Topic20 Kommentare

Hallo, da unser IT-Verantwortlicher ja vor einem Jahr gehen musste, stelle ich mir die Frage, wie denn eine korrekte IT-Organisation überhaupt aussehen muss. Zur ...

Server-Hardware
Mini-PC oder Server für Dauerbetrieb
Surfer12Vor 1 TagFrageServer-Hardware20 Kommentare

Hallo zusammen, wir projektieren gerade eine neue Zutrittslösung für ein kleines Hotel mit ca. 20 Zimmern. Die Gäste sollen in Zukunft einen SelfCheckIn machen ...

Firewall
Windows Defender dauerhaft deaktivieren
Frankie222Vor 1 TagFrageFirewall9 Kommentare

Hallo, ich wollte mal fragen ob jemand weiss wie man bei Windows 10 Home den kompletten Schutz deaktiviert. Den Defender und alles! Ich habe ...

Notebook & Zubehör
Funktionieren keine USB-DVD-RW an Surfaces?
StefanKittelVor 1 TagFrageNotebook & Zubehör14 Kommentare

Hallo, ein Kunde von mir hat ein Surface Pro. Wenn er ein USB-DVD-RW-Laufwerk an die Dockingstation anschliesst funktioniert es nicht. - Es bekommt Strom ...

Windows 10
Windows 10 20HS SCCM
stoepsu77Vor 1 TagFrageWindows 1014 Kommentare

Hallo zusammen Ich hoffe, dass jemand von euch mir eine weitere Idee geben kann. Ich habe keine Ideen mehr. Folgendes: Wir haben eine Tasksequenz ...

Suche Projektpartner
Suche Projektpartner
irinaterletska12Vor 1 TagFrageSuche Projektpartner1 Kommentar

Hallo alle zusammen . Wir sind eine ukrainische Firma, die nach dem Projektpartner sucht. Wir können für deutsche Firmen Support geben. Wir können Fernwartung ...

SAN, NAS, DAS
NAS mit Backup Funktion gesucht
YellowcakeVor 1 TagFrageSAN, NAS, DAS8 Kommentare

Hallo zusammen ich bin total unerfahren was diese NAS Systeme angeht die man sich zuhause hinstellen kann. Aktuell habe ich einen kleinen Server hier ...

Windows Server
Wie konvertiere ich NTFS zu GPT
itnirvanaVor 1 TagFrageWindows Server11 Kommentare

Hallo, auf einem Server ist die Platte 2048 GB per NTFS mit vollem Platz erreicht. Wie kann ich nun diese Platte zu GPT konvertieren. ...