Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ISA 2004 Server und Outlook

Mitglied: hall998

hall998 (Level 1) - Jetzt verbinden

16.02.2005, aktualisiert 17.02.2005, 6621 Aufrufe, 5 Kommentare

Hallo,

ich habe ISA Server 2004 auf einem Server installiert. Ich habe eine Regel für den Internen Treffic erstellt, die funktioniert. Nun wählt sich dieser Server über eine DSL 3000 leitung in Internet ein. Das die Clients ins Netz kommen habe ich eine Regel erstellt. Diese beinhaltet die Protokolle (HTTP,HTTPS,FTP,FTPS). Im Internet súrfen geht einwandfrei. Nun habe ich keinen Exchangeserver sondern hole die Mails dirckt bei web.de ab. Dazu habe ich eine Regel erstellt die mir die Protokolle SMTP(outbound) und POP3(inbound) freigibt. Nun erhalte ich beim Abrufen der Mails immer die Fehlermeldung "Posteingangs- / Ausgangsserver nicht gefunden". Im Outlook ist alles korrekt konfiguriert, weil bevor ich den ISA installiert hatte hat es funktioniert.



Gruß hall998
Mitglied: linkit
16.02.2005 um 10:18 Uhr
Als grundlegende Sicherheit hast du im ISA-Server zwei Instanzen IP-Paketfiler und Protokollregeln. (Darüberhinaus gibt es noch andere Filter wie Clientfilter etc., aber das sollte hier erstmal keine Rolle spielen).


Geh folgendermaßen vor. Lege dir unter Protokollregeln eine Regel an (ISA) Alles durchlassen. Das selbe machst du auch unter IP-Paketfilter (ISA) Alles durchlassen.

Zur Erklärung: Diese beiden Regeln sind normalerweise gesperrt und dienen nur für Überprüfungs- und Adminzwecke und sollte auch beim testen nur kurze Zeit geöffnet sein.
Das (ISA) Schreib ich immer davor, damit ich diese von den Standardregeldn unterscheiden kann, damit ich weiß, was schon vom System kam und was ich persönlich angelegt habe.
In Firmen wo mehrere Administrieren versehe ich es mit meinen Initialien.

Jetzt wartest du ein paar Sekunden, bis das ganze aktiv ist und probierst Outlook nochmal aus. Wenn es klappt. Dann schließt du einen von beiden und wartest wieder ein wenig. Dann probierst du das ganze nochmals aus. Dann schließt du den anderen und schaust, was dann passiert. Dadurch erfährst du, ob es an den Protokollregeln oder am IP-Paketfilter liegt.
Wenn du das rausgefunden hast, mußt du die entsprechende Sektion konfigurieren.

Falls du dort Probleme hast, sag nochmal bescheid.


Die Alles Funktion danach einfach mit der Rechten Maustaste deaktivieren, denn wie gesagt, nur zum testen.




SUCHFUNKTION: ISA * Outlook * SMTP * POP * Firewall
Bitte warten ..
Mitglied: linkit
16.02.2005 um 10:21 Uhr
Ports, falls nicht schon in den Richtlinienobjekte vorhanden:

SMTP 25
POP3 110
secureSMTP 465
securePOP3 995


**

Suchfunktion: Port
Bitte warten ..
Mitglied: LarsJakubowski
16.02.2005 um 10:35 Uhr
Hi,

wahrscheinlich findet Outlook den Server nicht, weil er den Namen nicht auflösen kann.
Wird durch den ISA geblockt.
Versuch doch von einem Client mal einen Ping oder tracert auf den POP oder den SMTP Server. Dann siehst Du ja, ob Du ein Replay bekommst.

Lars
Bitte warten ..
Mitglied: linkit
16.02.2005 um 18:13 Uhr
@Lars:


In ISA Server ist der ausgehende PING bzw. tracert als Standard erlaubt !?......!?
Bitte warten ..
Mitglied: hall998
17.02.2005 um 08:13 Uhr
@ linkit

ich habe deinen Vorschlag gester getestet und es hat mir leider nicht weitergeholfen. Ich habe es einmal mit aller Treffic versucht und dann nur mit den Port die du nanntest sowohl inbound als auch outbound - leider kein Erfolg. Die IP Paketfilter habe ich auch alles durchgelassen.

@ Lars Jakubowski
Nicht auflösen? Ich kann doch im Internet surfen und da findt er je jede Seite - ich dachte das es somit nicht am DNS liegen kann? Oder bin ich da auf dem Holzweg?
Das mit dem anpingen habe ich versucht - aber auch ohne Erfolg. Habe dabei einmal beim ISA alles offen gehabt und einmal das Protokol Ping extra zur Internetverbindung inbound als auch outbound hinzugefügt - ohne Erfolg.

kann es sein, dass Outlook den Proxyserver nicht findet? Denn beim IE stell ich ja unter Verbindungen den Proxy ein (per GPO).
Bitte warten ..
Ähnliche Inhalte
Windows 10
Funktionsupdate 2004 Windows 10
gelöst Frage von danijel.srWindows 1017 Kommentare

Hallo zusammen, ich habe ein kurioses Problem mit Windows 10 Clients und den neuen Funktionsupdate 2004. Wsus (Server 2016) ...

Windows 10

Windows 10 - 1909 + 2004 Startmenü + Taskleiste vorgeben

gelöst Frage von xSchizoWindows 1014 Kommentare

Hallo zusammen, ich bin aktuell dabei ein neues Image zu bauen bzw. Tests mit einem bestehenden Image durchzuführen. Es ...

Microsoft

Build 2004 Server und Client Partition Wiederherstellung?

Frage von dertowaMicrosoft22 Kommentare

Hallo zusammen, ich teste aktuell ein wenig mit dem aktuellen Build des Server 2004 und der passenden Clientversion. Nun ...

Windows 10

Windows 10 Build 2004 - Keine Internetverbindung wird angezeigt

Frage von monstermaniaWindows 102 Kommentare

Moin, wir haben gerade mit der Vorbereitung eines neuen Windows 10 Images begonnen. Als Basis dafür dient der Build ...

Neue Wissensbeiträge
LAN, WAN, Wireless
Sophos Central Wireless v2.3.0-6 massive Probleme
Information von Voiper vor 1 TagLAN, WAN, Wireless

Hallo Zusammen, wenn Ihr Sophos Central nutzt und die neuen APX Accesspoints im Einsatz habt, vermeidet das Update der ...

Off Topic
Wuebra - tech-flare
Information von tech-flare vor 2 TagenOff Topic3 Kommentare

Servus, Nein ihr seid mich nicht los Aus Wuebra wird tech-flare. Schöne Restwoche :)

Ausbildung
Crashkurs in Computertools - das fehlende Semester
Information von NetzwerkDude vor 3 TagenAusbildung

Moin, habe eigentlich was anderes gesucht, aber zufällig diesen MIT Kurs gefunden: Sind 11 Lektionen je 1 Stunde, als ...

Windows Netzwerk
Unsichtbare DHCP Leases finden und löschen
Anleitung von binBash86 vor 3 TagenWindows Netzwerk

Wir hatten häufiger das Problem, dass ein Windows DHCP Server scheinbar keine Leases mehr frei hat, wenn man aber ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
Server -VS- NAS ?
Frage von Mann-000SAN, NAS, DAS26 Kommentare

Hallo zusammen, ich habe einige Seite durchgelesen (viel altes Zeug von 2011 etc. gefunden) und frage mich immer noch, ...

Windows 10
W10 Netzlaufwerk alter SAMBA Server funktioniert nicht mehr seit Update 2004
Frage von leon123Windows 1021 Kommentare

Hallo zusammen, ich habe bei allen Windows 10 mit Update 2004 das Problem, dass Verbundene Netzlaufwerke eines älteren SAMBA ...

Hyper-V
VHDX löschen (Datei wird verwendet)
gelöst Frage von 72-dpijunkieHyper-V21 Kommentare

Guten Morgen zusammen, ich habe ein Problemchen und weiß nicht mehr weiter. Vielleicht kann mir jemand von euch helfen? ...

Windows 10
Bekannter hat auf Mal folgende Windows Meldung beim hochfahren.Wir müssen das Kennwort für ihr Microsoft Konto bestätigen
Frage von martink1Windows 1021 Kommentare

Siehe anhängendes Bild. Egal was eingegeben wird , es geht irgendwie nicht weiter . Man kommt auch aus diesen ...