jpg in Outlook nicht sichtbar

bstnpl
Goto Top
Moin moin!

Ich habe folgendes Problem:

Ich verwende ein Office 365 Abonnement und verwende daher Outlook.
Als ich eine Mail mit Bildern als .jpg erhalten hatte, konnte ich die Bilder auf meinem iPhone sehen.
Auf meinem Desktop-PC werden diese weder in dem Outlook-Client, noch in der Outlook-Web-App angezeigt.
Als ich mich mit meinem Konto auf einem Rechner eines Kollegen anmeldete, war es das gleiche Problem.
Dass die Bilder versendet wurden, steht eigentlich außer Frage, da die Größe der Mail, für den reinen Textinhalt zu groß ist und ich die Bilder auf meinem iPhone sehen kann.
In den Outlook-Einstellungen wurde auch nichts geändert.
Ich bitte um Hilfe, bei dieser Thematik.

Content-Key: 2812570925

Url: https://administrator.de/contentid/2812570925

Ausgedruckt am: 27.06.2022 um 21:06 Uhr

Mitglied: colinardo
colinardo 17.05.2022 aktualisiert um 17:01:28 Uhr
Goto Top
Servus.
Das hatte ich hier vor einiger Zeit auch ab und zu, der Absender von dem die Mails stammten wer meist jemand mit einer älteren Outlook-Generation (2010) unterwegs und die hatten teilweise Kompatibilitäts Probleme mit bestimmten Bildern die es direkt in den Body(inline) einbinden sollte. Lass dir die Bilder mal als "echte" Attachments schicken (nicht inline) dann sollte das Problem nicht mehr auftreten.

Grüße Uwe
Mitglied: bstnpl
bstnpl 17.05.2022 um 17:01:29 Uhr
Goto Top
Danke für dir Antwort, aber die sind als echte Attachments eingebunden.
Mitglied: colinardo
colinardo 17.05.2022 aktualisiert um 18:57:34 Uhr
Goto Top
Zitat von @bstnpl:

Danke für dir Antwort, aber die sind als echte Attachments eingebunden.
Bist du der Absender? Das kannst du als Empfänger so nämlich nicht direkt festmachen! Auch wenn die in der Attachmentliste stehen kann man das nicht mit Sicherheit sagen, nur via Code oder wenn man sich mal die RAW Mail ansieht.

Wenn du nämlich echte Attachments schon nicht per Doppelklick in der Attachmentliste öffnen kannst dann ist was anderes faul.
Erscheinen die Bilder ohne Inhalt aber mit Rahmen inline dann sind es Multipart CID Referenzen und genau die machen meist die Probleme!
Mitglied: bstnpl
bstnpl 18.05.2022 um 08:34:20 Uhr
Goto Top
Zitat von @colinardo:

Bist du der Absender? Das kannst du als Empfänger so nämlich nicht direkt festmachen! Auch wenn die in der Attachmentliste stehen kann man das nicht mit Sicherheit sagen, nur via Code oder wenn man sich mal die RAW Mail ansieht.
Ich bin Empfänger und kann dir sagen, dass ich mithilfe unseres Spamfilters, die RAW Mail habe und ich stehe auch mit dem Absender in Kontakt, welcher mir auch alles bestätigen konnte.

Zitat von @colinardo:
Wenn du nämlich echte Attachments schon nicht per Doppelklick in der Attachmentliste öffnen kannst dann ist was anderes faul.
Erscheinen die Bilder ohne Inhalt aber mit Rahmen inline dann sind es Multipart CID Referenzen und genau die machen meist die Probleme!
Also laut dem Outlook-Client existieren in der Mail keine Attachments, sie sind praktisch nicht vorhanden, aber auf dem iPhone schon.
Mitglied: colinardo
colinardo 18.05.2022 aktualisiert um 08:42:14 Uhr
Goto Top
Dann zeig uns doch mal die Multipart Abschnitte der Raw Mail, dort wirst du den Fehler finden, ob im Encoding oder der Formatierung.
Outlook arbeitet hier nicht so tolerant wie Apple. Outlook stören schon Kleinigkeiten.
Mitglied: bstnpl
bstnpl 18.05.2022 um 08:52:31 Uhr
Goto Top
Zitat von @colinardo:

Dann zeig uns doch mal die Multipart Abschnitte der Raw Mail, dort wirst du den Fehler finden, ob im Encoding oder der Formatierung.
Outlook arbeitet hier nicht so tolerant wie Apple. Outlook stören schon Kleinigkeiten.
Ich hoffe das ist das was du wolltest. Ich kenne mich leider nicht derart mit E-Mails aus.
Mitglied: colinardo
colinardo 18.05.2022 aktualisiert um 08:58:18 Uhr
Goto Top
Das ist nur ein Teil der Header nicht der Inhalt mit den Mimeparts ....
Mitglied: bstnpl
bstnpl 18.05.2022 um 09:15:21 Uhr
Goto Top
Dann hier einmal der komplette Header....? Ich habe natürlich die echten Emailadressen ausgetauscht wegen Datenschutz und so.
Ich hoffe das reicht dir so. Sonst musst du mir eben sagen was genau du brauchst. Bin wie gesagt was Email angeht nicht so bewandert.

Mitglied: colinardo
colinardo 18.05.2022 aktualisiert um 09:24:26 Uhr
Goto Top
Wie gesagt der Header bringt uns hier nicht sonderlich weiter, es geht um den Inhalt der Mail mit den kodierten Mimeparts.

X-Mailer: Kerio Outlook Connector (Offline Edition) (9.4.1.6249 T0)
Aha, eine mögliche Ursache beim Absender. Man sollte hier mal alle Plugins deaktivieren um die Ursache darin auszuschließen..
Mitglied: bstnpl
bstnpl 18.05.2022 um 09:30:50 Uhr
Goto Top
Zitat von @colinardo:
Aha, eine mögliche Ursache beim Absender. Man sollte hier mal alle Plugins deaktivieren um die Ursache darin auszuschließen..

Danke für diesen Lösungsansatz, wir werden das mal mit dem Absender besprechen und ausprobieren.
Sollte es nicht die Fehlerursache sein, melde ich mich natürlich wieder.
Bis dahin erstmal noch einen schönen Tag und vielen Dank für die Hilfe :) face-smile.