Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Internetzugriff trotz IP Einstellung KVM WINDOWS 7

Mitglied: Toshi30

Toshi30 (Level 1) - Jetzt verbinden

28.10.2013 um 23:54 Uhr, 2436 Aufrufe, 3 Kommentare

Hallo und Mahlzeit,
ich kämpfe jetzt seit heute morgen an einer Windows 7 Virtualisierung.
Und fange so langsam an zuverzweilfeln. Ich habe bei einen Anbieter folgenden Server:

Serverstandort
Frankfurt am Main (DE-CIX)
2 vCores
8 GB RAM
300 GB
(Hardware-Raid 10)
Traffic inklusive
Ubuntu 12.04 LTS
Plesk 11 inklusive
Einbindung eigener
ISO-Images
VNC Remote-Management

Als Iso habe ich Windows 7 installiert, die Installation und alles andere klappte ganz gut.
'Nun habe ich der Netzwerkkarte die ips zugewiesen, bekomme aber kein Internet und kann machen was ich will.

Folgende Daten habe sind vorgegeben:

Während der Installation von einer eigenen ISO Quelle, verwenden Sie bitte folgende Netzwerk-Konfiguration:

IP-Adresse: XXX.XXX.XX.XX
Hostname: rv1283
Netzmaske: 255.255.255.0
Gateway: XXX.XXX.21.1
DNS1: XXX.XXX.16.141
Broadcast: XXX.XXX.21.255
.
Habe alles eingetragen nur mit der Ip vom Broadcast weis ich nichts anzufangen.

Vielleicht kann mir jemand weiterhelfen.

Danke schon mal
Mitglied: Lochkartenstanzer
29.10.2013, aktualisiert um 08:38 Uhr
Zitat von Toshi30:
Habe alles eingetragen nur mit der Ip vom Broadcast weis ich nichts anzufangen.

Moin,

  • Hast Du auch kvm so eingerichtet, daß diese über ein tap-device das Netzwerk des guests nach draußen bridged?
  • hast Du in deinem JHost eine bridge eingerichtet?
  • hast Du kvm mit dem richtigen nic-parameter aufgerufen?
  • welche netzwerkkonfiguration erhältst Du, wenn Du DHCP statt festern Werten verwendest?
  • hast Du mit tcpdump oder wireshark geschaut, ob aus der VM üebrhaupt Pakete kommen?
usw.

lks

Nachtrag: Was sucht ein Win-7 beim DE-CIX, wo die ganze Welt es ganz einfach hat, die Kiste aufzumachen?
Bitte warten ..
Mitglied: Toshi30
29.10.2013 um 09:46 Uhr
danke erstmal für deine antworten,
habe folgendes gemacht.
Jetzt durchläuft man die Installation wieder regulär bis zur Auswahl der Festplatte:

http://www.accso.de/wp/2012/07/windows-7-auf-kvm-mit-debian-6/

Hast Du auch kvm so eingerichtet, daß diese über ein tap-device das Netzwerk des guests nach draußen bridged?

KVM ist vom Hosting anbitter gestellt

Oder verstehe ich was falsch?


hast Du in deinem JHost eine bridge eingerichtet?
keine Ahnung was du meinst

hast Du kvm mit dem richtigen nic-parameter aufgerufen?
keine Ahnung was du meinst

welche netzwerkkonfiguration erhältst Du, wenn Du DHCP statt festern Werten verwendest?
keine brauchbare und auch kein Internet

hast Du mit tcpdump oder wireshark geschaut, ob aus der VM üebrhaupt Pakete kommen?

Gesendet: 30.987
Empfangen: 18.985

Was sucht ein Win-7 beim DE-CIX, wo die ganze Welt es ganz einfach hat, die Kiste aufzumachen?

Weil diese Software nur ohne Aussetzer auf Windows 7 Lauft


danke schon mal
Bitte warten ..
Mitglied: MrMobbing
02.03.2014 um 13:44 Uhr
Hallo Zusammen...

Hast Du die Win7 VM bereits ans Internet bekommen?
Ich stehe aktuell vor dem gleichen Problem.
Für einen Sinnvollen Hinweis wäre ich sehr dankbar.
Bitte warten ..
Ähnliche Inhalte
KVM
KVM- VM eigene IP Adresse
gelöst Frage von fundave3KVM8 Kommentare

Nabend zusammen, auf der Arbeit habe ich im Rahmen eines Projektes ein Server gestellt bekommen. Mein Plan : auf ...

Server-Hardware
Empfehlung KVM over IP Switch
gelöst Frage von AndroxinServer-Hardware8 Kommentare

Moin, moin. Könnt ihr mir einen günstigen, einfachen KVM Switch empfehlen oder zumindest ein passendes Google Stichwort nennen, mit ...

Windows Server

Windows 2012R2 Einstellung LAN-Karte IP-V4 HOST bei Hyper-V

Frage von AkcentWindows Server3 Kommentare

Hallo, ich habe hier einen Windows 2012R2 und dort eine 4-Port LAN-Karte Einen LAN-Port habe ich für eine Hyper-V ...

LAN, WAN, Wireless

Windows 7 IP-Sec VPN Client Alternative

gelöst Frage von mario87LAN, WAN, Wireless4 Kommentare

Guten Abend zusammen, ich bin auf der Suche nach einem geeigneten IP-Sec VPN Client. Bisher hatte ich immer den ...

Neue Wissensbeiträge
Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 18 StundenWindows 106 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 1 TagSicherheits-Tools5 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 4 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Humor (lol)
Spirit of Health-Kongress in Berlin
Information von AnkhMorpork vor 4 TagenHumor (lol)6 Kommentare

tgif! Beim dritten Spirit of Health-Kongress trafen sich am Wochenende Alternativmediziner und Naturheilkundler im Maritim Hotel Berlin, um sich ...

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware21 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Windows Server
Eingeschränkte Gruppen - Spezielle Benutzergruppe hinzufügen
Frage von killtecWindows Server17 Kommentare

Hallo, ich möchte gerne folgendes Realisieren: Ich habe bei mir Eingeschränkte Gruppen via GPO aktiv und möchte nun der ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...

Microsoft Office
Videodateien auf Windows Server 2008 R2 öffnen schlägt fehl
Frage von SchroediMicrosoft Office14 Kommentare

Hallo zusammen, wir haben das Problem das embedded Videos in PowerPoint (O365) auf unserer Citrix Farm (6.5) nicht abgespielt ...