Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein Multiboot nach SSD Klon auf größere SSD - was tun?

Mitglied: immel73

immel73 (Level 1) - Jetzt verbinden

29.06.2016 um 21:15 Uhr, 1249 Aufrufe, 9 Kommentare, 1 Danke

Hallo Allerseits !

Ich habe hier ein im Grunde sauber konfiguriertes System mit folgender Zusammenstellung:
- SATA Port 1: SSD 240GB Win10 (Standard OS)
- SATA Port 3: SSD 120GB Win7

Die HDDs mit den Daten etc lasse ich jetzt mal aussen vor.
Beim Starten kann ich per Win10 'Multiboot' zwischen den beiden Systemen (7, 10 sowie einem alten, nicht mehr genutzten Windows 8.1) wählen.

Dachte ich mir vorgestern: hmm, wenig Platz auf Laufwerk C (Windows 10) also schwupps die SSD auf eine neue, größere SSD klonen, reinschieben, fertig.

Gesagt, getan. ABER: wenn ich die Kiste mit der neuen SSD (jetzt SATA Port 1, 480GB) hochfahre startet zwar Windows 10 mit dem blauen Logo und den kreisenden Pünktchen aber es geht nicht voran. Die HDD LED leuchtet quasi dauerhaft, die Kreise drehen sich, das wars.

Mit der Windows 10 DVD komme ich zwar in das erweiterte Startmenu aber von da an läuft alles so zeitverzögert als ob es am Ereignishorizont eines schwarzen Lochs spielt.
Chkdsk / f musste ich irgendwann nach 2h abbrechen ohne dass auch nur eine einzige Zeile angezeigt worden wäre.

Schon etwas genervt die alte SSD angeschlossen - und alles wieder super. Win10 und Win 7 starten ohne Probleme.

OK dachte ich, vielleicht ist der Klon mit Macrium reflect irgendwie misslungen; nimmst mal Acronis.
Pustekuchen - genau das gleiche 'Phänomen'.

Das ist das erste mal, dass ich ein geklontes (fehlerfreies) System partout nicht auf dem neuen Gerät zum laufen bekomme.... hat jemand ne Idee was ich da vergessen habe zu beachten?

Besten Dank für euer Hirnschmalz =)
immel73

Mitglied: Penny.Cilin
30.06.2016 um 07:45 Uhr
Moin,

wenn ich Dein Post richtig verstehe, hast Du aus zwei SSDs eine SSD mit zwei Partitionen gemacht. Ist das richtig?
Wenn ja, dann musst Du den Boot Manager neu konfigurieren. Da die Eintrage auf der neuen SSD nicht mehr passen.
Diese verweisen ja auf getrennte physikalsiche Laufwerke.


Gruß Penny.
Bitte warten ..
Mitglied: Chonta
30.06.2016 um 08:01 Uhr
Hallo,

wie und womit hast Du denn geclont?
Nur eine SSD ausgetauscht oder beide?

Mit dem richtigen Programm geclont sollte alles funktionieren, wenn die geclonte SSD diejenige ist, von der auch gebootet wird.
Evtl. musst Du einfach nur den Bootbereich neu erstellen lassen.

Gruß

Chonta
Bitte warten ..
Mitglied: Chillministrator
30.06.2016 um 09:10 Uhr
Hatte das gleiche Problem mit Acronis auch schon,
Versuch mal statt dem klonen ein Image zu erstellen und dieses wiederherstellen.
Bei mir ging es dadurch Problemlos.


"Das gleiche ist nicht das selbe"

Grüße
Bitte warten ..
Mitglied: Lochkartenstanzer
30.06.2016 um 09:22 Uhr
Moin,

Welches Partitionsschema hast Du denn? Hast Du die Partitionsgrößen verändert? Hast Du die beiden SSDs auf eine große kopiert oder nur eine davon?

lks
Bitte warten ..
Mitglied: immel73
30.06.2016, aktualisiert um 13:10 Uhr
Hallo,

danke für die Antworten. Ich führe noch etwas weiter aus da mein erster Post wohl nicht ganz verständlich geschrieben ist.

Im Prinzip habe ich nur die SSD mit der Windows 10 Partition auf eine größere SSD geklont. Die Win7 SSD blieb unangestastet.

Habe es sowohl mit "Acronis 2015 HD" als auch mit Macrium Reflect Home versucht.

Selbstverständlich habe ich -mache ich prinzipiell- erst mal ein Image erstellt und dieses dann wieder eingespielt.
Vor einiger Zeit erst habe ich das Windows 7 auf die verbaute SSD (120GB) kopiert / geklont. Das lief ohne Probleme ab.

Das Partitionsschema auf der betroffenen SSD wurde nicht geändert aber die Partition beinhaltet jetzt die komplette SSD, ist also 480GB groß. Liegt darin das Problem?

Bei meinen weiteren Analysen ist mir folgendes aufgefallen was vielleicht mit dem Problem in Zusammenhang stehen könnte:

1.) Die Windows 10 Partition (MBR) ist als Aktiv und Systempartition markiert.

2.) Auf der originalen Windows 10 SSD (die, welche ich versucht habe auf eine größere zu spielen) ist neben der Win10 Partition ein etwa 500MB großer Bereich, der als 'Nicht zugeordnet' in der Datenträgerverwaltung angezeigt wird. Aber da wird doch kein Bootloader drin versteckt sein??

3.) Die EFI-Partition liegt auf der anderen SSD (dort ist Windows 7 drauf). Ist das in diesem Fall vielleicht problematisch?

4.) Hier im Forum habe ich einen Thread gelesen wonach es nach 31.07. Probleme bei der Aktivierung geben kann wenn die Hardware getauscht wurde. Aber dann wäre ja eine klassische Fehlermeldung angebracht anstatt dieses 'Kreis-gedödel'.

Ich werde nun eine Sektor-to-Sektor Kopie vom 'Original' erstellen; auch wenn das bisher in so einem Fall nicht nötig war - evtl. sind ja doch die einen oder anderen SSD-Blöcke nicht sauber ins Image gewandert... SSD Trim hatte ich übrigens immer beim Klonen aktiviert.

Wenn jemandem noch was auf- oder einfällt... immer nur her damit ! ;)

Grüssle
Immel73
Bitte warten ..
Mitglied: Lochkartenstanzer
LÖSUNG 30.06.2016 um 13:16 Uhr
Zitat von immel73:

2.) Auf der originalen Windows 10 SSD (die, welche ich versucht habe auf eine größere zu spielen) ist neben der Win10 Partition ein etwa 500MB großer Bereich, der als 'Nicht zugeordnet' in der Datenträgerverwaltung angezeigt wird. Aber da wird doch kein Bootloader drin versteckt sein??

BINGO!

Mein Vorschlag:

nimm knoppix, kopiere mit ddrescue die komlette SSD und vergrößere anschließend mit gparted die Windows-10-Partition.

lks
Bitte warten ..
Mitglied: departure69
LÖSUNG 27.02.2019, aktualisiert um 13:42 Uhr
@immel73:

Die neue Ziel-SSD ist welches Fabrikat/Hersteller?

Als ich bei uns angefangen habe, alte Rechner mit Magnetscheiben-HDDs nicht mehr auszutauschen, trotz teilweisen Alters > 7 Jahre, sondern diesen mittels SSD das Leben nochmal um 2-3 Jahre zu verlängern (was übrigens sehr gut klappt - ein Sandybridge-i3-Rechner mit 4 GB RAM Baujahr 2011 läuft durch den Einsatz einer SSD auch heute für Büroaufgaben noch immer sehr gut), meinte ich, ein paar Kröten sparen zu können, und habe dazu günstige Intenso-SSDs genommen.

Die SSDs von Intenso sind O. K. (in 3 Jahren noch keine kaputt), aber es gibt kein Klon-Tool von Intenso. Also irgendwelche kostenlosen Tools genommen, die von den üblichen Verdächtigen (PC-Welt, Chip u. v. w. m.) gerade empfohlen wurden. Das funktionierte mal und mal nicht. Je mehr Zeit verstrich, desto häufiger nicht.

Völlig entnervt hab' ich dann stattdessen Samsung-SSDs gekauft. Die sind nicht soooo sehr viel teurer, sind schneller, und Samsung bietet ein perfektes Klon-Tool an ("Data Migration Irgendwas" - funktioniert allerdings nur mit Samsung-SSDs als Klon-Ziel), das seither (2 1/2 Jahre) noch nie versagt hat. Kommt auch mit veränderten Zielgrößen einwandfrei klar (und das, wenn man will, vollautomatisch, dies ist sogar die - meines Erachtens auch logische - Standardeinstellung).

Viel zu lange Rede, kurzer Sinn:

Es kommt auch auf die verwendete Software an.


Viele Grüße

von

departure69
Bitte warten ..
Mitglied: immel73
27.02.2019 um 14:11 Uhr
Danke für Deinen Kommentar - ich habe mich inzwischen mit der kommerziellen Software Macrium Reflect vertraut gemacht. Hier kann ich anpassen und optimieren und die Ergebnisse sind ordentlich was Kompatibilität und Geschwindigkeit angeht. Regelmäßige Backups ohne viel Theater erstellen kein Problem.

Aufrüsten der alten Kisten mit SSD-Einbau finde ich auch klasse; für den Nutzer hat es i.d.R. nur Vorteile wenn man mal die Kosten-Nutzen-Rechnung für eine SSD gegenüber dem eines neuen Systems vergleicht.

Sonnige Grüße
Immel
Bitte warten ..
Mitglied: Penny.Cilin
27.02.2019 um 15:49 Uhr
Das geht auch mit der Proversion von Minitool Partition Wizard.

Gruss Penny
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Multiboot - GPT auf SSD und MBR auf HDD möglich?

Frage von aif-getFestplatten, SSD, Raid2 Kommentare

Hallo, möchte gerne einen neuen Rechner aufsetzen, dieser wird wohl ein EFI BIOS haben. 1. Ich habe nun eine ...

Windows Tools

Multiboot USB erstellen

Frage von grillinator95Windows Tools13 Kommentare

Grüß euch, gibt es eine Möglichkeit für legacy und UEFI einen USB-Stick fürs booten zu erstellen? Wir verwenden aktuell ...

Windows Installation

Windows Server 2012R2 Klon aktivieren

gelöst Frage von fishrainWindows Installation9 Kommentare

Hallo, hab den Post jetzt unter "Windows Installation" reingesetzthoffe das stimmt soauch wenn es sich eigentlich um eine "Windows ...

Linux

Multiboot-Stick UEFI-Boot

Frage von KMP1988Linux1 Kommentar

Servus zusammen, ich habe mir mit YUMI einen Multibootstick erstellt und es funktioniert super. Neue Boards haben aber leider ...

Neue Wissensbeiträge
Off Topic
Europawahl 2019 - Ein Statement der Jugend
Information von Frank vor 12 StundenOff Topic8 Kommentare

Dies ist ein offener Brief. Ein Statement. Von einem großen Teil der Youtuber-Szene. Am Wochenende sind die EU-Wahlen und ...

Off Topic
Europawahl 2019
Information von Frank vor 1 TagOff Topic37 Kommentare

Vom 23. bis 26. Mai 2019 findet die Europawahl in den Mitgliedstaaten der Europäischen Union statt (ja auch in ...

Humor (lol)

Minister wollen offenbar Ausweispflicht für .de-Domain

Information von Kraemer vor 2 TagenHumor (lol)7 Kommentare

Zitat von Golem.de: Die zuständigen Verbraucherschutzminister fordern einem Medienbericht zufolge offenbar eine Ausweispflicht für .de-Domains. Das soll Betrugsfälle mit ...

Off Topic
Was als Noob hier mal gesagt werden musste
Information von th30ther vor 3 TagenOff Topic5 Kommentare

Moinsen wertes Forum, ich möchte mich an dieser Stelle mal beim Forum generell und bei aqui speziell bedanken! Ich ...

Heiß diskutierte Inhalte
Off Topic
Europawahl 2019
Information von FrankOff Topic37 Kommentare

Vom 23. bis 26. Mai 2019 findet die Europawahl in den Mitgliedstaaten der Europäischen Union statt (ja auch in ...

Router & Routing
ZyXEL ZyWALL USG 20 Routing
Frage von Oggy01Router & Routing16 Kommentare

Hallo, und wieder habe ich ein Problem mit dem Routing. Bis vor ein paar Tagen habe ich das mit ...

Virtualisierung
VServer (Linux): Absichern, verschlüsseln usw
Frage von mrserious73Virtualisierung11 Kommentare

Hallo zusammen, ich möchte einen Linux-Vserver mieten und diesen absichern. Darunter verstehe ich in diesem Falle hauptsächlich: Dafür sorgen, ...

Server-Hardware
Server Umbau
Frage von cyberworm83Server-Hardware10 Kommentare

Hallo zusammen, ich habe einen 19" Server (HP ProLiant DL160 G6) dieser ist auch super. ABER jetzt meine Frage: ...