Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Sound

Mitglied: AdministratorderInformatik

AdministratorderInformatik (Level 1) - Jetzt verbinden

04.09.2005, aktualisiert 06.12.2005, 16665 Aufrufe, 6 Kommentare

Plötzlich kein Sound mehr!!!

Hallo Leute

Ich habe folgendes Problem:

Ich habe, ohne dass ich irgendwelche Programme oder Treiber installiert habe keinen Sound mehr auf meinem Computer!?

Hoffe, dass mir jemand helfen kann!

Hier sind mal ein paar Angaben:

Betriebssystem: Windows XP Home Edition SP2
Betroffenes Soundgerät: C-Media AC97 Audio Device
Gerätetyp: Audio-, Video- und Gamecontroller
Hersteller: C-Media
Ort: PCI-Bus 0, Gerät 2, Funktion 7
Gerätestatus: Das Gerät kann nicht gestartet werden (Code 10)
Treiberanbieter: C-Media Inc.
Treiberdatum: 20.05.2005
Treiberversion: 5.12.1.49
Sygnaturgeber: Microsoft Windows Hardware Compatibility Publisher



Hoffe, dass mir jemand helfen kann! Gegoogelt hab ich schon.

Gruss
Der der nicht weiter weiss

PS: Was ich schon probiert habe ist: Neu anschliessen, Treiber aktualisieren, neu installieren.
Mitglied: mpfluegl
04.09.2005 um 19:37 Uhr
Hi, hast Du mal das Gerät im Gerätemanager deinstalliert und Windows das Gerät erneut installieren lassen?

Hast Du mal im BIOS kontrolliert, ob das Gerät noch aktiv ist?

Ansonsten liegt ein defekt sehr nahe.... Falls Dein Board eine POST-Anzeige hat, welchen Wert zeigt diese an? Oder hast Du eine POST-Karte?

Gruß

Michael
Bitte warten ..
Mitglied: Boerni
05.09.2005 um 05:07 Uhr
Bei mir hatte die Soundkarte den Geist aufgegeben nachdem ich auf
der Microsoft Update Seite das optionale Hardwareupdate für
meine Soundkarte installiert habe.
Nach der Installation der Originaltreiber des Herstellers war wieder
alles o.k.

Gruß
Bernd
Bitte warten ..
Mitglied: AdministratorderInformatik
11.09.2005 um 10:28 Uhr
Hey zusammen!!!

Sorry, dass ich solange nicht zurückgeschrieben habe!
Aber dafür kann ich euch jetzt die Lösung des Problems zeigen:
Also mein installierter Treiber (5.12.1.49) war offenbar der aktuellste(!), und ich habe ihn auch schon ziehmlich lange in verwendung. Nun habe ich einfach wieder einen älteren Treiber draufgeldaden und o Wunder es geht!!!
Es war soviel ich weiss der Treiber 5.10 oder so etwas. Genau weis ich das nicht mehr, da aus irgendwelchen Gründen plötzlich das Gerät aus meinem Gerätemanager verschwunden ist!!!

Hoffe, dass ich ein paar helfen konnte.

Gruss
Ich
Bitte warten ..
Mitglied: AdministratorderInformatik
15.11.2005 um 21:04 Uhr
Hmmmmm....
Der Treiber, den ich installiert habe war schon drauf...
Probiers mal mit einem Klich auf "Installierte Treiber", wenn eine Fehlermeldung auftaucht, dass keine anderen Treiber installiert seien(oder so...) mal einen älterer Treiber runterladen und installieren...
Kann dir leider momentan nicht sagen, welchen ich hatte, da ich jetzt keinen direkten Zugang mehr zum Computer habe...

Probiers mal, und wenns nicht klappt, kann ich den genauen Treiber ausfindig machen...

Gruss
Ich
Bitte warten ..
Mitglied: AdministratorderInformatik
17.11.2005 um 13:09 Uhr
Ok, werd mir mühe geben, heute Aben kann ich das Ergebniss wahrscheinlich poste...
Bitte warten ..
Mitglied: AdministratorderInformatik
06.12.2005 um 14:00 Uhr
Ok,

Hatte das selbe Problem (Hab allerings jetz einen neuen PC)))...

Hab mal n bisschen nachgeforscht und habe das hier gefunden: http://www.drivershq.com/ Es wirt eine Software angeboten, die fehlerhafte Treiber sucht...
Leider ist die Software nicht kostenlos (satte 30 Dollar!!!) und deshalb hab ichs auch nicht selber ausprobiert...
Wenn jemand etwas Gelb übrig hat, soll er sich die Mühe machen...

Bei meinem alten PC war es dann der Treiberversion 5.10.0.3610 die die Soundkarte zum laufen brachte...
Leider habe ich diesen Treiber nicht mehr...
Also, entweder sagt mir jemand, wie man so einen Treiber aus dem System kopieren kann oder welche Dateien genau benötigt werden, oder den Treiber auf dem Internet suchen (Ich bin nich fündig geworden...)

Mfg
Ich
Bitte warten ..
Ähnliche Inhalte
Windows 10
Lenovo m710q - kein Sound
Frage von uridium69Windows 106 Kommentare

Morgen allerseits Ich habe Windows 10 Pro 64 bit auf Lenovo M710q Tiny Geräte installiert. Obwohl der Audiotreiber vorhanden ...

LAN, WAN, Wireless
Sound XLR über Ethernetkabel
gelöst Frage von grillinator95LAN, WAN, Wireless10 Kommentare

Guten Tag, kann ich über ein Ethernet-Kabel Sound abspielen? Also XLR > AUF Ethernet am anderen Ende wieder zurück ...

Grafikkarten & Monitore
Keine Sound-Ausgabe auf HDMI-Eingang
gelöst Frage von gabeBUGrafikkarten & Monitore5 Kommentare

Hallo Zusammen Ich habe heute meinen neuen ASUS ROG Strix XG32VQ installiert und an meine NVIDIA GTX 1080 Armor ...

Multimedia & Zubehör
Kein Sound am TV zwei Grafikkarten
Frage von justlukasMultimedia & Zubehör4 Kommentare

Hallo zusammen! Also mein Laptop hat zwei Grafikkarten (?) eine Intel HD 5500 und eine NVIDEA GF 940M. Nun ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 1 TagInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 2 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 2 TagenSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte30 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell25 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Microsoft
Übertragung von MS Volumenlizenzen
Frage von SherlockineMicrosoft20 Kommentare

Ich bin Angestellte in einer kleinen 10-köpfigen IT-Firma, die Netzwerklösungen, Telefonielösungen und Ähnliches anbietet. Im Sommer hatten wir einen ...