Keine Installation von Treibern möglich Server 2012 R2 Essentials "Die Daten sind unzulässig"

Mitglied: mmundco

mmundco (Level 1) - Jetzt verbinden

23.06.2015 um 08:49 Uhr, 1593 Aufrufe, 14 Kommentare

Hallo liebe Fachleute,

ich habe mit dem o.g. Server folgendes Problem.

Es ist nicht möglich Hardware in Form von USB-Endgeräte (TK-Anlage) und seriellen Schnittstellen zu installieren. Die automatische Installation wird gar nicht erst gestartet, im Gerätemanager werden die Geräte zwar angezeigt aber eine Automatische Installation verläuft ohne Ergebnis, wenn man nun die Treiber von Hand installiert kommt, folgende Meldung:

Fehler beim Installieren der Treibersoftware für das Gerät.
Es wurde Treibersoftware für das Gerät gefunden, aber bei der Installation ist ein Fehler aufgetreten.
Kommunikationsanschluss
Die Daten sind unzulässig.

Wir haben die Treiber von der Herstellerseite geladen.

Dieser Fehler tritt auch bei der Installation von USB-Geräten auf.

Das Mainboard ist ein Intel S1200V3RPS mit 16 GB RAM, Xeon E3-1240, 2x 200 GB SSD kein Raid, G-Data Anti-Vir

Haben zu dem Thema schon etwas gefunden bzgl. der Rechte in der Registry, aber das ist etwas von Windows XP bin ich hier vielleicht richtig?

Welche Informationen muss ich noch beisteuern?

Jemand noch eine Idee woran es liegen könnte?
Mitglied: holli.zimmi
23.06.2015 um 09:39 Uhr
Hi,

Frage:
1. dein Server hat keine COM-Schnittstelle mehr und Du willst jetzt einen USB-Adapter dann installieren?

Oder

2. an der COM-Schnittstelle soll die TK-Analge konfiguriert warden?

Gruss

Hollil
Bitte warten ..
Mitglied: mmundco
23.06.2015 um 10:19 Uhr
Hallo Holli,

1. Physisch sind Sie da und im Bios aktiviert. (Soll die USV angeschlossen werden, per RS232)

2. Die TK-Anlage soll per USB CAPI angeschlossen werden. Also kein USB-RS232 -Adapter!!!

Gruß Jan
Bitte warten ..
Mitglied: holli.zimmi
23.06.2015 um 10:42 Uhr
Hi jan,

schreibst Du bitte mal den genauen Typ von der USV und der TK-Anlage!

Gruß

Holli
Bitte warten ..
Mitglied: mmundco
23.06.2015 um 10:56 Uhr
Hi Holli,

APC Smart-UPS 750VA USB & Serial 230V

AGFEO AS 43 Up0


Beide unterstützen USB und RS232

Gruß Jan
Bitte warten ..
Mitglied: keine-ahnung
23.06.2015 um 11:11 Uhr
Moin,
klingt jetzt wackelig ...
Physisch sind Sie da und im Bios aktiviert. (Soll die USV angeschlossen werden, per RS232)
Heisst, Du siehst die com-Ports auch im Gerätemanager? Wenn ja, müssen die Kommunikationsparameter angepasst werden ... wenn nein, USB für die USV nutzen --> die Treiber sollten im OS vorhanden sein.
AGFEO AS 43 Up0
Und da gibt es Treiber für Windows2012R2? Oder hast Du den schnell selber geschrieben??

LG, Thomas
Bitte warten ..
Mitglied: mmundco
23.06.2015 um 11:18 Uhr
Hallo Thomas,

ja alles Geräte tauchen im Gerätemanage auf mit dem "berühmten gelben !"

Die USV soll per RS232 angeschlossen werden und die TK-Anlage soll per USB angeschlossen werden (TK kann aber auch per RS232)


Der Treiber der TK-Anlage ist bis 2008 freigegeben aber er funktioniert auf einem anderen System auch unter 2012 R2 (nicht selber geschrieben)

Grundsätzlich soll die Treiberinstallation auf dem System wieder funktionieren.

VG Jan
Bitte warten ..
Mitglied: keine-ahnung
23.06.2015 um 12:25 Uhr
Der Treiber der TK-Anlage ist bis 2008 freigegeben
Da liegt schon die erste Hürde - kann funktionieren, muss aber nicht.
Was passiert eigentlich, wenn Du die USV per USB anböbbelst und warum machst Du das eigentlich nicht und benutzt dafür so ein Steinzeitprotokoll?

LG, Thomas
Bitte warten ..
Mitglied: mmundco
23.06.2015 um 12:47 Uhr
Weil die anderen Ports noch benötigt werden.

Ich denke das liegt nicht an den einzelen Endgeräte. Sondern da ist ein Fehler im System das man keine Treiber installieren kann.

Ich habe noch div. Fehler im Ereignisprotokoll gefunden.
- System

- Provider

[ Name] Microsoft-Windows-DeviceSetupManager
[ Guid] {FCBB06BB-6A2A-46E3-ABAA-246CB4E508B2}

EventID 131

Version 0

Level 2

Task 0

Opcode 0

Keywords 0x4000000000000000

- TimeCreated

[ SystemTime] 2015-06-22T15:33:43.324927600Z

EventRecordID 2000

Correlation

- Execution

[ ProcessID] 984
[ ThreadID] 6244

Channel Microsoft-Windows-DeviceSetupManager/Admin

Computer Server

- Security

[ UserID] S-1-5-18


- EventData

Prop_ContainerId {581F5C7F-8FEF-5271-9F53-7ECA7DC0B6BC}
HRESULT 2147943568


Hängt das zusammen?
Bitte warten ..
Mitglied: keine-ahnung
23.06.2015 um 13:03 Uhr
Weil die anderen Ports noch benötigt werden.
Ich denke, das ist ein Server? Wieviel Kram hängt denn noch an dem Teil??
Ich denke das liegt nicht an den einzelen Endgeräte. Sondern da ist ein Fehler im System das man keine Treiber installieren kann.
Denken hilft ohne Wissen nicht viel weiter ...
Hängt das zusammen?
Eventuell hilft das weiter, aber ich habe das Gefühl, das Du drauf und dran bist, die Kiste zu vergurksen .

LG, Thomas
Bitte warten ..
Mitglied: mmundco
23.06.2015 um 13:20 Uhr
> Weil die anderen Ports noch benötigt werden.
Ich denke, das ist ein Server? Wieviel Kram hängt denn noch an dem Teil??
USB-Dongel
> Ich denke das liegt nicht an den einzelen Endgeräte. Sondern da ist ein Fehler im System das man keine Treiber
installieren kann.
Denken hilft ohne Wissen nicht viel weiter ...
Weil ich das Wissen gerade nicht habe, frage ich ja bei euch nach!
> Hängt das zusammen?
Eventuell hilft
[http://answers.microsoft.com/de-de/windows/forum/windows8_1-system/fehlerbehebung-ereignisanzeige-devicesetupmanager/4cc30297-e735-405f-bde6-fbe35ba8227d
das] weiter, aber ich habe das Gefühl, das Du drauf und dran bist, die Kiste zu vergurksen .
Danke sehr, das werde ich einmal Testen.

VG Jan
Bitte warten ..
Mitglied: mmundco
23.06.2015 um 14:26 Uhr
Hallo Thomas,

so das habe ich getestet und es hat leider keinen Erfolg gebracht.

Habe auch alle am Server angeschlossene Geräte entfernt.

Die zwei COM-Ports werden als unbekanntes Gerät unter Anschlüsse (COM & LTP) angezeigt.

Ich kann auch die Eigentschaften sehen.
Mir ist gerade aufgefallen, wenn ich die COM-Ports ändern möchte, schmiert die Managment Konsole ab.

VG Jan
Bitte warten ..
Mitglied: keine-ahnung
23.06.2015 um 14:33 Uhr
Nach den com-Ports hatte ich eigentlich schon gefragt?
Letztlich hat man immer das Problem, wenn man diesen Billigmist einsetzt (und ja, das ist ein Billigboard) kommt es fast gesetzmässig zu Problemen.
Bevor der Chipsatz nicht wirklich komplett vom OS akzeptiert wird, musst Du an der anderen Baustelle gar nicht weiterfriemeln. Spiele die aktuellen W12R2-Treiber für das board ein, schau, ob es neue firmware gibt etc. pp.

LG, Thomas
Bitte warten ..
Mitglied: mmundco
23.06.2015 um 15:43 Uhr
Hallo Thomas,

das mit den Treibern habe ich schon ziemlich am Anfang des Problems gemacht.
Mit Firmware meinst Du das Bios, da ist vor ein paar Tagen wohl ein Update erschienen, welches noch nicht auf dem Board drauf ist!
Bitte warten ..
Mitglied: keine-ahnung
23.06.2015 um 16:05 Uhr
Mit Firmware meinst Du das Bios
Jupp ... wobei ich jetzt nicht wirklich glaube, dass das Problem dadurch geheilt wird. Aber Versuch macht kluch ! Wenn Du die com-Ports auf dem Board nicht korrekt ins OS eingebunden bekommst, musst Du komplett umplanen ... eventuell kannst Du da was mit einem vernünftigem com-server versuchen, aber auch da ist die Erfolgsaussicht IMHO bescheiden, wenn es für die TK keine aktuellen Treiber gibt ... und ob eine USV auf diesem Weg kommuniziert ...???

LG, Thomas
Bitte warten ..
Heiß diskutierte Inhalte
Benchmarks
M.2 SSD und RAM zu langsam
gelöst MarkowitschFrageBenchmarks22 Kommentare

Hallo zusammen, ich habe mir folgenden PC zusammengestellt : MB: ASUS - ROG Strix Z490-E Gaming Mainboard (90MB12P0-M0EAY0) CPU: ...

Datenbanken
SQL Null Abfrage
gelöst newit1FrageDatenbanken18 Kommentare

Hallo zusammen, ich versuche eine CSV in meine Datenbank zu importieren. Das klappt auch. Die CSV hat folgendes Format: ...

Peripheriegeräte
Suchen Outdoor Wandler von LWL auf Cat 7 Kabel
gelöst pavelruFragePeripheriegeräte13 Kommentare

Hallo Zusammen, wir suchen einen Outdoor Konverter welcher von einem kommenden LWL Kabel auf CAT 7 Lan Kabel weiter ...

Router & Routing
OPNSense statt Endian Firewall
hannes.hutmacherFrageRouter & Routing11 Kommentare

Hallo zusammen, wir setzen hinter der pfSense, die die direkt am Internet hängt, noch eine Endian Firewall ein. Dazwischen ...

Windows 10
Amazon-Werbung im MS Edge Chromium
emeriksFrageWindows 1010 Kommentare

Hi, habe hier ein Win10 Pro. Seit ca. 2-3 Wochen habe ich gelegentlich den Effekt, dass beim Suchen im ...

Windows Server
Vertrauenswürdige Site im IE auf Terminalserver
gelöst erikroFrageWindows Server9 Kommentare

Moin, ich bin am verzweifeln. Seit Kurzem (seit dem letzten Update?) wird die Hilfe, die eine Anwendung auf dem ...

Ähnliche Inhalte
Windows Installation
Win 2016 Essential Installation
gubbeleFrageWindows Installation15 Kommentare

Hallo zusammen, ich bin bald am verzweifeln, ich bekomme einfach das Win 2016 Essential nicht installiert. Server: - Fujitsu ...

Windows Server

Windows Essential 2012 Remotezugriff auf die Clients

gelöst CCHEK33FrageWindows Server17 Kommentare

Hallo und guten Tag, wir betreiben einen Essential Server 2012 mit 10 Clients, den wir mit Anleitung vor selber ...

Windows Server

Windows Server 2012R2 Essential Problem WSUS installation

gelöst mstFrageWindows Server6 Kommentare

Windows Server 2012R2 Essential Problem WSUS installation, die Nachinstallation bricht mit folgendem fehler ab: 2018-06-11 10:38:03 Granting directory permissions ...

Windows Server

Problem nach DC-Installation unter Server 2012 R2

gelöst manuel1985FrageWindows Server9 Kommentare

Hey Kollegen, folgendes Problem ereilt mich so gerade. Ich habe in einer unserer Filialen einen Server 2012 R2 aufgesetzt. ...

Windows Server

Net Framework Installation auf Server 2012 R2 nicht möglich

D-LineFrageWindows Server14 Kommentare

Hallo Zusammen Ich möchte auf einem Server 2012 R2, welcher als Citrix PVS Server agiert (XenApp 7.13), AutoCAD 2019 ...

Windows Server

Ordnerumleitung auf Windows Server 2012 Essential für Windows 10

gelöst SaintenrFrageWindows Server10 Kommentare

Hallo Administratoren, beim Umstellen der Windows 7 Clients, auf Windows 10 (Neuinstallation) werden die Gruppenrichtlinien, die von Windows Server ...

Neue Fragen
Administrator Magazin
11 | 2020 Virtualisierung ist aus der IT nicht mehr wegzudenken. In der November-Ausgabe des IT-Administrator Magazins dreht sich der Schwerpunkt um das Thema "Server- und Storage-Virtualisierung". Darin erfahren Sie, wie sich die Virtualisierungstechnologie entwickelt hat, welche Varianten es im Bereich Server und Speicher gibt und wie ...
Neue Beiträge
Neue Jobangebote
Server- und Storage-VirtualisierungServer- und Storage-VirtualisierungBerechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid Cloud