Kleine WSUS Frage zum Downloaden der Updates

bosk
Goto Top

Downloaden der Updates dauert ewig?

Hallo zusammen,

erstmal ein große Hallo an alle.. Ich bin der neue hier face-smile

Nun habe ich aber gleich eine WSUS-Frage an euch... Und zwar:
Wir haben am Dienstag erfolgreich unseren WSUS-Server installiert (Win 2003 Server inkl. SP1, und dann noch den WSUS).
Die Installation hat auch wunderbar geklappt, wir haben die Syncronisation gestartet und sonst alle Einstellungen gemacht.
Die Updates haben wir alle in der GPO eingestellt, und bei den Computer tauchen mittlerweile auch alle Rechner auf...

Nur was ewig dauert, ist das downloaden der Update von der Microsoft-Seite.
Was mache ich da falsch, bzw. was muß ich bei den Download-Optionen einstellen?

Es wird seit gestern folgendes angezeigt:

Downloadstatus
Updates, die Dateien erfordern: 234
Download: 784,32 MB von 13.593,05 MB

Ausgewählt haben wir alle Updates für Deutsch und Englisch....

Wäre super, wenn mir jemand nen Tip geben könnte, was ich noch einstellen könnte... Bei den Optionen habe ich eigentlich schon gesagt, er soll alles runterladen...

Vielen vielen Dank für eure Antworten....

markus

Content-Key: 12879

Url: https://administrator.de/contentid/12879

Ausgedruckt am: 04.07.2022 um 08:07 Uhr

Mitglied: gooogix
gooogix 08.07.2005 um 08:34:40 Uhr
Goto Top
Hallo!

Die Übertragung nutzt den BITS-Service. BITS steh für Background Intelligence Transfer Service und bedeutet, dass er abhängig von der Internetleitung den Download regelt; somit bleibt für das normale Surfen noch genügend Bandbreite. Das Downloaden der Update soll eben nicht die ganze Bandbreite für sich in Anspruch nehmen.

Gruss
Udo

P.S. Was für eine Umgebung hast Du, dass 13 GB Updates von Deinen Clients angefordert werden? Oder hast Du gleich alle Updates auf Download gesetzt, auch wenn sie von den Clients als nicht erforderlich eingestuft wurden?
Mitglied: uwe112
uwe112 08.07.2005 um 09:34:55 Uhr
Goto Top
Hi!!!!!
Das Phänomen hatten wir auch..... wir haben einen anderen Proxy genommen...seid dem funktioniert es!!!!!!!!!!!
Hast Du vielleicht auch die Event-ID 364 im Applikation Log????
Mitglied: ste1506
ste1506 08.07.2005 um 11:47:01 Uhr
Goto Top
Hallo,
leider haben wir in unserer Firma nur einen Proxy (ca. 160 Clients), aber die Event ID 364 läuft bei uns auch ständig auf.

--> Nachtrag: Ich habe nun den WUSService gestoppt, den Eintrag in der SQL DB in der
--> Table tbConfigurationC den Eintrag BitsDownloadPriorityForeground auf 1 gesetzt und
--> anschließen wurden ca. 200 MB ziemlich schnell downgeloaded. Aktuell steht der
--> Download allerdings wieder...

Welches HTTP Protokoll soll den hier nicht unterstützt werden? Vereinzelt funktioniert ja der Download (nur leider winzige 2 MB auf ca. 30 min. bei einer 11Mbit Standleitung)

Zum ersten Thread: Korrektur: Es sind aktuell 5,9 GB nicht 13 GB.
Mitglied: uwe112
uwe112 08.07.2005 um 12:42:50 Uhr
Goto Top
Ich habe den Fehler nicht weiter verfolgt......kann Dir leider keine Tipp's mehr geben!!!!
Mitglied: zillijoe
zillijoe 05.06.2007 um 14:01:40 Uhr
Goto Top
Zu dem Event ID: 364 bei Dir. Wenn es so eine Meldung in der Art war.

Event Type: Error
Event Source: Windows Server Update Services
Event Category: Synchronisierung
Event ID: 364
User: N/A
Computer: Dein Rechner
Description:
Inhaltdateisynchronisierung ist fehlgeschlagen. Ursache: Der angeforderte Vorgang konnte nicht ausgeführt werden, da der Benutzer nicht am Netzwerk angemeldet ist.
Der angegebene Dienst ist nicht vorhanden.
Quelldatei: /msdownload/update/v3-19990518/cabpool/exchange2003-kb926666-v2-x86-fra_bbdbc3da25f1d38b866f632867a9751e75218a92.exe Zieldatei:
c:\....\WsusContent\92\BBDBC3DA25F1D38B866F632867A9751E75218A92.exe.

Wenn das der Fehler war dann liegt es daran das der Dienst ""Updates Services"" ev nicht als Lokales Sytem läuft.
Bei mir lief der Dienst Monatelang anders ohne Probleme und auf einmal gab es dieses Fehlermeldung mit dem log Eintrag. Mit dieser Meldung konnte ich keine neuen Updates mehr Herunterladen ansonsten lief das Updaten der Clients etc. normal weiter. Einstellung geändert das der Account Lokales System den Dienst startet. Neustart des Dienstes sowie neue Synchronisation beim WSUS Server für die Updates gemacht und alles lief wieder normal.