Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Langsamer Internet Zugriff trotz hoher Datenraten

Mitglied: Andrew88

Andrew88 (Level 1) - Jetzt verbinden

06.03.2016 um 19:00 Uhr, 1439 Aufrufe, 14 Kommentare

Hallo Community,
ich habe aktuell ein Problem in meinem Netzwerk.
Aus unerklärlichen Grund steht hinter meiner Wlan-Bridge an meinem Rechner nur gut 15Mbps ( 100.000DSL ) des Internet zur Verfügung.
Mit pcattcp erreiche ich aber gut 59Mbit/sec innerhalb des Netzwerks und durch die Wlan Brücke. Beim Kopieren auf den fritz!Nas erreiche ich gut 43MBit/s

Aktueller Aufbau: Kabel Modem ->fritzbox -> Cat 7 ->Wlan-Bridge Haus1 ->(WLAN) ->Wlan-Bridge Haus2 ->TP Link wlan switch1 ->Cat5e ->Tp Link wlan switch2 -> Cat5e -> PC

An einem Rechner der direkt an der Fritzbox angeschlossen ist erreiche ich ohne Probleme eine Internet Geschwingichkeit von 100Mbit/s.

Bitte hilft mir ich bin echt am verzweifeln.


01.
C:\Users\Andre\Downloads\ttcpzip>pcattcp -t -f m -l 990000 192.168.178.21
02.
PCAUSA Test TCP Utility V2.01.01.08
03.
TCP Transmit Test
04.
  Transmit    : TCP -> 192.168.178.21:5001
05.
  Buffer Size : 990000; Alignment: 16384/0
06.
  TCP_NODELAY : DISABLED (0)
07.
  Connect     : Connected to 192.168.178.21:5001
08.
  Send Mode   : Send Pattern; Number of Buffers: 2048
09.
  Statistics  : TCP -> 192.168.178.21:5001
10.
2027520000 bytes in 261.33 real seconds = 59.19 Mbit/sec +++
11.
numCalls: 2048; msec/call: 130.67; calls/sec: 7.84
Speedtest
speedtest - Klicke auf das Bild, um es zu vergrößern

Netzwerkauslastung
Speedtest,NAS download, NAS upload
netzwerkauslastung - Klicke auf das Bild, um es zu vergrößern
Mitglied: Moddry
06.03.2016 um 20:20 Uhr
Huhu

ist es denn jetzt DSL oder Kabel?

~ moddry
Bitte warten ..
Mitglied: Lochkartenstanzer
07.03.2016, aktualisiert um 09:03 Uhr
Moin,

Mit was testest Du denn den "Internetdurchsatz". Speedofme liefert nicht unbedingt den richtigen Durchsatz für Deinen Anschluß, wenn die Server des Anbieters im falschen AS stehen.

lks

PS. Was sagt denn dieser Speedtest?

PPS: Und was für Raten hast Du, wenn Du z.B. diese ISO herunterlädst?

P3S: Eine alte Ingenieurweißheit besagt: "Wer mißt, mißt Mist!"
Bitte warten ..
Mitglied: clSchak
07.03.2016 um 09:24 Uhr
Hi

ich kann LKS da nur zustimmen, wenn du reelle Werte haben möchtest lade dir Linux ISO oder vergleichbares herunter, die "SpeedTests" sind oft vom Provider "gepimpt" und spiegeln nicht den tatsächlichen Wert wieder.

Und zu deinem "Internen Netz" Problem, versuche es mal mit DLAN Adapter, einfach bei Amazon bestellen und testen, wenn du damit >100Mbit hinbekommst ist doch alles super. Du schreibst auch was von einer WLAN Bridge, du meinst jetzt aber nicht das du einen WLAN-Repeater eingesetzt hast oder (von Fritz! dieses Teil das man in die Steckdose setzt)? Wenn ja, dann ist das schon ein Faktor der deine Geschwindigkeit merklich reduziert, Repeater halbieren die Gesamtleistung da die Geräte selbst einen Großteil der Bandbreite für die eigene Verbindung benötigen.

Gruß
@clSchak
Bitte warten ..
Mitglied: Pjordorf
07.03.2016 um 10:16 Uhr
Hallo,


Zitat von Andrew88:
Mit pcattcp
Nimm mal als alternative zur gegen Prüfung NetIO

die Wlan Brücke
Nun, wie und womit ist deine WLAN Bridge denn aufgebaut und konfiguriert? Wie sind die Empfangsfeldstärken, Richtantennen oder doch Rundstrahler? Geräte vom gleichen Hersteller und Modell? Repeater Modus?

->TP Link wlan switch1 ->Cat5e ->Tp Link wlan switch2 -> Cat5e
Was bitteschön sind den WLAN Switche? Eine Weltneuheit? Welche Geräte bzw. Konfigurationen?

Bitte hilft mir ich bin echt am verzweifeln.
Bei 59 MBit/s kann ich das gar nicht verstehen....

Gruß,
Peter
Bitte warten ..
Mitglied: Lochkartenstanzer
07.03.2016 um 10:31 Uhr
Zitat von Pjordorf:

Bitte hilft mir ich bin echt am verzweifeln.
Bei 59 MBit/s kann ich das gar nicht verstehen....


Mit 59MBps ich auch nicht, aber er meint vermutlich die vermeintlichen 13 Mbps statt der 59, die er lokal hinbekommt. Wie ich oben schon ewrwähnte, liegt das vermutlich am meßverfahren udn nicht an der Brücke, daß er so unterschiedliche Werte hat.

lks
Bitte warten ..
Mitglied: Andrew88
07.03.2016, aktualisiert um 16:23 Uhr
Zitat von Moddry:

Huhu

ist es denn jetzt DSL oder Kabel?

~ moddry

Kabelanschluss mit Kabelmodem was an der Fritz box angeschlossen ist.
Bitte warten ..
Mitglied: Andrew88
07.03.2016 um 16:23 Uhr
Zitat von Lochkartenstanzer:

Moin,

Mit was testest Du denn den "Internetdurchsatz". Speedofme liefert nicht unbedingt den richtigen Durchsatz für Deinen Anschluß, wenn die Server des Anbieters im falschen AS stehen.

lks

PS. Was sagt denn dieser Speedtest?

PPS: Und was für Raten hast Du, wenn Du z.B. diese ISO herunterlädst?

P3S: Eine alte Ingenieurweißheit besagt: "Wer mißt, mißt Mist!"

Der Speedtest ergibt das gleiche ergebnis rund 14Mbps genau wie die ISO.
Bitte warten ..
Mitglied: Andrew88
07.03.2016 um 16:39 Uhr
Zitat von Pjordorf:

Hallo,


Zitat von Andrew88:
Mit pcattcp
Nimm mal als alternative zur gegen Prüfung NetIO
habe ich gemacht folgenes Ergebnis: netio - Klicke auf das Bild, um es zu vergrößern

die Wlan Brücke
Nun, wie und womit ist deine WLAN Bridge denn aufgebaut und konfiguriert? Wie sind die Empfangsfeldstärken, Richtantennen oder doch Rundstrahler? Geräte vom gleichen Hersteller und Modell? Repeater Modus?
Mit einem DLB APC Propeller 2; Signal Level (Main) -50dBm, (aux) -41 dBm; SNR 28/29 db; Nois floor -95dBm; Datenrate betägt 300Mbps
Die zurückgelgte Strecke ist ca. 900Meter Luftlinie mit Sichtverbindung. Der Interne LinkTest zeigt gut 124mbps an.
status - Klicke auf das Bild, um es zu vergrößern netzwerk - Klicke auf das Bild, um es zu vergrößern linktest - Klicke auf das Bild, um es zu vergrößern


->TP Link wlan switch1 ->Cat5e ->Tp Link wlan switch2 -> Cat5e
Was bitteschön sind den WLAN Switche? Eine Weltneuheit? Welche Geräte bzw. Konfigurationen?
TP link Router dhcp aus im anderen IP bereich untergebracht 192.168.5.1

Bitte hilft mir ich bin echt am verzweifeln.
Bei 59 MBit/s kann ich das gar nicht verstehen....
Sind ja nur 15Mbps im Netz

Gruß,
Peter
Bitte warten ..
Mitglied: Andrew88
07.03.2016 um 16:46 Uhr
Zitat von clSchak:

Hi

ich kann LKS da nur zustimmen, wenn du reelle Werte haben möchtest lade dir Linux ISO oder vergleichbares herunter, die "SpeedTests" sind oft vom Provider "gepimpt" und spiegeln nicht den tatsächlichen Wert wieder.
Habe ich auch probiert leider das gleiche Ergebnis

Und zu deinem "Internen Netz" Problem, versuche es mal mit DLAN Adapter, einfach bei Amazon bestellen und testen, wenn du damit >100Mbit hinbekommst ist doch alles super. Du schreibst auch was von einer WLAN Bridge, du meinst jetzt aber nicht das du einen WLAN-Repeater eingesetzt hast oder (von Fritz! dieses Teil das man in die Steckdose setzt)? Wenn ja, dann ist das schon ein Faktor der deine Geschwindigkeit merklich reduziert, Repeater halbieren die Gesamtleistung da die Geräte selbst einen Großteil der Bandbreite für die eigene Verbindung benötigen.
DLAN hatte ich früher vom Dachboden bis in den Keller sind es halt ein paar Meter damit habe ich eine Verbidung von grade mal 12Mbit geschaft, ich vermute die lange Stromleitung und vorhandene Netzteile stören den Empfang.
Die Wlan Bridge ist eine fertige richtfunkantenne "DLB APC Propeller 2" ein Linktest ergibt mehr als 100Mbps.
Das Problem ist ja nicht der Repeater, da ich im Netzwerk schneller bin als meine Internetleitung die wesentlich mehr leisten könnte


Gruß
@clSchak
Bitte warten ..
Mitglied: Lochkartenstanzer
07.03.2016 um 16:54 Uhr
Hast Du auch ausgeschlossen, daß keine anderen Aktionen über die Fritzbox zu dieser Zeit laufen? (mal im Internetmonitor nachschauen, was denn die Fritzbox zu dieser Zeit mein, was über den Anschluß läuft). Wie sieht es mit den Priorisierungen in der fritzbox aus. eventuell laufen die ack's z ulassen raus?

Und vor allem: hast Du geschaut, ob die Programme bit oder Byte angeben?

lks
Bitte warten ..
Mitglied: Andrew88
07.03.2016 um 17:10 Uhr
Zitat von Lochkartenstanzer:

Hast Du auch ausgeschlossen, daß keine anderen Aktionen über die Fritzbox zu dieser Zeit laufen? (mal im Internetmonitor nachschauen, was denn die Fritzbox zu dieser Zeit mein, was über den Anschluß läuft). Wie sieht es mit den Priorisierungen in der fritzbox aus. eventuell laufen die ack's z ulassen raus?
Ja habe ich ausgeschlossen, es läuft in der nichts anderes. Einzig auf meine IP habe ich eine Priorisierung laufen und zwar für "Alle Anwednungen"

Und vor allem: hast Du geschaut, ob die Programme bit oder Byte angeben?
Welches Programm meinst du genau, ich find das Foren System etwas verwirrend und weiß leider nicht auf welchen Beitrag du dich beziehst.

lks


gruß
Bitte warten ..
Mitglied: Andrew88
07.03.2016, aktualisiert um 17:23 Uhr
Mir ist grade beim testen aufgefallen das ich bei dem Rechner der direkt an der Fritzbox angeschlossen ist erheblich bessere Rx werte habe und die Netzwerkauslastung konstanter ist wenn ich diesen nur mit 100Mbit/s betreibe trotz 1Gbit Netzwerkkarte.
Hat das etwas damit zutun das die Wlan bridge nur über ein 100Mbit Port verfügt?

100-1000-100 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Pjordorf
07.03.2016 um 18:19 Uhr
Hallo,

Zitat von Andrew88:
Mit einem DLB APC Propeller 2
Warum im überfüllten 2,4 GHz?
Warum als Landeskennung USA , da hast dann noch weniger Kanäle zur Verfügung.
Ist die gesamte Strecke frei in dein gewählten Kanal 2, 2412 MHz?
Ist innerhalb der Fresnel Zone wirklich kein Hindernis, und Kanal 1 ist an beiden Seiten nicht von anderen belegt und stört?

Die zurückgelgte Strecke ist ca. 900Meter Luftlinie
Und die Antennen (Parabol) sind beide gleich ausgerichtet (Vertikal)?

Der Interne LinkTest zeigt gut 124mbps an.
Und der tut dann genau was?

TP link Router dhcp aus im anderen IP bereich untergebracht 192.168.5.1
Das ist deine ganze Konfiguration deines gesamten Aufbaus. Wow, das nenn ich sparsam, gerade für einen WLAN Switch.

Gruß,
Peter
Bitte warten ..
Mitglied: 108012
07.03.2016 um 18:36 Uhr
Hallo,

Aus unerklärlichen Grund steht hinter meiner Wlan-Bridge an meinem Rechner nur gut
15Mbps ( 100.000DSL ) des Internet zur Verfügung.
Du schaust nur was der Internetzugang als Geschwindigkeit hat, aber in der gesamten Kette
von Geräten sollte man immer nach dem dort am langsamsten vorhandenen Gerät suchen.
- Was hat das Modem denn für LAN Ports? GB oder 100 MBit/s
- Ebenso die AVM FB, was hat die LAN Ports GB oder 100 MBit/s?
- Die WLAN Bridge ist schnell genau, vom Durchsatz her?

Gruß
Dobby
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Internet-Zugriff feststellen?
Frage von 1410640014Netzwerkgrundlagen2 Kommentare

Hallo, mal ne blöde Frage, aber woher wissen Windows und diverse Access-Points, bzw. sonstige Geräte, ob ein Internet-Zugriff möglich ...

Windows Server
Zugriff auf neuen Server langsam
Frage von franksigWindows Server4 Kommentare

Hallo geballte Kompetenz :) ich habe folgendes Problem ich habe einen alten Server Win2008 8GB RAM auf einem DL380 ...

Windows Server

Zugriff auf Netzlaufwerke und Internet langsam nachdem einer von zwei Domänencontrollern aus ist

Frage von mkscrbWindows Server10 Kommentare

Hallo zusammen, ich habe folgendes Phänomen. Erst mal zu den Gegebenheiten: Das Netzwerk besteht aus ca. 90 PCs, welche ...

LAN, WAN, Wireless

Win10 1709 Netapp Zugriff extrem langsam

gelöst Frage von anschillLAN, WAN, Wireless4 Kommentare

Hallo zusammen, ich habe hier seit 3 Wochen ein gravierendes Problem. Nach einer sauberen Neuinstallation von Win10 Version 1709 ...

Neue Wissensbeiträge
Humor (lol)

Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!

Tipp von Snowbird vor 16 StundenHumor (lol)12 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von Lochkartenstanzer vor 1 TagHumor (lol)14 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Windows Update

KB4517297 verfügbar, behebt Fehler in VB6 VBA VBScript

Information von sabines vor 1 TagWindows Update

Das Update behebt mögliche Fehler in VB6, VBA und VBScript, die durch das Update KB4512486 vom August entstanden sind. ...

Viren und Trojaner

Staatstrojaner soll auch per Einbruch installiert werden können

Information von transocean vor 2 TagenViren und Trojaner5 Kommentare

Moin, Bundesinnenminister Horst Seehofer will dem Verfassungsschutz Wohnungseinbrüche erlauben, um den geplanten Staatstrojaner zu installieren. Gruß Uwe

Heiß diskutierte Inhalte
Hyper-V
Bei Neuaufbau auf Core-Server setzen?
gelöst Frage von dertowaHyper-V33 Kommentare

Hallo zusammen, ich habe vor einigen Monaten die Verantwortung für eine EDV-Landschaft übernommen die seit Jahren von einem Dienstleister ...

Router & Routing
Deinstalliertes Geräte wird in FritzBox noch immer als verbundenes Gerät angezeigt
Frage von imebroRouter & Routing14 Kommentare

Hallo, in meiner FritzBox 7490 wird im Bereich "Funknetz" ein Gereät bei den verbundenen Geräten angezeigt, wobei ich nicht ...

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von LochkartenstanzerHumor (lol)14 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Batch & Shell
PowerShell - Text an HTMLbody übergeben mit UTF-8 Kodierung
Frage von Pat.batBatch & Shell13 Kommentare

Hallo zusammen, ich stoße momentan auf folgendes Problem. Ich möchte mit meinem Skript E-Mails versenden. Text und Signatur samt ...