Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAPS- Lokal Admin Password Solution per GPO verteilen

Mitglied: hukahu23489

hukahu23489 (Level 1) - Jetzt verbinden

12.12.2017 um 14:48 Uhr, 2923 Aufrufe, 8 Kommentare

Moin zusammen,

ich habe vor ca. zwei Wochen LAPS in einer MS Server 2012 Umgebung erfolgreich "teilweise" implementiert. Alle Schritte, die in der von Microsoft verfassten Dokumentation wurden umgesetzt. Lange Rede kurzer Sinn. Ich habe noch folgendes Problem.

Von 150 clients in der betroffenen OU haben bisher 77 Clients das Laps.msi Softwarepaket zugewiesen bekommen. Diese Clients haben ebenfalls ein PW schon zugewiesen bekommen und ich kann die Passwörter erfolgeich auslesen und zurücksetzen. Die resetlichen Clients wollen einfach nicht. Folgendes habe ich bissher überpüft.

- Die clients liegen in der selben OU
- gpupdate /force meldet zwar eine Clienseitige Softwareverteilung, führt diese aber nach dem Neustart nicht aus.
-gpresult -r zeigt mir zwar die angewandte GPO an, das Paket wird aber nicht installiert.
- Ereignisanzeige zeigt keine Warnungen oder Fehler.

Das Konzept:

1. Schemaerweiterung auf einen der Domänencontroller in der Umgebung
2. Betroffen sind zwei OUs (Desktop Clients und Notebooks) ( Win7 64bit, 32bit und Win 10 64bit)
3. Sicherheitsgruppe mit IT-Mitarbeitern, die Passwörter auslesen und zurücksetzen können
4. LAPS.msi 64bit und 32bit liegen auf einem Fileserver mit Lesezugriff für alle Benutzer
5. Computer GPO Softwareverteilung mit beiden msi Pakete.
6. Bei erfolgreicher Installation ist die LAPS Clienterweiterung als Installierte Software unter den installierten Programmen sichtbar.

Hat bissher jemand Erfahrungen damit gesammelt. Danke im Voraus.
Mitglied: DerWoWusste
12.12.2017 um 14:59 Uhr
Hi.

Verteile zum Test ein anderes MSI-Paket.
Nebenbei: im Anwendungseventlog würden erfolglos versuchte Installationen verzeichnet - ich kann mir nicht vorstellen, dass da nichts steht.
Bitte warten ..
Mitglied: emeriks
12.12.2017, aktualisiert um 15:04 Uhr
Hi,
4. LAPS.msi 64bit und 32bit liegen auf einem Fileserver mit Lesezugriff für alle Benutzer
Für alle betreffenden Computer wäre wichtig. Benutzer brauchen dort keinen Zugriff.

Hat bissher jemand Erfahrungen damit gesammelt. Danke im Voraus.
Ja. Hier funktioniert es analog wie von Dir beschrieben.

Kann es sein, dass an den betreffenden Clients noch aktiviert werden muss "Bei Neustart und Anmeldung immer auf das Netzwerk warten"?

E.
Bitte warten ..
Mitglied: hukahu23489
12.12.2017 um 15:54 Uhr
Hi,

werde ich mal testen. ich werde heute Abend ebenfalls in den Anwendungseventlogs nachschauen.
Bitte warten ..
Mitglied: hukahu23489
12.12.2017 um 15:56 Uhr
HI. Okay gut zu wissen. Also ich kenne nur die GPO Computer->Administrative Vorlagen->System->Anmelden->"Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten". Diese ist nicht aktiv. Die betroffenen Clients habe ich schon mehr als nur einmal Neugestartet .
Bitte warten ..
Mitglied: emeriks
13.12.2017 um 08:35 Uhr
Diese ist nicht aktiv? Na dann aktiviere sie, doch.
Am Test-Client 5 min warten. dann GPupdate. Dann booten.
Bitte warten ..
Mitglied: hukahu23489
13.12.2017 um 09:03 Uhr
Also um das nochmal zu verdeutlichen. Du meinst ich soll diese GPO für die betroffene OU aktivieren. Ich habe darüber gelesen, dass es dann bei Anmeldungen zur Verzögerungen kommen kann.

Oder meinst du am Client selber was umstellen ?

Danke.
Bitte warten ..
Mitglied: emeriks
13.12.2017, aktualisiert um 09:36 Uhr
Ja per GPO.
Zum Test kannst Du das auch erstmal nur an einem Client aktivieren.
Was hast Du davon, wenn Du Dich am Client anmelden kannst, aber das Netzwerk ist noch nicht online? Dann hast Du keine GPO, keine Softwareinstallationen und ggf. auch keine verbundenen Laufwerke und/oder Drucker. das hängt jetzt von der Art der Einrichtung und der Verzögerung des Netzwerks ab.
Teste es doch einfach!

Wenn GPO dann:
GPO ändern/erstellen
Replikation abwarten
gpupdate am Client
Client booten

Hinweis: Wenn Du die Übernahme der GPO vor dem Booten nicht sicherstellst (durch Abwarten der regulären Übernahme der GPO nach bis zu 120 min oder eben manuell ausgelöst), dann muss der Client u.U. mehrmals booten, bevor das wirkt.
Bitte warten ..
Mitglied: hukahu23489
14.12.2017 um 08:44 Uhr
Hallo,

vielen Dank für den Tipp. Das hat in der Test OU bei 3 Clients geklappt.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Active-Directory: Lokale Admin-Passworte via GPO ohne LAPS setzen

gelöst Frage von Der-PhilWindows Server6 Kommentare

Hallo! Ich habe hier gerade folgendes Projekt: - Auf jedem Rechner einer OU soll es ein lokales Admin-Passwort geben. ...

Windows Tools

Microsoft LAPS

gelöst Frage von xbast1xWindows Tools7 Kommentare

Hallo zusammen, ich bin gerade dabei LAPS für die lokale PW Verwaltung zu testen. Soweit funktioniert das Tool sehr ...

Windows Server

GPO: Anmeldescript funktioniert nicht - 2012r2 - Password?

Frage von leon123Windows Server6 Kommentare

Hallo zusammen, die Windows Welt ärgert mich mal wieder. Mittlerweile habe ich es geschafft, das wenigstens das Script ausgeführt ...

Windows Tools

LAPS Pw Anzeige

Frage von Adnan88Windows Tools2 Kommentare

Hallo, ich habe bei mir soeben LAPS auf dem DC installiert, nun habe ich aber folgendes Problem wenn ich ...

Neue Wissensbeiträge
Internet

Aktuelle Netzauslastung in Deutschland durch die Covid-19-Pandemie

Information von Frank vor 14 StundenInternet6 Kommentare

Viele Bürger fragen sich, ob die Telekommunikationsnetze während der Covid-19-Pandemie der verstärkten Internetnutzung durch Home Office, eLearning, Videostreaming und ...

iOS

iOS-Bug unterbindet vollständiges VPN-Tunneling

Information von transocean vor 2 TageniOS

Moin, seit dem letzten Update hat iOS für iPhone und iPad ein Problem mit der Verschlüsselung. Lest selbst. Grüße ...

Sicherheit
Corona Malware über manipulierte Router
Information von sabines vor 2 TagenSicherheit

Heise berichtet über Malware, die in Zusammenhang zum Suchethema Corona steht und über DNS Einstellungen bei D-Link und Linksys ...

Windows 10
Windows 10 Update KB4535996 fehlerhaft
Information von Frank vor 2 TagenWindows 101 Kommentar

Laut Microsoft ist das Update KB4535996 die Ursache für aktuelle Verbindungsprobleme bei Virtual Private Networks (VPNs). Microsoft arbeitet bereits ...

Heiß diskutierte Inhalte
KVM
Best Practice für Fileserver auf Proxmox Cluster
gelöst Frage von maichelmannKVM17 Kommentare

Hallo, derzeit laufen in einer Firma, dessen Netzwerk ich betreue, zwei Windows Server Hyper-V Hosts, jeweils mit einem recht ...

Windows Server
DNS Problem Server 2019 unter Win10 Host
Frage von Ketme10Windows Server16 Kommentare

Guten Tag zusammen. Ich bräuchte mal Hilfe. Ich habe Win 10 und Hyper V laufen. Hier habe ich 4 ...

Firewall
PfSense und VLANs mit LAGG
Frage von unique24Firewall13 Kommentare

Hallo, ich habe ein Mikrotik Switch Netzwerk welches über 2 LWL an die pfSense angeschlossen ist pfSense: ixl2 = ...

TK-Netze & Geräte
Netphone APP nimmt kein Kontakt auf
Frage von Finchen961988TK-Netze & Geräte12 Kommentare

Hallo, ich kämfpe mit einem Problem im Bereich Netphone und der Mobil APP. Bei einem Kunden habe ich eine ...