Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst MAC OSX 10.9.5 verliert DHCP IP

Mitglied: Netgear24

Netgear24 (Level 1) - Jetzt verbinden

10.11.2015, aktualisiert 18.01.2016, 1441 Aufrufe, 10 Kommentare

Hallo Zusammen

Wir haben im Geschäft eine Ziemlich Homogene Mac Infrastruktur. Bis vor dem grossen IT Umbau vor 2 Wochen hatten wir auch immer wieder Probleme mit festen IP-Adressen und daraus resultierenden Konflikten. Nun haben wir das Netzwerk umgebaut und vergeben jetzt alle IP-Adressen via DHCP, ausnahme sind Server, AP`s und Switche.

Nun haben wir das Problem dass die der eine Rechner unter Mac OSX 10.9.5 immer wieder die IP verliert nachdem er den Monitor ausgeschaltet hat. Anschliessend geht es ein paar Sekunden bis er vom DHCP wieder eine zugewiesen bekommt. Der DHCP Lease ist auf 2h eingestellt, weil wir teilweise viele Wechsel von Rechnern und Mitarbeitern haben unter der Woche.

Das üble an der Sache ist, dass er jedesmal die Serververbindung verliert. Standby ist ausgeschaltet, er schaltet den Monitor aber immer nach 15min ab. Hat das einen Zusammenhang? Leider habe ich keine Idee mehr was da noch das Problem sein soll.

Der betreffende Rechner:

Modellname: iMac
Modell-Identifizierung: iMac14,3
Prozessortyp: Intel Core i5
Prozessorgeschwindigkeit: 2.9 GHz
Anzahl der Prozessoren: 1
Gesamtanzahl der Kerne: 4
L2-Cache (pro Kern): 256 KB
L3-Cache: 6 MB
Speicher: 8 GB
Boot-ROM-Version: IM143.0118.B01
SMC-Version (System): 2.17f2
Seriennummer (System): C02MMxxxxxxx
Hardware-UUID: 80A50C28-92E1-55AE-A1E0-8E3xxxxxxxxx


Wenn Ihr noch mehr Infos braucht bezüglich des Netzwerkes meldet euch einfach. Wir sind noch an der Dokumentation dran, solten diese aber bald fertig haben.

Grüsse aus der Schweiz
Mitglied: tomolpi
10.11.2015 um 18:24 Uhr
Grüezi in die Schweiz,

wer hat den die glorreiche Rolle und darf IP Adressen verteilen?

LG,

tomolpi
Bitte warten ..
Mitglied: Netgear24
10.11.2015 um 21:44 Uhr
Salü

Zitat von tomolpi:

wer hat den die glorreiche Rolle und darf IP Adressen verteilen?


Eine Zywall USG 100 auf der insgesamt 6 DHCP Server laufen und somit auch 6 separate IP-Netze, teilweise auf VLAN Basis mit tags aus der Zywall

Gruss
Bitte warten ..
Mitglied: tomolpi
11.11.2015 um 18:16 Uhr
Okay, hast du Logs von der Zywall bzw vom Mac?
Bitte warten ..
Mitglied: tomolpi
19.11.2015 um 21:03 Uhr
Gelöst oder noch aktuell?
Bitte warten ..
Mitglied: Netgear24
23.11.2015 um 11:02 Uhr
Ja ist noch aktuell. Hatte einfach zwischenzeitlich keine Zeit um mich dem Problem weiter zu widmen.


Aktueller Stand:

Alle Rechner auf OSX 10.11.1

betroffen sind alle Rechner die eine angebissene Frucht als Logo haben. Windows funktioniert soweit sauber. In den Logs ist soweit auch alles sauber.

Log Zywall

TCPDump von Mac. Aufgezeichnet beim Einstecken der Verbindung und zuweisen der IP. Hat circa 30 Sekunden gedauert.

TCPDump_Logfile
Bitte warten ..
Mitglied: tomolpi
23.11.2015 um 13:18 Uhr
Okay.

Hast du die Möglichkeit, dem Mac ne feste IP zu geben?
Bitte warten ..
Mitglied: Netgear24
23.11.2015 um 22:42 Uhr
Ich kann dem Morgen im Büro mal aus Testzwecken eine Feste IP geben. Wir wollten eigentlich davon wegkommen da wir vorher immer wieder IP Konflikte hatten. Ich habe schon mit dem Gedanke Rumgespielt dass die Switche was damit zu tun haben könnten. Da auf diesen aber nur VLANs Zusätzlich Installiert sind und sonst in den Werkseinstellungen kann ich mir das fast nicht vorstellen.

Unsere Momentane Switch Installation:

| Server Switch | PROCURVE J9028B - PB.03.10
| Core Switch | HP 1810-24G, PL.1.9, eCos-3.0, 1_12_8-customized-h
| Office Switch | ProCurve J9019A Switch 2510-24, revision Q.10.01, ROM Q.10.02
Diese Switche sind untereinander via Fiber verbunden. Das ganze auch so gesteckt, dass die eine Faser im Fehlerfalle nur eingesteckt werden muss und wenigstens ein Teil Weiterläuft. Das ganze auch aus dem Grund, weil wir auf einem SAN System unsere ca 44TB Videomaterial horten und diese auf den Schnittplätzen via Fiber und Ethernet abrufen. Da wir aber noch keine Zeit hatten um STP einzurichten haben wir das mal so gelöst. STP muss warten bis Weihnachten wenn wir Betriebsferien haben.

Wenn du die Config brauchst von den Switches kann ich dir die morgen geben. Ich teste morgen einmal wie sich das Interface mit einer Festen IP verhält.
Bitte warten ..
Mitglied: Netgear24
01.12.2015 um 16:05 Uhr
Salü,

konnte das Mittlerweile testen. Wenn ich die IP Fest vergebe, steht die Verbindung kurz nachdem der Switch den Uplink erkannt hat. Ich habe zwischenzeitlich auch mal einen Rechner direkt an der Firewall eingesteckt, Auch an der Firewall direkt haben wir dasselbe Problem.

Leider finde ich in den Zywall Einstellungen nichts über ein Timeout oder ähnliches.

Jemand eine Idee ?

Gruss
Bitte warten ..
Mitglied: tomolpi
LÖSUNG 01.12.2015, aktualisiert 18.01.2016
Hmmm, bei Windows würde ich nach Treibern schauen, aber das geht ja so bei Macs nicht...

Ich geh mal die Netzwerkeinstellungen von unseren Macs durch, vielleicht finde ich da was.
Bitte warten ..
Mitglied: Netgear24
18.01.2016 um 13:42 Uhr
Problem Solved. Lag an dem STP auf dem einen Switch. Dieser Hatte zuerst immer den Port als Loop Markiert und erst sekunden später Online gesschaltet
Bitte warten ..
Ähnliche Inhalte
Mac OS X
MAC OSX ISO Gesucht
gelöst Frage von Hendrik2586Mac OS X13 Kommentare

Hello @ all, ich hab da nur mal ein kurzes Anliegen. Unsere Firma will demnächst ein paar Mac einführen ...

Netzwerkmanagement
DHCP Mac Adresse einer IP zuweisen
Frage von vikozoNetzwerkmanagement8 Kommentare

guten Tag in meinem DHCP Server weise ich diverse MAC Adressen diversen IP Ranges zu. Was soweit auch klappt. ...

Windows 7

Win7 Client verliert sporadisch SMB-Verbindungen zu OSX-Server

Frage von chrissilixWindows 714 Kommentare

Hallo, wir haben hier das Problem das Windows 7 Clientrechner ihre Netzwerkverbindung zu einer SMB-Freigabe verlieren, die von einen ...

iOS

Adobe CC Indesign verliert Verknüpfungen (MAC)

Frage von fabianb1995iOS3 Kommentare

Hallo zusammen, ich habe das Problem, dass Adobe CC Indesign (Version 2015.4; Build 11.4.0.90) welches auf einem MAC (10.11.3) ...

Neue Wissensbeiträge
Humor (lol)

Minister wollen offenbar Ausweispflicht für .de-Domain

Information von Kraemer vor 3 StundenHumor (lol)3 Kommentare

Zitat von Golem.de: Die zuständigen Verbraucherschutzminister fordern einem Medienbericht zufolge offenbar eine Ausweispflicht für .de-Domains. Das soll Betrugsfälle mit ...

Off Topic
Was als Noob hier mal gesagt werden musste
Information von th30ther vor 1 TagOff Topic4 Kommentare

Moinsen wertes Forum, ich möchte mich an dieser Stelle mal beim Forum generell und bei aqui speziell bedanken! Ich ...

Windows 10
Windows 10 Mai 2019 Update (Version 1903) ist da
Information von kgborn vor 2 TagenWindows 107 Kommentare

Nur ein kurzer Infosplitter: Microsoft hat die Nacht (21. Mai 2019) das Funktionsupdate auf Windows 10 Version 1903 freigegeben. ...

E-Mail

Newsletter: Unread News - IT News in Byte Länge

Tipp von franktaylor vor 2 TagenE-Mail11 Kommentare

Hallo, würde gerne auf einen Newsletter hinweisen, den ich heute per Zufall gefunden und mit euch gerne teilen möchte: ...

Heiß diskutierte Inhalte
Server-Hardware
Office 365 vs. eigene IT für kleine Unternehmen
Frage von Schlosser87Server-Hardware20 Kommentare

Hallo Community, Ich bin Geschäftsführer eines kleinen Unternehmens mit 20 Mitarbeitern. Ich muss in den kommenden Wochen eine Entscheidung ...

LAN, WAN, Wireless
Gleichzeitiger Zugriff übers Netzwerk: SSD vs HDD
gelöst Frage von ahussainLAN, WAN, Wireless16 Kommentare

Hallo, ich möchte in einem Rechner eine zusätzliche SATA-Festplatte einbauen und von dort diverse Ordner übers Netzwerk (Gigabit Ethernet) ...

Netzwerkmanagement
Gateprotect Firewall - Internetseiten werden teilw. nicht geladen
Frage von KivasFNetzwerkmanagement16 Kommentare

Morgen Zusammen, ich habe ein Problem mit einer Gateprotect Firewall welches mir echt Kopfschmerzen bereitet. Die Firewall hängt an ...

Router & Routing
HP 2920 als Router konfigurieren. Bitte um Unterstützung
gelöst Frage von suedi123Router & Routing16 Kommentare

Liebe Forumsmitglieder, ich habe hier ein Problem, bei welchem ich nicht weiterkomme, weil ich mich zu wenig mit der ...