Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

manchmal kein Ping möglich (2PC´s Crossover)

Mitglied: Marcian

Marcian (Level 1) - Jetzt verbinden

20.01.2005, aktualisiert 17.11.2005, 5896 Aufrufe, 14 Kommentare

Hallo,

vielleicht kann mir ja hier jemand helfen, ich versuche mal mein Problem zu beschreiben.
Ich habe hier 2 PC`s mit Win2k.
PC 1 = (IP: 192.168.0.1) stellt über Netzwerkkarte/DSL eine Verbindung ins Internet her
PC 2 = (IP: 192.168.0.2) will über PC 1 ins Internet *g*

Und nu zu meinem Problem:

Manchmal (habe noch nicht feststellen können wann oder wieso) sehen sich beide PC´s nicht - kein Ping kommt an, weder von PC 1 -> PC 2 noch umgekehrt.
Sobald ich PC 1 neu starte (und NUR dann) sehen sich beide wieder, und PC 2 kann auch wieder ins Internet.

Hoffe es war halbwegs verständlich

Lieben Gruß

Marcian
Mitglied: Atti58
20.01.2005 um 18:12 Uhr
Hast Du nicht eine Netzwerkkarte vergessen? Wenn PC 1 über 192.168.0.1 DSL macht, wie kommt dann PC 2 auf PC 1? Welche Standardgateways und DNS Einträge hast Du denn auf den Karten gemacht?

Gruß

Atti.
Bitte warten ..
Mitglied: Marcian
20.01.2005 um 18:18 Uhr
uuups...sorry, natürlich hat PC 1 zwei Netzwerkkarten.
die 192.168.0.1 ist für lokale Netzwerk.
über die andere Karte holt er sich selbst ne IP (DSL-Router)

Am PC 2 ist 192.168.0.1 Standardgateway

Gruß

Marcian
Bitte warten ..
Mitglied: Atti58
20.01.2005 um 18:22 Uhr
... das heißt, auf Deinem Router läuft ein DHCP-Server ... welche IP hat der Router denn? ... und gib bitte auch die DNS-Servereinträge an ...

Gruß

Atti
Bitte warten ..
Mitglied: Marcian
20.01.2005 um 18:45 Uhr
ich glaub ich steh heute auf nem Schlauch....

also: PC 1 -
IP-Routing aktiviert
Netzwerkkarte 1:
192.168.0.1 (lokales Netzwerk)
Subnet: 255.255.255.0
Standardgateway: keiner
DNS-Server: keiner
DHCP: nein

Netzwerkkarte 2:
169.254.61.110 (DSL-Router/Autokonfiguration)
Subnet: 255.255.0.0
Standardgateway: keiner
DNS-Server: keiner
DHCP: ja

PC 2
169.168.0.2
Subnet: 255.255.255.0
Standardgateway: 192.168.0.1
DNS-Server:192.168.0.1
DHCP: nein

hilft das? *verwirrt ist*
Danke schonmal

Marcian
Bitte warten ..
Mitglied: Atti58
20.01.2005 um 20:20 Uhr
... sorry, pingst Du die IP oder den Rechnernamen an?

Du hast "Routing" aktiviert - auf einem Win2k-PC -wie geht das? Zitat Hilfe:

"Durch das Erstellen einer eingehenden Verbindung kann ein Computer als RAS-Server verwendet werden, wenn es sich um einen Computer unter Windows 2000 Professional, Windows XP Professional bzw. Windows XP Home Edition oder um einen eigenständigen Computer unter Windows 2000 Server handelt. Sie können eine eingehende Verbindung für die Annahme folgender Verbindungstypen konfigurieren: DFÜ-Verbindung (Modem, ISDN, X.25), virtuelles privates Netzwerk (VPN) (PPTP, L2TP) oder Direktverbindung (seriell, infrarot)."

... eigentlich hast Du keine "eingehende Verbindung" bei PPPoE, oder?

Gruß

Atti
Bitte warten ..
Mitglied: Marcian
20.01.2005 um 20:34 Uhr
ich stell mich heute echt blöd an, oder? *rot wird*

Also ich pinge die IP an,

das "IP-routing aktiviert: ja" zeigt er mir bei ipconfig /all an.

Nur nochmal damit es nicht vergessen wird *g*: Normalerweise klappt alles wunderbar, nur manchmal sind die PC´s untereinander nicht zu erreichen. Erst wenn ich den PC 1 neu starte.

Danke nochmals

Marcian
Bitte warten ..
Mitglied: Marcian
20.01.2005 um 20:35 Uhr
achso, eine eingehende Verbindung habe ich natürlich nicht
Bitte warten ..
Mitglied: Atti58
20.01.2005 um 21:06 Uhr
... na, es geht gerade noch ...

... ja, das Routing bei "ipconfig /all" - ich weiß gar nicht, wo man das (de)aktiviert ...

Deine Einstellungen sind eigentlich alle soweit ok, Dein Problem liegt also sicher nicht darin. Es könnten Hardware- oder Treiberprobleme Deiner Netzwerkkarte(n) sein, hast Du MS Standardtreiber verwendet oder Herstellertreiber? Tausche doch mal die internen Karten zwischen den PC's aus, vielleicht bringt das was,

Gruß

Atti.
Bitte warten ..
Mitglied: Marcian
20.01.2005 um 21:21 Uhr
... na, es geht gerade noch ...

phhuuuuu...nochmal Glück gehabt

Treiber habe ich die vom Hersteller genommen.
Die Netzwerkkarte aus dem zweiten PC verträgt sich mit der anderen nicht (bzw. die Treiber)
Kann es vielleicht daran liegen weil in einem PC zwei identische Netzwerkkarten (Realtek) eingebaut sind?
Ich werde mir mal noch eine andere kaufen und dann mal sehen, dumm nur, dass der Fehler nicht immer auftaucht *grummel*.

Wünsche noch einen schönen Abend

Marcian
Bitte warten ..
Mitglied: Atti58
20.01.2005 um 21:38 Uhr
Nein, daran, dass Du zwei identische Karten installiert hast, kann es nicht liegen, wir setzen in all unseren PC's 3com-Karten ein (ohne hier Werbung betreiben zu wollen ), das darf (eigentlich) nicht zu Problemen führen. Dumm ist nur, dass Du nicht eingrenzen kannst, wann das passiert, dass sich die PC's nicht mehr hören ...

Gruß

Atti
Bitte warten ..
Mitglied: Marcian
21.01.2005 um 13:06 Uhr
So, ich habe nun die halbe Nacht rumprobiert um den Fehler einzugrenzen.
Habe heute 2 neue Netzwerkkarten eingebaut und: selber Fehler....
ABER: Ich weiß nu zumindest wann der Fehler auftritt.
Immer wenn ich PC1 zuerst starte und eine Internetverbindung aufbaue, danach PC 2 starte hören die sich nicht.
Sobald ich PC1 dann wieder neu starte geht alles wieder.
Gibt es dafür eine Erklärung?
Bitte warten ..
Mitglied: Marcian
21.01.2005 um 22:54 Uhr
Nochmal ein kleiner Zusatz:

Wenn sich PC2 startet und der Anmeldebildschirm kommt, kann ich ihn noch anpingen.
Sobald sich aber jemand angemeldet hat, kommt kein ping mehr an...
*noch verrückt werd*
Bitte warten ..
Mitglied: fLeTCHeR
27.01.2005 um 19:12 Uhr
frage?

versuchst du die rechner unter windows netzwerkumgebung zu erreichen? und/oder pingst du die IP-Adresse oder den Namen des PCs. Trag auf jedenfall mal den WINS ein...
Bitte warten ..
Mitglied: kutterfahrer
17.11.2005 um 23:00 Uhr
Hallo Marcian,

check mal unter [Netzwerk und DFÜ Einstellungen] - [Erweitert] - [ Erweiterte Einstellungen] die Bindungen deiner beiden Netzwerkkarten und stelle die Karte für das Crossover Kabel an die erste Stelle (TCP/IP) .

Gruß
Dirk
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Ping Antwortzeit manchmal zu hoch
Frage von RalphTLAN, WAN, Wireless9 Kommentare

Moin, mal eine ganz allgemeine Frage: Im lokalen LAN habe ich in der Regel beim Ping eine Antwortzeit < ...

VB for Applications

Shell Befehl funktioniert manchmal, manchmal nicht

Frage von donky2000VB for Applications4 Kommentare

Hallo zusammen, wenn ich neue PCs installiere rufe ich die zu instllierenden Programme per Makro aus Excel 2010 auf. ...

Microsoft Office

Excel 2016 (365) startet manchmal in neuer Instanz, manchmal nicht (??)

Frage von ordi303Microsoft Office2 Kommentare

Hallo zusammen, in der Firma haben wir diverse Windows 7 Pro Clients, alle haben entweder Office 2010 oder 2016 ...

Windows 10

Windows 10 startet manchmal nicht

Frage von achkleinWindows 104 Kommentare

Hallo, ein Acer E5-573-P77V hat gelgentlich Probleme beim Hochfahren von Windows 10. Nach dem Erscheinen des Acer-Logos bleibt der ...

Neue Wissensbeiträge
Linux Tools
Rsync datenvolumen reduzieren mit -fuzzy
Anleitung von NetzwerkDude vor 2 TagenLinux Tools

Moin, aus der Kategorie "Häufig übersehene Parameter": Meistens benutzt kaum jemand den fuzzy Parameter von rsync, und er taucht ...

Sicherheit

Citrix ADC, Gateway u. SD-Wan: Schwachstellen patchen

Information von kgborn vor 4 TagenSicherheit

Keine Ahnung, wie viele Admins von Citrix-Applicances hier unterwegs sind und ob die Versorgung mit Advisories klappt. Aber im ...

Off Topic

Im Tel Raum von Hamburg (040) sind mal wieder viele Indische Microsoft Anrufer unterwegs

Information von TomTomBon vor 5 TagenOff Topic16 Kommentare

Moin Moin, Die sind so schlecht das sogar meine Frau sofort die erkannt hat was die sind. Und Ihr ...

Router & Routing

FritzOS 7.20 kommt auch auf Deine Fritze (wahrscheinlich)

Information von Visucius vor 6 TagenRouter & Routing21 Kommentare

Nachdem ich hier die Hassliebe zu den kleinen Kistchen kenne, sollten wir das nicht zu breit ausdehnen. Ein paar ...

Heiß diskutierte Inhalte
Windows 10
OneDrive: GUI lädt, move nicht
Frage von holliknolliWindows 1026 Kommentare

Hallo liebe alle, befindet sich jemand aus dem Kreise der MS-Developer, speziell Onedrive unter den Teilnehmern hier? Frage: warum ...

Router & Routing
Fritzbox Feste IP-Adresse Zugang
gelöst Frage von TobiTobiRouter & Routing19 Kommentare

Guten Tag liebes Forum, Ich habe ein Problem wo ich nicht weiterkomme! Situation: Netzwerk: DSL-Modem(daytrec)-OPNSense-Netzwerk Habe aktuell mein Anschluss ...

Netzwerke
Wake on Lan funktioniert nicht durch VLANs
gelöst Frage von NetworkersvennyNetzwerke11 Kommentare

Hi Leute, Ich versuche derzeit Wake on Lan in unserem Betrieb zu etablieren. Bios Einstellung sind an Rechnern durch ...

Router & Routing
Traffic von VPS ins Heimnetz routen oder tunneln ?!
Frage von MrFeedRouter & Routing11 Kommentare

Hallo zusammen, ich stehe (erneut) vor dem Problem mit dem Dual Stack Lite Zugang. Ich betreibe mehrere Game Server ...