xbast1x
Goto Top

Meldung Kopiervorgang und Verschlüsselung aufheben bleibt aus

Hallo,

bei einem Mitarbeiter ist seit gestern das Phänomen, dass wenn er Datein kopiert, keine Anzeige mehr über die Dauer angezeigt wird. Da wir für lokale daten eine EFS Verschlüsselung besitzen, fragt Windows sonst, wenn lokale Daten auf das Netzlaufwerk kopiert werden ob die Verschlüsselung entfernt werden soll.

Diese Meldung bleibt ebenfalls aus, was schlecht ist, da auf dem NW dann verschlüsselte Daten abgelegt sind, die keiner außer der Mitarbeiter lesen kann.


Bisher wäre mir nur die Idee kommen, dass Benutzerprofil zu resetten. Zuvor würde ich jedoch gern andere Maßnahmen versuchen.

Hat jemand eine Idee?

Grüße Sebastian.

Content-Key: 243689

Url: https://administrator.de/contentid/243689

Printed on: July 22, 2024 at 10:07 o'clock

Mitglied: 108012
108012 Jul 15, 2014 at 08:21:14 (UTC)
Goto Top
Hallo,

Meldung Kopervorgang
Auch Du kannst schnell einmal den "Bearbeiten" Knopf drücken oder "klicken"
und dann die Überschrift verbessern.

Gruß
Dobby
Member: Pjordorf
Pjordorf Jul 15, 2014 at 08:36:25 (UTC)
Goto Top
Hallo,

Zitat von @xbast1x:
bei einem Mitarbeiter ist seit gestern das Phänomen,
Und was wurde vor gestern gemacht damit es nicht mehr geht?

Da wir für lokale daten eine EFS Verschlüsselung besitzen
Was, wie, womit, wann, ...

das Netzlaufwerk kopiert werden ob die Verschlüsselung entfernt werden soll.
Und? Sind die nun auf dein Netz gelegten Daten denn EFS verschlüsselt oder nicht? Nicht das dein EFS am lokalen Client gar ausgeschaltet ist und du es einfach nicht weist.

da auf dem NW dann verschlüsselte Daten abgelegt sind
gemutmaßt oder nachweislich geprüft?

dass Benutzerprofil zu resetten.
Möglich.

Zuvor würde ich jedoch gern andere Maßnahmen versuchen.
Welche? Wie kennen ja noch nicht mal deine OS Version und SP Level geschweige dein eingesetztes EFS.

Hat jemand eine Idee?
Ein anderer Benutzer auf der Kiste hat das gleiche Problem?

Mach dem jetzigen Benutzer ein Roaming Profile, sichere es auf den Server (An und wieder abmelden), schalte das Roaming Profile wieder aus, lösche das lokale Profil korrekt raus (Systemsteuerung) und melde dich wieder an. Ist dann das Problem weg? Wenn du dann den Benutzer abmeldest und wieder entfernst, das Roaming Profile wieder aktivierst und den Benutzer neu anmeldest, wird sein altes Profil wieder sauber hergestellt.

Gruß,
Peter
Member: xbast1x
xbast1x Jul 15, 2014 at 08:47:02 (UTC)
Goto Top
Hallo Peter,

sorry für die nicht vorhandenen Infos.

OS: Windows 7 64 bit

Geändert wurde nichts von gestern auf heute. Ereignislogs sind auch leer.
Wenn die Datein auf dem Netz liegen, sind diese weiterhin mit EFS verschlüsselt.

Das Problem tritt nur bei diesem Benutzer auf. Wenn ich mich an seinem Rechner anmelde, erscheint alles wie gewohnt.

Dann werde ich das Profil entfernen und Rückmeldung geben
Member: xbast1x
xbast1x Jul 15, 2014 at 11:27:22 (UTC)
Goto Top
Leider brachte der Workaround mit Roaming Profile und Profil nicht die Lösung.

Hast du noch eine Idee?
Member: xbast1x
xbast1x Jul 16, 2014 updated at 08:10:13 (UTC)
Goto Top
Keiner eine Idee?

Grüße

*Edit : Problem gelöst. Geht wieder. Ursache unbekannt ...
Member: xbast1x
xbast1x Jul 17, 2014 at 07:15:19 (UTC)
Goto Top
Mal noch eine andere Frage. Der Mitarbeiter hatte sich natürlich eine Datei auf das Netzlaufwerk verschoben welches sonst keine Verschlüsselung erlaubt. Durch den Fehler, dass die Meldung bei ihm nicht erschien wurde die Datei trotzdem verschlüsselt.

Er selber kann Sie nicht mehr entschlüsseln. Ich habe das Wiederherstellungszertifikat und kann problemlos lokale Daten entschlüsseln.

Nur auf dem Netzwerkordner will er es absolut nicht machen.

Gibt es eine Einstellung die man zusätzlich aktivieren muss? Besitzer, Vollzugriff etc. hatte ich erfolglos versucht.

Grüße