brickmaker
Goto Top

Microsoft Excel: Formel mit WENN und ODER gesucht

Hallo zusammen,ich bin auf der Suche nach einer Formel für Excel.Aufgabe wäre diese:

Steht im Bereich A2, B2 oder C2 das Wort "Müller" soll in E2 die Zahl 8 ausgegeben werden.Steht in D2 "Müller", dann soll in E2 die Zahl 4 ausgegeben werden.Steht nirgends in den genannten Bereichen "Müller"; dann soll in E2 die Zahl 0 ausgegeben werden.

Es können also die im Bild stehenden Möglichkeiten auftreten.
Es ist im übrigen ausgeschlossen, dass das Wort Müller mehrmals auftritt. Es ist entweder nur in A2, oder nur in B2 oder nur in C2 oder nur in D2.

Danke für Euere Hilfe!
06-06-2024_10-45-11

Content-Key: 6710622179

Url: https://administrator.de/contentid/6710622179

Printed on: July 21, 2024 at 02:07 o'clock

Mitglied: 13034433319
Solution 13034433319 Jun 06, 2024 updated at 09:07:25 (UTC)
Goto Top
=WENN(ZÄHLENWENN($A2:$C2;"Müller")>0;8;WENN($D2="Müller";4;0))  
Gruß
Member: brickmaker
brickmaker Jun 06, 2024 at 09:17:49 (UTC)
Goto Top
Vielen Dank... das hat prima funktioniert!!! Danke!