Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Microsoft Outlook 2010,2016 - diverse, frustrierende Bugs

Mitglied: malungo

malungo (Level 1) - Jetzt verbinden

11.07.2019 um 20:52 Uhr, 439 Aufrufe, 5 Kommentare

Hallo Admins

Ich wollte mich mal mit Euch austauschen, ob ihr die im Folgenden beschriebenen Problem in Outlook 2010/16 auch kennt und evtl. Lösungen dafür gefunden habt. Mittlerweile bin ich echt etwas ratlos und auch enttäuscht, dass die Office/Outlookversionen scheinbar nicht besser sondern eher schlechter werden.

Wir haben diverse Clients - alle Windows 10, die meist mit Outlook 2010, einige bereits mit Outlook 2016 (jeweils komplette Office Suite)

Problem 1 - hoffentlich bereits gelöst:
Winmail.dat - kannte ich eigentlich nur von früher. Tritt mit Outlook 2010/16 auf.
Seit ein paar Wochen kommt es ab und zu vor, dass Mails, obwohl in den Einstellungen festgelegt ist, dass Rich-Text Mails an Internetempfänger in HTML Mails konvertiert werden und die Standardeinstellung für neue Mails HTML ist, fälschlicherweise dennoch als Rich-Text versendet werden und dadurch bei nicht Outlook-Empfängern die von früher bekannte Winmail.dat auftaucht.
Dies trat sporadisch auf - das Mailformat wurde beim Senden nicht explizit umgestellt.
Einzige Abhilfe scheint nur der in https://appuals.com/fix-outlook-sending-winmail-dat-attachments/ Methode 3 beschreibene Registry fix zu bringen.

Problem 2:
Outlook 2016 vergisst beim Senden einer Mail teilweise den Text.
Das ist wirklich "lustig". Sporadisch kommt es am Outlook 2016 Client vor, dass die Mail zwar an dem Empfänger inkl. Anhänge versendet wird, jedoch der geschrieben Text fehlt. Ist so im Postausgang vorhanden und kommt auch beim Empfänger so (ohne Text an).
Das Erstaunen beim Absender und Empfänger ist natürlich groß. Echt ärgerlich wenn viel Zeit in den Mailtext geflossen ist. Als Absender bemerkt man das teilweise erst viel später...
Ich habe das Problem ehrlich gesagt das erste Mal in Outlook 2016 gesehen. Lt. Webrecherchen tritt es aber auch in früheren Versionen durchaus öfter auf.
Es tritt scheinbar (hier aber auch nur sporadisch) auf, wenn eine neue Mail von einem externen Programm z.B. über das Kontextmenü senden an->Email Empfänger oder aus Word via Freigeben getriggert wird.
Hier fällt auch auf, dass Outlook die Standardeinstellungen für neue Mails ignoriert (u.a. Mailformat und teilweise auch das Standardkonto).
Das Problem lässt sich reduzieren (nicht lösen), wenn man vor dem Senden der Mail die Mail explizit speichert.
Könnte man das eventuell vollautomatisch via Makro reduzieren?

Problem 3:
Outlook sendet Mails sporadisch nicht über das Standardkonto. In den Einstellungen ist festgelegt, dass neue Mails und auch Antworten auf Mails in den anderen Postfächern immer über das gleiche IMAP Standardkonto verschickt werden.
Teilweise wird diese Einstellung aber ignoriert (bemerkt haben wir das schon öfters bei größeren Anhänge z.B. 10MB). Obwohl das Standardkonto nicht geändert wurde, werden die Mails bspw. über das Exchangekonto versendet. Das ist ägerlich, da der Exchange in unserem Kontext nur als Archivpostfach genutzt wird, und keine Connectoren nach extern angebunden sind. Die Mails gehen also nicht raus.

Problem 4:
Outlook 2010 vergisst sporadisch die Einstellung für Outlook Anywhere.
Ein Client nutzt außerhalb der Domäne den internen Exchange via Outlook Anywhere. In den Servereinstellungen->Weitere Einstellungen->Verbindungen ist deshalb das Häckchen "Verbindung mit Microsoft Exchange über HTTP herstellen" aktiviert. Das Ganze funktioniert einwandfrei - bis Outlook irgendwann sporadisch (manchmal nach Tagen / Wochen / Monaten) das Häckchen vergisst.
Ich konnte noch nicht herausfinden was die Ursache dafür ist. Der Benutzer merkt es teilweise erst zu spät, dass er gar nicht mit Exchange verbunden ist, da keine explizite Fehlermeldung erscheint.

Noch ein paar Infos zur Infrastruktur:
  • Datev ist im Einsatz
  • Windows 10 integrierte Virenscanner wird genutzt
  • Alle Clients haben aktuellste Sicherheitspatches (Windows / Office) installiert.
  • Die Clients hängen in einer Windows 2012 R2 Domäne mit Exchange 2013 Server.
  • Die Clients haben jeweils 3 Konten in Outlook: 2x IMAP; 1x Exchange.
1 IMAP Mailadresse und die Exchangemailadresse sind identisch (das ist historisch gewachsen); der Exchange wird nur intern für Aufgaben/Kalender/Mailarchiv verwendet.
Dies hatte in den letzten 4 Jahren mit Outlook 2010 auch noch nie Probleme gemacht.
Outlook 2016 stört die identische Mailadresse von Exchange/IMAP, da sporadische Autoconfigs dazu geführt hatten, dass das Exchangekonto nicht mehr gültig war.
Dies wurde mit folgendem Fix behoben:
https://blog.kiene.it/2015/12/outlook-2016-startet-nach-der.html

Dies ist natürlich nicht optimal und möchte ich in naher Zukunft anpassen - jedoch vermute ich, dass die o.g. Probleme nicht zwingend damit zusammenhängen.

Ich würde mich über Feedback von Euch freuen.
Habt ihr o.g. Probleme auch? Wie sieht Eure Umgebung / Konfiguration aus? Habt ihr Lösungen für die Probleme?

Vielen Dank!

Malungo
Mitglied: NordicMike
11.07.2019 um 21:23 Uhr
Ja, mit zwei gleichen E-Mail Adressen habe ich unter Outlook schon immer die buntesten Probleme gehabt. Das Exchange Konto zeigt doch auch die E-Mails an, wozu dann nochmal ein IMAP Konto hinzufügen, der die gleichen E-Mails anzeigt? Oder greift das IMAP Konto auf einen anderen Mail Server zu?
Bitte warten ..
Mitglied: malungo
11.07.2019, aktualisiert um 21:54 Uhr
Danke - das hatte ich befürchtet.
Über IMAP kommunizieren wir mit dem Internet - der Exchange versendet und empfängt keine Mails. Er Dient nur als Archivserver sowie für Kalender und Aufgaben. Die Mails sind also nicht doppelt - werden von IMAP bei Bedarf in das Exchangearchiv verschoben...
Bitte warten ..
Mitglied: NordicMike
12.07.2019 um 06:53 Uhr
Verstehe, dann könntest Du den Exchange Konten einfach eine leicht abweichende E-Mail Adresse vorgeben. Z.B. Mueller@domain.achiv
Bitte warten ..
Mitglied: marc3l156
12.07.2019 um 10:15 Uhr
Moin malungo,
ich kann die Probleme 1-2 bestätigen:
Problem 1 sogar, wenn nur ein IMAP-Konto in Outlook 2016 unter Windows 7 eingebunden ist und es sich nicht um einen Geschäfts-Domain-PC handelt.

Ansonsten tritt Problem 2 auch in einer Exchange 2010 Umgebung mit einem zusätzlich in Outlook 2016 unter Windows 10 Enterprise eingebundenen IMAP-Konto auf (nein, keine zwei gleichen E-Mail Adressen), aber nur auf sehr wenigen PC's und sehr sporadisch.

Ich habe seit ca. einem Monat bei allen PC's bei einem Kunden unter Windows 7 + ohne Domain + Office 2016 + nur 1 Geschäfts-IMAP-Konto der Telekom + neueste Win/Office-Updates auch den Fall, dass bei bestimmten Mails Outlook nur den Betreff und die ersten Zeilen der Mail in der Vorschau anzeigt, aber der Mailinhalt komplett leer ist! Im Webmailer ist die Mail aber vollständig lesbar.
Bitte warten ..
Mitglied: malungo
15.07.2019, aktualisiert um 20:46 Uhr
Danke für den Tipp! Die Domain selber zu ändern geht aktuell nicht bzw. nicht so einfach, da ich dann ein neues Zertifikat und auch eine zusätzliche Domain brauche.
Ich teste nun aber mal die Möglichkeit, zumindest den Alias vor dem @ unterschiedlich zu benennen.
Sprich IMAP Mailadresse:
user@domain.de

Exchange Mailadresse

user_exchange@domain.de

Somit sind die Mailadressen der 2 Konten schon mal unterschiedlich...

Heute ist mir noch ein 5. Problem aufgefallen:
Bei Terminanfragen wird für die Antwort (Zusage, Absage, Vorbehalt) immer Standardmässig das Exchangekonto ausgewählt, obwohl die Mail über das IMAP Konto reinkommt und als Standardkonto für Neue Mails/Antworten das IMAP Konto; nicht das Exchangekonto verwendet wird.
Liegt wohl daran, dass der Kalender in Exchange liegt...
Kennt ihr für dieses Problem eine Lösung?
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Outlook 2010 - keine Verbindung mit Microsoft Exchange (2016)

Frage von SeverinWohllebenExchange Server8 Kommentare

Guten Tag alle zusammen, nach stundenlangen suchen und testen, muss ich mich nun um eure Hilfe bemühen. Ich habe ...

Outlook & Mail

Outlook 2010 mit Exchange 2016

gelöst Frage von slanskyOutlook & Mail15 Kommentare

Hallo Leute, ich habe ein kleines Problem, ich habe einen Exchange 2016 als DAG mit 6 Server laufen. Funktioniert ...

Exchange Server

Exchange 2010 und Outlook 2016

gelöst Frage von spike08Exchange Server2 Kommentare

Moin zusammen, haben folgendes Problem bei uns im Hause. Wird verwenden für die interne Kommunikation, Exchange 2010 SP3 RU12. ...

Exchange Server

Exchange 2010 vs. Outlook 2016

Frage von FA-jkaExchange Server3 Kommentare

Ich habe mir heute mal die Office 2016 Lizenz aus unserem Actionpack genommen und das Outlook in meinem Testnetz ...

Neue Wissensbeiträge
Backup

Veeam Agent für MS Windows - neue Version verfügbar (bedingt jedoch offenbar .NET Framework 4.6)

Information von VGem-e vor 23 StundenBackup

Moin Kollegen, einer unserer Server zeigte grad an, dass für o.g. Software ein Update verfügbar ist. Ob ein evtl. ...

Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 2 TagenPython2 Kommentare

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 steht in Englisch bereit mit Unterstützung für Windows 10 1903 (May Update)

Information von VGem-e vor 2 TagenSicherheits-Tools1 Kommentar

Moin Kollegen, Dann kommt wohl demnächst auch die deutschsprachige/europäische Version zur Auslieferung. Gruß VGem-e

Batch & Shell
PowerShell Konferenz - Videos online
Information von NetzwerkDude vor 3 TagenBatch & Shell

Abend, die Tage werden Videos der Talks von der diesjährigen EU Powershell Konferenz hochgeladen, sind einige Interessante dabei: MFG ...

Heiß diskutierte Inhalte
Google Android
Anbieter für Diensthandys
Frage von Pat.batGoogle Android24 Kommentare

Hallo zusammen, ich bin seit einiger Zeit zuständig für die Diensthandys bei uns in der Behörde. Eine Management Software ...

Windows Server
Windows Server 2016 einrichten
Frage von borjiaWindows Server20 Kommentare

Ich würde gerne einen Server einrichten, erstmal nur mit DNS und AD. Habe mich die letzten Wochen durch diverse ...

Exchange Server
Vorgehen um von Tobit auf Exchange zu wechseln
Frage von Martin1987Exchange Server17 Kommentare

Guten Abend Ich habe den Auftrag erhalten, unser Mail von David zu Outlook zu wechseln. Wie muss ich da ...

Microsoft Office
Office 365 eMail via Website verschicken
Frage von BiBeSoMicrosoft Office16 Kommentare

Hallo, kann man im Office 365 eMails anlegen welche zum versenden (smtp) für die Website funktionieren ? Muss man ...