Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Microsoft Windows-Netzwerk

Mitglied: artus-Excalibur

artus-Excalibur (Level 1) - Jetzt verbinden

14.06.2006, aktualisiert 15:16 Uhr, 15748 Aufrufe, 14 Kommentare

Hi,

habe folgendes Prob auf dem Rechner (win XP SP2) eines Kollegen. Er bekommt keine Verbindung mehr zu unserem Server (2k Server). Das Problem muss allerdings client-seitig liegen. Das die Netzlaufwerke auch nicht mehr funktionieren und alle anderen clients keine probs haben.

Außerdem ist an diesem Client auffällig, das unter Netzwerkumgebung-->gesamtes Netzwerk nichts angezeigt wird. Normalerweise erscheint da doch Microsoft Windows-Netzwerk, Microsoft Terminaldienste und Web Client Network. Sind das Dienste? Kann ich diese Sachen nachinstallieren??? Hatte jemand schon mal so ein Problem???
Mitglied: Dani
14.06.2006 um 11:04 Uhr
Hi,
den Server anpingen (mit Ip oder DNS-Namen) geht noch?
01.
ping xxx.xxx.xxx.xx
oder
01.
ping SERVERNAME
Ansonsten mal den Client neustarten und nochmal schauen. Wenn der Ping auch nicht geht, dann könnte die NIC(Network Interface Card = Netzwerkkarte) defekt sein. Wurde was an dem Netzwerkkabel gemacht bzw. an den Switch/Hub/Router??


Gruß
Dani
Bitte warten ..
Mitglied: artus-Excalibur
14.06.2006 um 11:09 Uhr
Hi und danke für die schnelle Antwort, leider ist mein Kollege im moment außer Haus unterwegs. Aber mal ganz davon abgesehen ob eines dieser Sachen funktioniert die du da schreibst, kann ich nicht verstehen wieso Microsoft Windows-Netzwerk nicht angezeigt wird, es war doch sonst immer da!
Bitte warten ..
Mitglied: TheEngineer
14.06.2006 um 11:53 Uhr
Hallo ist der besagte rechner in einer Domäne oder in einer Arbeitsgruppe? Wenn du die Berechtigung hast dann melde ihn mal neu in der Arbeitsgruppe/Domäne an.
Weiter ist da noch die IP adresse zu prüfen ob die im richtige IP Bereich ist

Wenn das alles geht und du einen anderen Rechner im Netzt anpingen kannst oder umgekehrt von einem anderen REchner diesen anpingen kannst schau mal ob der rechner villeciht über einen aktiven router läuft und geblockt wird oder villeicht eine Antivirensoftware die Netzwerkverbindung gekappt hat
Bitte warten ..
Mitglied: artus-Excalibur
14.06.2006 um 12:02 Uhr
Hi, der Rechner ist in einer Domäne. Das anmelden in eine Arbeitsgruppe und wieder anmelden in die Domäne habe ich in Der Microsoft-knowledgebase auch schon gefunden, aber das hat auch nicht weiter geholfen.

Wie gesagt habe ich den Rechner heute nicht zur Hand, aber besteht denn irgendwie die Möglichkeit den Microsoft Windwos-Netzwerk (dienst?) nachzuinstallieren oder so???
Bitte warten ..
Mitglied: Metzger-MCP
14.06.2006 um 12:20 Uhr
Schau mal nach ob im DC das Rechner Profile deaktiviert / gesperrt ist.

Interressant wäre auch zu wissen wie er in dem Netzwerk ist, VPN Client, Wlan, Lan,

Ip addi kontrollieren.

Mfg Metzger
Bitte warten ..
Mitglied: Zeragone
14.06.2006 um 12:22 Uhr
Hallo,

kontrolliere ob folgende Dienste gestartet sind:
(Start --> Ausführen --> services.msc)

- Anmeldedienst
- Arbeitsstationsdienst
- Computerbrowser
- Netzwerkverbindungen

Eventuell noch die Eigenschaften der Netzwerkverbindung kontrollieren.

Gruß
Zeragone
Bitte warten ..
Mitglied: Metzger-MCP
14.06.2006 um 12:27 Uhr
Teil 2

Anmeldedienst
Arbeitstationsdienst
Computerbrowser *
DNS-Client
Netzwerkverbindungen


Ich hoffe ich habe keine Dieste vergessen.
Bitte warten ..
Mitglied: artus-Excalibur
14.06.2006 um 12:31 Uhr
Hi, verbunden ist der Rechner wenn dann übers LAN, die anderen Einstellungen werde ich gleich mit meinem Kollegen telefonisch testen.
Bitte warten ..
Mitglied: artus-Excalibur
14.06.2006 um 13:32 Uhr
Also, ich habe gerade mit meinem Kollegen telefoniert, und die folgende Dienste werden überhaupt NICHT angezeigt und sind scheinbar nicht vorhanden:

- Anmeldedienst
- Arbeitsstationsdienst
- Computerbrowser

Kann ich diese Dienste nachinstallieren???
Bitte warten ..
Mitglied: Zeragone
14.06.2006 um 13:55 Uhr
Das ist sehr ungewöhnlich. Versuch folgendes:

Start --> Ausführen --> CMD

net start netlogon <enter>
net start lanmanworkstation <enter>
net start browser <enter>
net start netman <enter>

Und check den Rechner nach Viren.

Gruss
Zeragone
Bitte warten ..
Mitglied: artus-Excalibur
14.06.2006 um 14:08 Uhr
Also:

net start netlogon <enter>
net start lanmanworkstation <enter>
net start browser <enter>

funktionieren nicht, es kommt die Meldung:

Der name für den Dienst ist ungültig.

Nur net start netman <enter> hat funktioniert.
Bitte warten ..
Mitglied: Zeragone
14.06.2006 um 14:41 Uhr
Dann gibt es meiner Meinung nach nur noch zwei Möglichkeiten:

1. Die XP Installation ist defekt, die Installation im Reparaturmodus könnte Abhilfe schaffen.

2. Der Rechner ist von einem Virus befallen (vermutlich RootKit).

MfG
Zeragone
Bitte warten ..
Mitglied: artus-Excalibur
14.06.2006 um 14:52 Uhr
ok, werde es zunächst mit der update installation versuchen.

Vielen Dank für deine Hilfe!
Bitte warten ..
Mitglied: Metzger-MCP
14.06.2006 um 15:16 Uhr
rootkit

Erstelle oder kopiere irgendeine Exe Datei nach deinem Systemroot.
Benenne die in _root_test.exe um, ist die dann wech, hast du ein Rootkit.
Die Info die ich bekommen habe, war das alle Datein mit dem Anfang _root_
vom System automatisch versteckt werden, wenn ein Rootkit auf dem Rechner ist.

Alternative kannst du natürlich auch nach _root_*.* über das Netzwerk vom einem anderen Rechner aus suchen, aber dazu muß das System erst wieder Netzwerk haben.

Mfg Metzger
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Startseite für Microsoft Edge in Netzwerk festlegen

gelöst Frage von StutziWebbrowser9 Kommentare

Hallo Zusammen, habe mich mal ein bisschen umgeschaut aber nichts wirklich passendes gefunden Ich muss in unserer Firma auf ...

Windows Server

Microsoft CA - Windows Editionswechsel

gelöst Frage von emeriksWindows Server1 Kommentar

Hi, weiß jemand von Euch, ob eine auf einem Windows 2008 R2 existierende CA beim Anheben der Windows Edition ...

Netzwerke

Windows Netzwerk einrichten

Frage von Enel85Netzwerke7 Kommentare

Hallo, ich möchte für mich ein kleines Test-Firmennetzwerk auf Basis eines WS2012R2 und 3-5 Clients persönlich einrichten. Ich würde ...

Windows Server

Vertrauensstellung in der Domäne Microsoft Windows Server 2012 und Microsoft Windows 7

Frage von HakanErdagiWindows Server6 Kommentare

Hallo, ich bin ein Dienstleister, der einen Standort betreut, mit rund 70 Workstations und 5 Servern. Vor fast zwei ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 9 StundenWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 19 StundenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 TagLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 2 TagenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless17 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...