Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst NET USE unter DOS auf W2K Share

Mitglied: TTermi

TTermi (Level 1) - Jetzt verbinden

20.04.2004, aktualisiert 01.11.2007, 120138 Aufrufe, 20 Kommentare

Hallo,

versuche mit einer Netzwerkbootdisk von Dos auf ein W2K Share (CD-Rom) zuzugreifen.
Gegenseitiger Ping funktioniert!
Beim Net Use unter Dos bekomme ich einen Error 53 !

Wer weiß rat ?

THX im vorraus !
Mitglied: mathu
21.04.2004 um 22:18 Uhr
Könnteb ein REchteproblem vorliegen, greifst du denn mit einem gültigen Userkonto zu?
Bitte warten ..
Mitglied: Maik
22.04.2004 um 08:51 Uhr
Hallo

Spontan würde ich auch sagen, wenn es sonnst funktioniert gib mit /USER <name> den richtige benutzer an, die Hilfe läst man sich mit net use /h anzeigen.

Viel erfolg!


Die Windows HIlfe sagt zum Fehler 53:

To test TCP/IP connectivity by using the net view command, open Command Prompt, and then type net viewcomputername. The net view command lists the file and print shares of a computer running Windows 2000 by establishing a temporary NetBIOS connection. If there are no file or print shares on the specified computer, the net view command displays a "There are no entries in the list" message.
If the net view command fails with a "System error 53 has occurred" message, verify that computername is correct, that the computer running Windows 2000 is operational, and that all the gateways (routers) between this computer and the computer running Windows 2000 are operational.

To further troubleshoot this connectivity problem, do the following:

Use the ping command to ping computername.
If the ping command fails with an "Unknown host" message, then computername cannot be resolved to its IP address.

Use the net view command and the IP address of the computer running Windows 2000, as follows:
net viewIP address

If the net view command succeeds, then computername is being resolved to the wrong IP address.

If the net view command fails with a "System error 53 has occurred" message, the computer running Windows 2000 is not running the File and Printer Sharing for Microsoft Networks service.
Bitte warten ..
Mitglied: stefan.l
04.05.2004 um 08:12 Uhr
wenn die partition auf dem w2k-server ntfs ist, kann dos nicht darauf zugreifen (lesend oder schreibend). es gibt ein tool von sysinternals (ntfs for dos), was in der kostenlosen version lesend auf ntfs-partitionen zugreifen kann (was ja scheinbar ausreichend ist, weil auf ein cd-laufwerk zugegriffen wird).
Bitte warten ..
Mitglied: 2202
04.05.2004 um 12:44 Uhr
wenn die partition auf dem w2k-server ntfs
ist, kann dos nicht darauf zugreifen (lesend
oder schreibend). es gibt ein tool von
sysinternals (ntfs for dos), was in der
kostenlosen version lesend auf
ntfs-partitionen zugreifen kann (was ja
scheinbar ausreichend ist,

Bei einer Netzwerkfreigabe spielt das keine Rolle, der W2K-Server greift auf die Platte zu, nicht der Client.

weil auf ein cd-laufwerk zugegriffen wird).

Auch Quatsch, die CD-Rom hat kein NTFS, sondern CDFS, UDF usw, aber auch nicht relevant für den Client.
Bitte warten ..
Mitglied: aKom
24.02.2005 um 18:23 Uhr
muesste eigentlich:

net use x: \\servername\freigabename /user:username passwort /persistent:no

sein. der persistent-Parameter ist nicht wirklich erforderlich, nutze ihn aber meist. Bewirkt, dass die Verbindung zu dem Share, beim Herunterfahren, getrennt wird.

mfg, aKom
Bitte warten ..
Mitglied: franzkat
26.02.2005 um 16:44 Uhr
Den User-Parameter gibt es unter DOS für den net use-Befehl genausowenig wie unter Win 9x. Man wird also immer mit dem schon festgelegten User-Namen angemeldet. Wenn der nicht der NT-Maschine bekannt ist, dann scheitert der Netzwerkzugriff.
Bitte warten ..
Mitglied: aKom
27.02.2005 um 04:24 Uhr
Dos-Bootdisk unter WinXP erstellen. Dann sind die 'Ntfs-Treiber' und die 'erweiterten net use Befehle' eigentlich auch unter _diesem_ Dos verfügbar, so dass sowohl der Befehl als solches, als auch der Zugriff auf Ntfs Dateisysteme möglich sein sollte.
Bitte warten ..
Mitglied: franzkat
27.02.2005 um 09:52 Uhr
Wenn du unter XP eine DOS-Diskette erstellst, bekommst du keine, die Netzwerkfunktionen besitzt. Deshalb steht dir in diesem Fall der net-use-Befehl auch gar nicht zur Verfügung.Wenn man eine sehr gute DOS-Netzwerk-Diskette haben will, dann bekommt man sie hier :

http://www.nu2.nu/bootdisk/network/


Da sind dann die gängigsten DOS-Netzwerkkartentreiber dabei (ohne die nichts läuft) und wer eine etwas ungewöhnlichere NIC hat, kann sich sein eigenes Treiber-PlugIn basteln.
Bitte warten ..
Mitglied: aKom
27.02.2005 um 12:04 Uhr
Die zwei, drei Sachen kann man ja auch noch per Hand auf die Diskette kopieren. Aber ist natuerlich schon besser, wenn's das schon fertig gibt. Hauptsache das Problem ist gelöst.
Bitte warten ..
Mitglied: ven
23.03.2005 um 19:31 Uhr
Hallo,

ich suche nach einer Anleitung zum Erstellen einer Netzwerk-Bootdiskette und wie das gemacht wird mit der Treibereinbindung. Die Netzwerkkarte ist eine SIS 900 LAN on board.
Wer kann helfen??

Danke)
Bitte warten ..
Mitglied: 2202
24.03.2005 um 11:07 Uhr
Hallo,

guck mal hier: http://www.backmagic.de

Suche nach "BackMagic NetBoot 1.1"

Gruß
Bitte warten ..
Mitglied: franzkat
24.03.2005 um 13:03 Uhr
Ich habe BackMagic und die Lagerweij-Variante für das Erstellen von DOS-Netzwerk-Boot-Medien ausführlich miteinander verglichen und bin zu dem Ergebnis gekommen, dass
Bart's Network Boot Disk das wesentlich bessere und flexiblere Produkt ist.
Bitte warten ..
Mitglied: Pedant
22.06.2005 um 20:41 Uhr
versuche mit einer Netzwerkbootdisk von Dos
auf ein W2K Share (CD-Rom) zuzugreifen.
Gegenseitiger Ping funktioniert!
Beim Net Use unter Dos bekomme ich einen
Error 53 !

Hallo TTermi,

ist schon einen Moment her, aber vielleicht hast Du ja noch keine Lösung.
Heute hatte ich den Fehler 31 beim Versuch ein W2003-Share zu mounten.
Der Fehler meldete auch noch "ein angeschlossenes Laufwerk würde nicht funktionieren", was sich als Quatsch heraus stellte.
Bei mir lag der Fehler darin, dass der Benutzer den ich auf dem 2003er-Server eigens für den DOS-Zugriff angelegt hatte, ohne Kennwort angelegt war. Dem DOS ist das egal aber dem 2003 wohl nicht.
Gemerkt hatte ich es als ich aus der Eingabeaufforderung eines XP-Rechners versuchte das Share zu mounten unter Verwendung dieses speziellen Benutzernamens.
Bei XP: net use s: \\server\laufwerk /user:benutzername
Nachdem ich ein einfaches Kennwort zugeordnet hatte, gings auch unter
DOS: net use s: \\server\laufwerk
Ob's bei Dir auch so funktioniert, weiß ich leider nicht

Gruß Frank
Bitte warten ..
Mitglied: Andynix
26.06.2006 um 11:00 Uhr
net use x: \\servername\freigabename

1.) servername - also NetBIOS Name nicht die IP Adresse !!!
Das ist halt so bei den TCP Client für DOS.

2.) NetBIOS über TCP/IP - must Standart oder aktivirt sein

ipconfig /all (auf dem 2000 Server) - und der Hostname = servername
Bitte warten ..
Mitglied: Fischer17
27.11.2006 um 20:13 Uhr
Hallo ich habe auch ein Problem damit ich wollte ein shutdown befehl auf diesem pc durchführen und bei dem net use befehl bekomme ich ein systemfehler 53 oder systemfehler 5
Bitte warten ..
Mitglied: DerCommander
25.04.2007 um 13:32 Uhr
hi alle,

weiss nicht ob sich das hier überhaupt noch jemand durchliest, aber egal. hatte auch das Problem mit den Error Meldungen und mir ist aufgefallen, das bei den Kisten, wo es nicht funktioniert das net framewort 2.0 + sicherheitsupdates installiert war. nachdem ich die kiste neu installiert habe und ich das framework weggelassen habe lief es. kann natürlich auch sein, das eine deinstallation des genannten es auch getan hätte. ich wollte auf eine xp freigabe zugreifen.

gruss DerCommander
Bitte warten ..
Mitglied: Quarks
29.10.2007 um 17:08 Uhr
Hallo erstmal,

also soweit ich es verstanden habe möchtest du ein Laufwerk unter Win2K bzw. 2003 freigeben.

Also normale Freigabe auf dem Server. Lokaler Benutzer des Dosrechners muss als Benutzerkonto vorhanden sein. (Geht nicht an einem Domaincontroller).

Wenn also der Ordner freigegeben ist und der Benutzer des Dosrechners als Lokal Benutzer mit Zugriffsrechten auf dem Server angelegt ist, müsstest du dich mit

Net Logon Benutzer Passwort <- Anmeldung - Muss auch als Local User auf dem Server eingetragen sein

Net Use z: \\Servername\Freigabename <-Mount Befehl ist unter Dos Persistent

auf das Share einloggen können.

Fehler 53 ist eigentlich typisch dafür das der Rechner nicht gefunden wird. Falls der Fehler 67 auftritt ist der Freigabename falsch.

Die meisten machen einen Fehler unter Dos das man versucht über den Net Use Befehl

Net Use z: \\Ip-Adresse\Freigabename

zu gehen. Das klappt unter Dos zur Verwirrung aller nicht.


Falls dies nicht der Fall sein sollte , kann es noch sein das der Haken Datei und Druckerfreigabe in der Netzwerkkarten konfiguration nicht gesetzt ist. Oder auch unter Sicherheit der Local User mit Zugriff nicht eingetragen ist.


Ansonsten wäre eine genauere Beschreibung hilfreich. Ein weiteres Problem könnte eine Firewall darstellen. Hierzu wäre diese zu deaktivieren zu Testzwecken.

Gruß Quarks
Bitte warten ..
Mitglied: Imperator91
29.10.2007 um 19:53 Uhr
Moin ihr Leut,
Ich hoffe das dies noch aktuell ist aber meine Frage bezieht sich auf die Standartfreigaben sprich c$, d$, e$ bei diesen Freigaben benötigt man im net use befehl unbedingt einen administrator Konto (meist den Administrator) aber trotzdem zeigt er mir Systemfehler 5 Zugriff verweigert hat dazu vielleicht jemmand eine Idee.
Bitte warten ..
Mitglied: Quarks
30.10.2007 um 12:17 Uhr
Moin ihr Leut,
Ich hoffe das dies noch aktuell ist aber
meine Frage bezieht sich auf die
Standartfreigaben sprich c$, d$, e$ bei
diesen Freigaben benötigt man im net use
befehl unbedingt einen administrator Konto
(meist den Administrator) aber trotzdem zeigt
er mir Systemfehler 5 Zugriff verweigert hat
dazu vielleicht jemmand eine Idee.

Wie in meiner Antwort von gestern angegeben muss der User mit dem sich Dos anmeldet auch als Lokaler User (in dem Fall lokaler Administrator) auf dem Freigaberechner hinterlegt sein.

Dann klappt es normal mit der Anmeldung

Net Logon Administrator Passwort

Net use x: \\Servername\C$

Fehler Nr. 5 bedeutet nur das deine Rechte auf diesen Pfad nicht ausreicht.
Bitte warten ..
Mitglied: Imperator91
01.11.2007 um 20:32 Uhr
Moin Quarks
Sorry ich vor drei Tagen vergessen zu sagen das ich das auf zwei XP rechnern versuche kann das sein das das bei XP nicht geht? Wenn ich das versuche den Befehl (Net Logon Administrator "Passwort") sagt er mir er kennt den Befehl nicht und beim "net use" ist immer noch Zugriff Verweigert. Weist du was ich da machen kann??
Gruß Imperator91
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
NET USE LPT1
Frage von MiStBatch & Shell4 Kommentare

Guten Morgen, ich nutze einen Netzwertdrucker den ich per NET USE auf LPT1 auf einem Klient angelegt habe. Da ...

Windows Netzwerk
Net use persistent no
Frage von MalgainWindows Netzwerk2 Kommentare

Ich habe bisher die Scripte immer nur eingetragen, die mein Vorgänger mal geschrieben hat. Nun steht ein Umzug des ...

Windows Tools
Net use sporadisch Systemfehler 1326
gelöst Frage von Evil2000Windows Tools11 Kommentare

Hallo Gemeinschaft! Wir nutzen für unsere Backupkopie der virtuellen Maschinen ein RDX welches jeden Tag um 0 Uhr per ...

Windows Server
Net Use Laufwerkmapping mit Variable
gelöst Frage von Welly92Windows Server11 Kommentare

Hallo Zusammen, zuerst einmal wünsche ich euch allen einen tollen Weihnachtsabend und entspannte Feiertage ;-) Zu meiner Frage: Ich ...

Neue Wissensbeiträge
iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 8 StundeniOS1 Kommentar

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic1 Kommentar

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 3 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server15 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen13 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail8 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...