Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzwerkkennwort der NAS unter Windows 8 Pro speichern?

Mitglied: dennis28

dennis28 (Level 1) - Jetzt verbinden

10.11.2013 um 11:27 Uhr, 17365 Aufrufe, 14 Kommentare, 1 Danke

Guten Tag,

ich habe ein NAS-Speicher (DS212+) von Synology. Kürzlich musste ich Windows 8 Pro neuinstallieren, das mir 8.1 nicht zusagte. Seit dem muss ich bei jedem Neustart erneut das Nutzerkennwort der NAS eingeben. Bei der Erstinstallation hat Windows 8 dies gespeichert. Normalerweise muss man das Häkchen setzen, bringt aber nichts. Wie kann ich dies nun ändern, dass ich eben nicht immer das Kennwort eingeben muss?

Gruß
Dennis
Mitglied: colinardo
10.11.2013, aktualisiert um 16:47 Uhr
Hallo Dennis,
versuche mal folgendes: Öffne in der Systemsteuerung die Anmeldeinformationsverwaltung. Dort wechselst du zu "Windows Anmeldeinformationen", und klickst unten auf Windows Anmeldeinformationen hinzufügen. Dort gibst du dann den Namen deines NAS oder die IP-Adresse und deinen Usernamen samt Passwort ein. Wenn das nicht hilft füge die Zugangsdaten zusätzlich im gleichen Bereich unter Generische Anmeldeinformationen hinzufügen hinzu.
Sollten in den Bereichen bereits Zugangsdaten zu deinem NAS eingetragen sein lösche diese Einträge vorher raus.

Grüße Uwe
Bitte warten ..
Mitglied: certifiedit.net
10.11.2013 um 18:19 Uhr
Die o.g. Lösung ist die einzig richtige. Danach bitte als gelöst markieren.
Bitte warten ..
Mitglied: dennis28
11.11.2013 um 15:26 Uhr
Danke Leute, hat nach dem Eintrag in die Windows Anmeldeinformationen geklappt. Nun brauche ich nicht immer mein Nutzername und Kennwort eintragen. Wird auf Dauer etwas nervig.
Bitte warten ..
Mitglied: Alain76
06.04.2014, aktualisiert um 10:02 Uhr
Bringt bei mir (Win 8.1 Pro) leider nichts.
Trotz speichern des Passwortes und durchführen des oben erwähnten Prozedere, werde ich jedes Mal nach dem Passwort gefragt wenn ich mich mit dem Netzlaufwerk verbinden will.
Windows behauptet des Benutzername oder das Passwort sei falsch, aber es muss ja richtig sein, denn ich konnte mich als ich das Häckchen zum Speichern gesetzt habe, erfolgtreich einloggen.

Hat sonst noch jemand eine Idee was es sein könnte ?

Edit:
Hat funktioniert, habe nur den Pfad zum NAS nicht aber den freigegeben Ordner in der Anmeldeverwaltung eingegeben.

Gruss Alain
Bitte warten ..
Mitglied: der-suchende
11.12.2014 um 13:57 Uhr
Hallo!


Ich muß das nochmal hochholen, habe nämlich dazu folgendes Problem:

Ich habe auf einer NAS mehrere Freigaben mit mehreren Userlogins um Speicherplatzbeschränkungen (Quota) zu nutzen, vor allem für den Dateiversionsverlauf. Der macht mir sonst fix die NAS voll.

Nun merkt sich Windows pro Gerät (IP) nur ein Login. Wie kann ich das lösen?

Ich brauche auf dem PCs mindesten 2 verschiedene Logins auf eine NAS (2 verschiedene Pfade. z.B. \\NAS\Daten und \\NAS\Backup).

Wie kann ich das realisieren?
Bitte warten ..
Mitglied: colinardo
11.12.2014, aktualisiert um 16:20 Uhr
Hallo der-suchende,
Zitat von der-suchende:
Nun merkt sich Windows pro Gerät (IP) nur ein Login. Wie kann ich das lösen?
Windows kann sich immer nur mit einem satz Credentials pro Netzwerk-Gerät bzw. IP verbinden. Das ist Fakt und lässt sich nicht ändern.

Du kannst aber als Workaround zwei Credentials hinterlegen, und zwar musst du dann das NAS mit dem einen Account unter seiner IP-Adresse ansprechen und mit dem anderen Account mit seinem Netbios-Namen.
Also im Tresor einmal einen Eintrag mit \\NAS\Daten und den anderen mit \\192.168.x.x\Backup erstellen und schon hast du das gewünschte.

Die Netzlaufwerke musst du dann entsprechend einmal mit der IP und das andere mit dem Namen mappen.

Grüße Uwe
Bitte warten ..
Mitglied: franc
10.11.2015 um 12:40 Uhr
Zitat von colinardo:
versuche mal folgendes: Öffne in der Systemsteuerung die Anmeldeinformationsverwaltung. Dort wechselst du zu "Windows Anmeldeinformationen", und klickst unten auf Windows Anmeldeinformationen hinzufügen. Dort gibst du dann den Namen deines NAS oder die IP-Adresse und deinen Usernamen samt Passwort ein. Wenn das nicht hilft füge die Zugangsdaten zusätzlich im gleichen Bereich unter Generische Anmeldeinformationen hinzufügen hinzu.
Sollten in den Bereichen bereits Zugangsdaten zu deinem NAS eingetragen sein lösche diese Einträge vorher raus.

Hm, klappt bei mir leider nicht
Ich hatte bisher immer wieder beim Neustart die Anmeldung für mein Buffalo NAS eingegeben, "Anmeldedaten speichern" aktiviert, aber es war wieder weg nach dem nächsten Neustart. Jetzt wollte ich das mal angehen und habe nach diesem Thread also die bestehenden Einträge gelöscht und neu eingegeben, nämlich die IP des NAS, aber nach dem Neustart war das wieder leer und ich muss mich wieder neu anmelden.
Jetzt habe ich mal IP und Name (\\NAS) beides hinterlegt, ändert aber auch nichts.
Ich werde wohl um ein lästiges DOS-Anmeldeskript nicht herum kommen (net use usw).
Oder gibt es noch andere Tricks?

Gruß danke franc
Bitte warten ..
Mitglied: colinardo
10.11.2015, aktualisiert um 12:51 Uhr
Zitat von franc:
Hm, klappt bei mir leider nicht
Ich hatte bisher immer wieder beim Neustart die Anmeldung für mein Buffalo NAS eingegeben, "Anmeldedaten speichern" aktiviert, aber es war wieder weg nach dem nächsten Neustart. Jetzt wollte ich das mal angehen und habe nach diesem Thread also die bestehenden Einträge gelöscht und neu eingegeben, nämlich die IP des NAS, aber nach dem Neustart war das wieder leer und ich muss mich wieder neu anmelden.
Dann ist dein Credential-Store vermutlich korrupt, wenn daraus Einträge einfach so verschwinden.
Bitte warten ..
Mitglied: franc
10.11.2015 um 13:10 Uhr
Zitat von colinardo:
Dann ist dein Credential-Store vermutlich korrupt, wenn daraus Einträge einfach so verschwinden.
Das klingt nicht gut.
Ich habe jetzt noch mal beides eingetragen, also IP und Name und neu gestartet, jetzt ist es drin geblieben (noch).
Aber die Anmeldung funktioniert dennoch nicht.
Muss ich den Pfad der Freigabe komplett angeben, mit abschließendem Backslash oder ohne?
Muss ich dann neustarten, bevor diese Einträge wirken?
Lauter Ungenaugikeiten, die die möglichen Fehler multiplizieren.

Also ich habe jetzt das drin:
\\NAS\share
mit dem admin Login
und:
\\192.168.0.100\share
auch der Admin Login

zuvor habe ich das \share weg gelassen.
Bitte warten ..
Mitglied: franc
10.11.2015, aktualisiert um 13:19 Uhr
... nach dem Neustart sind die Anmeldungen glücklicherweise aber noch drin.
Aber jetzt sehe ich etwas, was ich zuvor nicht erwähnt hatte, was aber anscheinend wichtig ist:

Im Explorer geht das ja!!! Ich kann dort NAS oder 192.168.0.100 oder \\NAS etc. eingeben und komme gleich rein.
Ich verwende die Freigabe aber immer im Total Commander und nur da will es nicht.

Warum auch immer
Was ist denn da anders?

Ich habe jetzt mal die Netzwerkfreigabe (Laufwerk A: auf \\192.168.0.100\share) dort entfernt und neu angelegt. Mal sehen.
Bitte warten ..
Mitglied: colinardo
10.11.2015, aktualisiert um 14:10 Uhr
Zitat von franc:
Muss ich den Pfad der Freigabe komplett angeben, mit abschließendem Backslash oder ohne?
Unter Windows-Anmeldungen kommt nur der reine Hostname rein sonst nichts kein führenden Slashes und kein Pfad .
Muss ich dann neustarten, bevor diese Einträge wirken?
Nein. Aber eventuell bestehende Verbindungen mit net user * /del und net session \\Server /delete trennen. Abmelden hilft auch bestehende Sessions zu killen.
Ich verwende die Freigabe aber immer im Total Commander und nur da will es nicht.
Map dir ein Laufwerk und gut is. TC nutze ich hier nicht.
Bitte warten ..
Mitglied: franc
10.11.2015 um 17:45 Uhr
Ich glaube jetzt ist es mir klar woran es liegt: ich starte den Total Commander explizit als Administrator. Das Netzwerklaufwerk hatte ich als normaler Benutzer. Daher ist das Laufwerk nicht sichtbar. Starte ich den Total Commander normal (also nicht explizit als Administrator), dann geht alles.
Mann, mann, mann.
Bitte warten ..
Mitglied: colinardo
10.11.2015, aktualisiert um 19:35 Uhr
Zitat von franc:
ich starte den Total Commander explizit als Administrator.
Dann ist mir das natürlich sofort klar, der hat natürlich seinen eigenen Tresor und die Netzlaufwerke sind Userabhängig außer man setzt folgende Einstellung in der Registry:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
Dort einen DWORD (32 Bit)-Wert namens EnableLinkedConnections mit dem Wert 1 anlegen. Nach einem Neustart sehen dann auch die mit Administratorrechten laufenden Anwendungen die Netzlaufwerke in der Usersession.


Grüße Uwe
Bitte warten ..
Mitglied: franc
16.11.2015 um 18:29 Uhr
Zitat von colinardo:
> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
> 
Dort einen DWORD (32 Bit)-Wert namens EnableLinkedConnections mit dem Wert 1 anlegen. Nach einem Neustart sehen dann auch die mit Administratorrechten laufenden Anwendungen die Netzlaufwerke in der Usersession.

Na toll!!!
Damit geht es!!!
Danke!!!!!
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Windows Server Freigabe - Das angegebene Netzwerkkennwort ist falsch

Frage von PWiesenWindows Netzwerk7 Kommentare

Moin, aktuell habe ich leider ein Problem bei dem Zugriff auf eine eingerichtete Freigabe auf einem Windows Server 2016. ...

Windows Netzwerk

Plötzlich wird Netzwerkkennwort verlangt

Frage von Andi2803Windows Netzwerk9 Kommentare

Hallo Zusammen, habe gerade ein großes Problem. Sitz im Büro und komm nicht mehr auf unseren Server. Vorab, gestern ...

Windows Netzwerk

Domänenzugriff über Windowsexplorer (Username und Netzwerkkennwort)

gelöst Frage von brain2011Windows Netzwerk3 Kommentare

Hallo, ich habe folgende Frage: Kann man, wenn man sich beim Windows-Login NICHT in der Domäne einlogged, sondern überwiegend ...

Notebook & Zubehör

HP Recovery Windows 8

gelöst Frage von EduuaardNotebook & Zubehör4 Kommentare

Hallo zusammen Ich habe ein Notebook, welches nicht mehr aufstartet. Es handelt sich um ein HP Spectre 13 x2 ...

Neue Wissensbeiträge
Viren und Trojaner

Staatstrojaner soll auch per Einbruch installiert werden können

Information von transocean vor 17 StundenViren und Trojaner2 Kommentare

Moin, Bundesinnenminister Horst Seehofer will dem Verfassungsschutz Wohnungseinbrüche erlauben, um den geplanten Staatstrojaner zu installieren. Gruß Uwe

Windows 7
Win7 Update scheitert KB4512506
Information von infowars vor 1 TagWindows 7

Falls jemand auch das Problem hat mit dem: Monatliches Sicherheitsqualitätsrollup für Windows 7 für x64-basierte-Systeme (KB4512506) Das scheint mit ...

Humor (lol)
Wenn hacken nach hinten los geht
Information von em-pie vor 2 TagenHumor (lol)4 Kommentare

Moin, weil heute Freitag ist, nachfolgender kurzer Artikel zum schmunzeln:) l+f: NULL ist ein notorischer Falschparker

Windows Update
Windows: August 2019 Patchday-Probleme
Information von kgborn vor 2 TagenWindows Update3 Kommentare

Ich kippe mal einige kurze Informationen hier rein - vielleicht hilft es Betroffenen. Die August 2019-Updates für Windows haben ...

Heiß diskutierte Inhalte
Windows Server
Läuft Microsoft Server SQL2008R2 unter W2016, obwohl nicht supportet?
Frage von LochkartenstanzerWindows Server13 Kommentare

Moin Kollegen, Kurze Frage: Läuft Microsoft Server SQL2008R2 unter W2016, obwohl nicht supportet? Da ich i.d.R. nicht für die ...

Switche und Hubs
Glasfaser-Anschluss Telekom muss verteilt werden
Frage von cansoniSwitche und Hubs11 Kommentare

Vorweg: Bin nur Anwender und kein Experte Die Situation: Der Vermieter stellt einen Glasfaseranschluss in der Wohnung bereit. Wir ...

Windows Server
Name einer neuen AD Gesamtstruktur ? immer .local?
gelöst Frage von Motte990Windows Server11 Kommentare

Hallo ihr Lieben Ich bin gerade dabei auf einem Windows Server 2019 Core oder Desktop eine neu Active Directory ...

Windows Netzwerk
Sehe keine Anderen Domain Computer .aber die aus der Arbeitsgruppe?
gelöst Frage von raxxis990Windows Netzwerk10 Kommentare

Guten Morgen Leute ich sitze zurzeit an einem Problem das ich in der aktuellen Windows AD ( dc01.local ) ...