Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzwerkkennwort Windows 7 mit NAS

Mitglied: kurt-0711

kurt-0711 (Level 1) - Jetzt verbinden

31.01.2010, aktualisiert 18.10.2012, 77070 Aufrufe, 15 Kommentare

Ich habe Windows 7 Pro 32bit im einsatz und habe mir ein NAS-Festplatte gekauft (Buffalo HD-CELU2), habe diese über eine Fritz angeschlossen. Die Festplatte erscheint im Explorer auch über den i-Explorer kann ich sie konfigurieren, aber wenn ich auf die Platte zugreifen will kommt immer die Meldung : Netzwerkkennwort eingeben ??!! Ich habe beim Heimnetzwerk eingestellt das Kennwortgeschütze Freigabe ausgeschaltet ist.
Woher kommt das Netzwerkkennwort? Kann ich es abschalten?
Über eine schnelle Hilfe wäre ich euch sehr dankbar, sonst schicke ich das Ding zurück
Mitglied: NetWolf
31.01.2010 um 20:20 Uhr
Hallo,

wie über Fritz (welcher Fritz?) angeschlossen?

In einem Netzwerk ist es notwendig, dass du dich mit Benutzername und Passwort anmeldest.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Weasel1969
31.01.2010, aktualisiert 18.10.2012
Hy,

Windows 7 verwendet die NTLM V2 Authentifizierung. ein grossteil der NAS Systeme basieren jedoch auf Linux.Die hier verwendete Authentifizeirung des integrierten SaMBa-Servers ( unter Windows SMB) verwenden jedoch die NTLM V1 Authentifizierung. Du müsstet an deinem Windows 7 Client folgende Änderungen vornehmen damit es funktioniert:

1. Kennwortgeschützte Freigaben deaktivieren:
Systemsteuerung -> Netzwerk und Internet -> Netzwerk und Freigabecenter -> Erweiterte Freigabeeinstellungen.
- Im aktuellen Profil die Einstellung "Kennwortgeschütztes Freigeben" auf "Kennwortgeschütztes Freigeben ausschalten" stellen. Und mit "Änderung speichern" bestätigen.

2. Lokale Sicherheitsrichtlinie anpassen:
- Im Suchfeld des Startmenüs "SECPOL.MSC" eingeben und mit Enter bestätigen.
- Im Verzeichnisbaum der Lokale Sicherheitsrichtlinie Sicherheitseinstellungen -> Lokale Richtlinie -> Sicherheitsoptionen
auswählen.
- Im Hauptfenster mit dem Doppelklick der Eintrag "Netzwerkzugriff: Anonymen Zugriff auf Named Pipes und Freigaben einschränken" öffnen und "Deaktiviert" auswählen. Die Auswahl mit OK bestätigen.
- Im Hauptfenster mit dem Doppelklick der Eintrag "Netzwerkzugriff: Die Verwendung von "Jeder" Berechtigungen für anonyme Benutzer ermöglichen" öffnen und "Aktiviert" auswählen. Die Auswahl mit OK bestätigen.

3. Abschließend den PC neu starten.

Gruß,
Andy

btw:
hier gibt es eine ähnliche Anleitung, die du auch mit der Suche hättest finden können : https://www.administrator.de/wissen/how-to%3a-mit-windows-vista-zugriff- ...
Bitte warten ..
Mitglied: kurt-0711
01.02.2010 um 07:44 Uhr
Hi, Danke erst mal für die schnelle Antwort!

Fritz: Habe eine FRITZ!Box Fon WLAN 7170

Zu Weasel 1969: Habe die ganzen Einstellungen vorgenommen, hatte auch schon die andere Anleitung in änlicher Form aus einem anderen Forum ausprobiert, aber irgendwas habe ich wohl falsch eingestellt. Immer wenn ich auf das NAS zugriefen will kommt das Pop-Up: Netzwerkkennwort eingeben, Geben Sie das Kennwort ein, um eine Verbindung mit : (NAME) herzustellen.

Dann Benutzername : xxxxx
Kennwort: xxxxxxxxxx
Domäne: Frog

Egal was ich eingebe, wie ich mich anmelde ich bekomme keinen Zugriff.

In meinem Explorer erscheint der NAS unter Netzwerk nicht im Bereich Heimnetzwerk, hat es damit was zu tun?

Danke
Bitte warten ..
Mitglied: Kirschi
01.02.2010 um 08:46 Uhr
Moin,

habe zwar qnap, aber bei mir funktioniert das ohne großes Gewurschtel.
NAS und PC in die selbe Arbeitsgruppe. Auf dem NAS einen Benutzer einrichten mit dem gleichen Login wie der PC und dann sollte das Kennwort maximal noch einmal abgefragt werden. Was sagt denn die Doku des NAS?
Gruß
Andreas
Bitte warten ..
Mitglied: kurt-0711
01.02.2010 um 09:53 Uhr
Hallo Kirschi,

in der Dokumentation steht, CD einlagen , installieren, fertig! 6 Bilder, 2 Seiten. Leider funktioniert das bei mir nicht. Ich vermute aber dass ich bei meinem Netzwerk was falsch eingestellt habe? Kann es mit der Fritzbox zusammenhängen?

Arbeitsgruppe ist die selbe

Auf dem NAS kann ich keine Benutzer einrichten. Nur der Admin steht drin, dessen Name ich auch nicht ändern kann. Die Serviceleute von Buffalo haben mir gesagt ich soll über \\IP den NAS ansteuern, allerdings kommt dann immer die Frage nach dem Netzkennwort. Wenn ich //IP eingebe komm ich auf die Übersichtsseite des NAS, kann IP ändern, Name, aber keine weiteren Benutzer einrichten.

Bei einer Microsoft-Seite wurde beschrieben, wie man Rechner in einem Heimnetz hinzufügt, das habe ich mir durchgelesen, aber irgendwann kommt die Stelle mit "Rechner/ PC zum Netz hinzufügen" und das erscheint bei mir erst garnicht.
Bitte warten ..
Mitglied: kurt-0711
01.02.2010 um 19:22 Uhr
Hi!

Nach etwas längerer Suche habe ich wohl das Problem gefunden! Das Problem der Festplatte ist, dass sie NTFS formatiert ist und mit dieser Formatierung wohl im Netz nicht läuft! Eine Formatierung auf FAT32 löst die Problematik mit der Passwortabfrage. Ich kann jetzt auf das Netzlaufwerk zugreifen. Allerdings sind trotzdem sämtliche von euch beschriebenen Einstellung nötig, dass es funktioniert, bei mir zumidest.

Also vielen Dank für eure Hilfe und Unterstützung!

Gruß Bernd
Bitte warten ..
Mitglied: Kirschi
01.02.2010 um 20:07 Uhr
Hallo Bernd,

seltsam, meine NAS-Platte ist ext3 formatiert. Bis auf die Dateigrößenbeschränkung hast Du ja keine allzugroßen Nachteile mit FAT32. Lese gerade auf der Buffalo Webseite:

1) Dual functionality with internal drive formatted in FAT32. If you reformat it to NTFS it works as a USB drive only.

Es kommt eben darauf an, was Du mit dem NAS alles machen willst. Für professionelle Anwendungen ist dies wahrscheinlich weniger geeignet.
Viele Grüße
Andreas
Bitte warten ..
Mitglied: toxictype
11.03.2011 um 13:46 Uhr
Hallo,

ich habe mir nun auch W7 Pro (64-Bit) zugelegt und habe dasselbe Problem. Unter XP läuft alles prima!

Ich habe die Einstellungen, die Weasel1969 beschreibt umgesetzt. Auf meinem NAS (Buffalo Linkstation) habe ich wie bisher einen
Benutzer mit Kennwort eingerichtet. Die Linkstation wird zwar unter W7 aufgeführt, aber trotz Eingabe meiner Zugangsdaten in allen
möglichen Varianten bekomme ich keinen Zugriff.

Die Linkstation ist zwar mit NTFS formatiert, aber das kann doch nicht allen ernstes der Grund für dieses Dilemma sein. MS kann doch
nicht "verlangen", dass man externe Laufwerke formatiert, wenn man sich ein neues und vor allem "aktuelles" Betriebssystem zulegt.
Zudem es mit den alten bestens funktioniert...

Wurde hier diesbezüglich ein anderer Lösungsweg gefunden?

Btw: Meiner Meinung nach, unterliegt die Netzwerkkonfiguration von W7 der von XP um Längen!!!

Gruß
tox
Bitte warten ..
Mitglied: toxictype
11.03.2011 um 14:10 Uhr
Ich habe die Lösung in Bezug auf die Buffalo-Geräte gefunden.
Diese bezieht sich allerdings auf ältere Geräte (z.B. Linkstations):

http://www.buffalo-technology.com/knowledgebase/users/kb.php?id=10265&a ...

Gruß
Tox
Bitte warten ..
Mitglied: goscho
11.03.2011 um 14:56 Uhr
Zitat von toxictype:
Hallo,

ich habe mir nun auch W7 Pro (64-Bit) zugelegt und habe dasselbe Problem. Unter XP läuft alles prima!

Ich habe die Einstellungen, die Weasel1969 beschreibt umgesetzt. Auf meinem NAS (Buffalo Linkstation) habe ich wie bisher einen
Benutzer mit Kennwort eingerichtet. Die Linkstation wird zwar unter W7 aufgeführt, aber trotz Eingabe meiner Zugangsdaten in
allen
möglichen Varianten bekomme ich keinen Zugriff.
Hi,
hast du mal versucht, die Freigabe über \\IP-Adresse\Freigabename aufzurufen?
Ich habe das selbe Problem mit diversen Linkstation Pro und Win7.
Die Linkstation ist zwar mit NTFS formatiert
Das musst du mir erklären, wie du die HDD in der Linkstation mit NTFS formatiert hast. Das geht nicht (außer du baust sie aus und in deinen PC ein)
Bitte warten ..
Mitglied: goscho
11.03.2011 um 15:09 Uhr
Zitat von toxictype:
Ich habe die Lösung in Bezug auf die Buffalo-Geräte gefunden.
Diese bezieht sich allerdings auf ältere Geräte (z.B. Linkstations):
Ich habe das mit dieser Anleitung auch getestet. Es funktioniert bei mir nicht.
Ich habe diverse Linkstation Pro (LS-GL), die in die Domäne integriert sind.
Der Zugriff auf die Freigaben ist nur für Admins erlaubt.
Bei XP und W2K3 klappt dieser Zugriff über \\Name_der Linkstation\Share, bei Windows Vista und Sieben nur noch über die IP-Adresse.
Bei neueren Geräten dagegen klappt es auch mit Windows 7. Scheint wohl ein Bug im verwendeten Sambaserver zu sein.
Bitte warten ..
Mitglied: toxictype
11.03.2011 um 15:45 Uhr
Ich konnte sogar auf die von Weasel erkläreten Punkte wieder rückgängig machen und es funktioniert mit der
Lösung von Buffalo trotzdem. Und das ohne Domäne, etc. Ich kann die IP oder aber auch ganz "normal" über
"Durchsuchen" gehen.
Bitte warten ..
Mitglied: toxictype
11.03.2011 um 15:52 Uhr
Zitat von goscho:
Hi,
hast du mal versucht, die Freigabe über \\IP-Adresse\Freigabename aufzurufen?
Ich habe das selbe Problem mit diversen Linkstation Pro und Win7.
> Die Linkstation ist zwar mit NTFS formatiert
Das musst du mir erklären, wie du die HDD in der Linkstation mit NTFS formatiert hast. Das geht nicht (außer du baust
sie aus und in deinen PC ein)


Ich habe es gerade noch mal über die Eingabeaufforderung versucht und es läuft weinwandfrei.

Die LS ist mit dem Dateisystem NTFS formatiert. Es ist schon ewig her, dass ich die LS in Betrieb genommen habe, aber
ausgebaut habe ich sie defintiv nicht. Oder...

Vielleicht kam sie so auch von Haus aus. Das kann ich Dir leider nicht mehr sagen.
Bitte warten ..
Mitglied: goscho
04.04.2011 um 17:16 Uhr
Zitat von goscho:
Ich habe das mit dieser Anleitung auch getestet. Es funktioniert bei mir nicht.
Ich habe diverse Linkstation Pro (LS-GL), die in die Domäne integriert sind.
Der Zugriff auf die Freigaben ist nur für Admins erlaubt.
Bei XP und W2K3 klappt dieser Zugriff über \\Name_der Linkstation\Share, bei Windows Vista und Sieben nur noch über die
IP-Adresse.

Ich habe jetzt mal Testweise die Gruppe "Domain-Admins" mit Schreibrechten versorgt und nicht nur Benutzer aus der Gruppe Domain-Admins einzeln hinzugefügt.

Siehe da, jetzt klappt auch der Zugriff von Windows 7 über \\Name_der_Linkstation\share
Bitte warten ..
Mitglied: Le-Horst
10.06.2011 um 12:03 Uhr
Hi,

weiß nicht, ob das für Dich noch aktuell ist. Ich hatte das selbe Problem, das ich nach einigen Versuchen lösen konnte.

Lösung: Fritzbox verlangt als Zugang den User ftpuser. Das Passwort ist das, mit dem Du Dich an der NAS anmeldest.

Gehe einfach mal in der Fritzbox Oberfläche auf

Heimnetz > Speicher (NAS) > Sicherheit

Hier kannst Du alle Einstellungen durchführen.

Hoffe, das hilft.

Gruß.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Netzwerkkennwort nach UAC Dialog
gelöst Frage von gringo-82Windows Netzwerk4 Kommentare

Guten Tag, Nerviges Problem in einer Umgebung - ich hoffe Ihr habt Rat: Windows 2011 SBS Domäne incl Exchange ...

Windows Netzwerk

Windows Server Freigabe - Das angegebene Netzwerkkennwort ist falsch

Frage von PWiesenWindows Netzwerk7 Kommentare

Moin, aktuell habe ich leider ein Problem bei dem Zugriff auf eine eingerichtete Freigabe auf einem Windows Server 2016. ...

Windows Netzwerk

Plötzlich wird Netzwerkkennwort verlangt

Frage von Andi2803Windows Netzwerk9 Kommentare

Hallo Zusammen, habe gerade ein großes Problem. Sitz im Büro und komm nicht mehr auf unseren Server. Vorab, gestern ...

Windows Netzwerk

Domänenzugriff über Windowsexplorer (Username und Netzwerkkennwort)

gelöst Frage von brain2011Windows Netzwerk3 Kommentare

Hallo, ich habe folgende Frage: Kann man, wenn man sich beim Windows-Login NICHT in der Domäne einlogged, sondern überwiegend ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 1 TagInternet4 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 2 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 2 TagenSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell24 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte24 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Microsoft
Übertragung von MS Volumenlizenzen
Frage von SherlockineMicrosoft18 Kommentare

Ich bin Angestellte in einer kleinen 10-köpfigen IT-Firma, die Netzwerklösungen, Telefonielösungen und Ähnliches anbietet. Im Sommer hatten wir einen ...