Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NO RTC DEVICE INTERRUPT

Mitglied: Dilomo

Dilomo (Level 1) - Jetzt verbinden

17.02.2005, aktualisiert 18.02.2005, 5383 Aufrufe, 5 Kommentare

Hallo Leute!
Wollte gestern einen Pc mit NT installieren, er kommt jedoch nur bis zum laden der grunddateien. Anschließend ein Bluescreen mit der Meldung " No RTC Device Interrut"
Das Mainboard ist ein Asrock K7VT2 mit 256MB Ram und AMD1900+. XP oder Win 2000
kann ich ohne Probs installieren.

Hat da jemand nen Ansatz (oder noch besser ne Lösung?) ???

MfG
Dilomo
Mitglied: Mitchell
17.02.2005 um 14:41 Uhr
Hi Dilomo,

hab mal für dich gegoogelt und...du bist anscheinend nicht der einziste mit diesem Problem. Hier mal 2 Links, die dir ja vielleicht weiterhelfen. Die einen sagen, es liegt an AMD Prozessoren, die andren sagen, es liegt an manchen Festplatten. Wodurch diese Meldung genau hervorgerufen wird, weiss ich leider nicht. Sieh einfach mal nach:

http://www.chip.de/forum/thread.html?bwthreadid=507902&bwpage=3& ...

http://www.chip.de/forum/thread.html?bwthreadid=507902&bwpage=2& ...

Mfg

Mitchell
Bitte warten ..
Mitglied: Dilomo
17.02.2005 um 19:31 Uhr
DANKE Mitchell !!!
Bin schon total verzweifelt über diese Macke.
Das Problem kann aber nicht am Proz liegen, da ich auf anderen Kisten mit dem gleichen Proz NT installiert bekommen habe. Ich vermute das Asrock- Mainboard, weil in den Threads die du mir genannt hast, alle von Asrock geschrieben haben! Naja, alzu viele NT- Installationen wirds eh nicht mehr geben, da ja langsam alle auf 2000 oder 2003 umsteigen.
Bitte warten ..
Mitglied: Mitchell
18.02.2005 um 08:23 Uhr
Was ist ist mit der Lösung durch F5, von der alle in den Links reden? Hab auch was von ner .sys Datei gelesen, hast du damit irgendwie Erfolge gehabt?

Mfg

Mitchell
Bitte warten ..
Mitglied: Dilomo
18.02.2005 um 10:25 Uhr
Hi Mitchell!
Wenn die erste Installation beginnt im Dos- Modus, dann läuft unten im Anteigefenster ja die Meldung z.B: F6 drücken für Raid- Controller u.s.w.
Zu diesem Zeitpunkt mußt du schon F5 gedrückt halten, weil NT in diesem Moment die Tastatur abfragt. Anstatt weiter zu Installieren, kommt dann eine Abfrage auf dem Screen, welche Prozessor- Variante du hast. In dieser Abfrage muss man dann Single Processor 486
auswählen, dann klappt´s auch mit dem NT!
Ich vermute mal, das irgendwo ein falscher Wert zurückgegeben wird, wen es um Dual- Prozessoren geht. Auf jeden Fall sucht sich NT (ohne F5 zu drücken) immer die Dual- Version raus! Und das kann nicht klappen, weil man ja nur einen Proz hat.
Nachdem du mich auf den richtigen Link geführt hast, hoffe ich, dir jetzt auch gehofen zu haben?!

MfG Dilomo

P.S.: Von ner sys hab ich nix gelesen, aber das brauchte ich auch nicht, da mit dem undokumentierten Schalter F5 alles klar lief!
Bitte warten ..
Mitglied: Mitchell
18.02.2005 um 10:32 Uhr
danke dilomo,

ja, hast mir geholfen. Jetzt weiss ich wenigstens, was es sich mit dem F5 auf sich hat

Mfg

Mitchell
Bitte warten ..
Ähnliche Inhalte
Windows 10
AzureAdJoined : No
Frage von wobit94Windows 103 Kommentare

Servus Zusammen, ich habe einen Client, den ich über hinzufügen eines "Arbeits- oder Schulkonto" der Azure AD beigetreten bin. ...

Internet Domänen
No-ip.org Frage
Frage von Axel90Internet Domänen13 Kommentare

Hallo Leute, ich brauch mal eure Hilfe. ein Bekannter von mir hat einen Speedport W723V mit aktiviertem DynDNS. Er ...

Windows Netzwerk
Net use persistent no
Frage von MalgainWindows Netzwerk2 Kommentare

Ich habe bisher die Scripte immer nur eingetragen, die mein Vorgänger mal geschrieben hat. Nun steht ein Umzug des ...

Router & Routing
Pfsense - no route to host
Frage von Daniel.HuferRouter & Routing12 Kommentare

Wenn ich auf: System/Paketverwaltung/Verfügbare Pakete gehe, dann sind keine Pakete sichtbar. Nach einem Neustart erscheinen die Pakete wieder, woran ...

Neue Wissensbeiträge
Datenschutz

Berliner Datenschutzbeauftragten prüfen Videokonferenz-SW

Information von Visucius vor 2 TagenDatenschutz

Eine grüne Ampel erhielten kommerziell bereitgestellte Instanzen der Open-Source-Software Jitsi, etwa von Netways oder sichere-videokonferenz.de. Eine positive Bewertung erhielten ...

LAN, WAN, Wireless
Sophos Central Wireless v2.3.0-6 massive Probleme
Information von Voiper vor 4 TagenLAN, WAN, Wireless

Hallo Zusammen, wenn Ihr Sophos Central nutzt und die neuen APX Accesspoints im Einsatz habt, vermeidet das Update der ...

Off Topic
Wuebra - tech-flare
Information von tech-flare vor 5 TagenOff Topic3 Kommentare

Servus, Nein ihr seid mich nicht los Aus Wuebra wird tech-flare. Schöne Restwoche :)

Ausbildung
Crashkurs in Computertools - das fehlende Semester
Information von NetzwerkDude vor 5 TagenAusbildung

Moin, habe eigentlich was anderes gesucht, aber zufällig diesen MIT Kurs gefunden: Sind 11 Lektionen je 1 Stunde, als ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Verschiedene Subnetzmaske in der Praxis: Völlig unnötig für kleine Netzwerke!?
Frage von media0815Netzwerkgrundlagen16 Kommentare

Hallo, mal eine ketzerische Frage: Ist die Verwendung unterschiedlicher Subnetzmasken in kleineren Netzwerke nicht völlig unnötig!? Oder anders gefragt: ...

LAN, WAN, Wireless
CAT 5 (nicht CAT 5e) vs. 1 GBit - kann man das "heilen" (bspw. durch Adern zu manipulieren o.ä.)?
Frage von xdevelxLAN, WAN, Wireless12 Kommentare

Hallo zusammen, ich habe nun endlich eine Internet-Leitung erhalten, die die 100 MBit-Grenze übersteigt - leider kann ich zu ...

Ubuntu
Wie kann man zwei Spalten austauschen und dabei das Trennzeichen " " durch ":" ersetzen?
gelöst Frage von 144803Ubuntu9 Kommentare

Guten Tag an alle, ich habe eine Datei: Was ich brauche ist folgendes: Wie kann man das realisieren? Das ...

LAN, WAN, Wireless
WLAN Probleme ausschliessen?
Frage von EverPebblesLAN, WAN, Wireless9 Kommentare

Hallo ich habe in einer Tierarztpraxis neue Laptops mit Win10 installiert und einen neuen Server, ebenfalls mit Win10. Die ...