Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NO RTC DEVICE INTERRUPT

Mitglied: Dilomo

Dilomo (Level 1) - Jetzt verbinden

17.02.2005, aktualisiert 18.02.2005, 5369 Aufrufe, 5 Kommentare

Hallo Leute!
Wollte gestern einen Pc mit NT installieren, er kommt jedoch nur bis zum laden der grunddateien. Anschließend ein Bluescreen mit der Meldung " No RTC Device Interrut"
Das Mainboard ist ein Asrock K7VT2 mit 256MB Ram und AMD1900+. XP oder Win 2000
kann ich ohne Probs installieren.

Hat da jemand nen Ansatz (oder noch besser ne Lösung?) ???

MfG
Dilomo
Mitglied: Mitchell
17.02.2005 um 14:41 Uhr
Hi Dilomo,

hab mal für dich gegoogelt und...du bist anscheinend nicht der einziste mit diesem Problem. Hier mal 2 Links, die dir ja vielleicht weiterhelfen. Die einen sagen, es liegt an AMD Prozessoren, die andren sagen, es liegt an manchen Festplatten. Wodurch diese Meldung genau hervorgerufen wird, weiss ich leider nicht. Sieh einfach mal nach:

http://www.chip.de/forum/thread.html?bwthreadid=507902&bwpage=3& ...

http://www.chip.de/forum/thread.html?bwthreadid=507902&bwpage=2& ...

Mfg

Mitchell
Bitte warten ..
Mitglied: Dilomo
17.02.2005 um 19:31 Uhr
DANKE Mitchell !!!
Bin schon total verzweifelt über diese Macke.
Das Problem kann aber nicht am Proz liegen, da ich auf anderen Kisten mit dem gleichen Proz NT installiert bekommen habe. Ich vermute das Asrock- Mainboard, weil in den Threads die du mir genannt hast, alle von Asrock geschrieben haben! Naja, alzu viele NT- Installationen wirds eh nicht mehr geben, da ja langsam alle auf 2000 oder 2003 umsteigen.
Bitte warten ..
Mitglied: Mitchell
18.02.2005 um 08:23 Uhr
Was ist ist mit der Lösung durch F5, von der alle in den Links reden? Hab auch was von ner .sys Datei gelesen, hast du damit irgendwie Erfolge gehabt?

Mfg

Mitchell
Bitte warten ..
Mitglied: Dilomo
18.02.2005 um 10:25 Uhr
Hi Mitchell!
Wenn die erste Installation beginnt im Dos- Modus, dann läuft unten im Anteigefenster ja die Meldung z.B: F6 drücken für Raid- Controller u.s.w.
Zu diesem Zeitpunkt mußt du schon F5 gedrückt halten, weil NT in diesem Moment die Tastatur abfragt. Anstatt weiter zu Installieren, kommt dann eine Abfrage auf dem Screen, welche Prozessor- Variante du hast. In dieser Abfrage muss man dann Single Processor 486
auswählen, dann klappt´s auch mit dem NT!
Ich vermute mal, das irgendwo ein falscher Wert zurückgegeben wird, wen es um Dual- Prozessoren geht. Auf jeden Fall sucht sich NT (ohne F5 zu drücken) immer die Dual- Version raus! Und das kann nicht klappen, weil man ja nur einen Proz hat.
Nachdem du mich auf den richtigen Link geführt hast, hoffe ich, dir jetzt auch gehofen zu haben?!

MfG Dilomo

P.S.: Von ner sys hab ich nix gelesen, aber das brauchte ich auch nicht, da mit dem undokumentierten Schalter F5 alles klar lief!
Bitte warten ..
Mitglied: Mitchell
18.02.2005 um 10:32 Uhr
danke dilomo,

ja, hast mir geholfen. Jetzt weiss ich wenigstens, was es sich mit dem F5 auf sich hat

Mfg

Mitchell
Bitte warten ..
Ähnliche Inhalte
Windows 10
AzureAdJoined : No
Frage von wobit94Windows 102 Kommentare

Servus Zusammen, ich habe einen Client, den ich über hinzufügen eines "Arbeits- oder Schulkonto" der Azure AD beigetreten bin. ...

Internet Domänen
No-ip.org Frage
Frage von Axel90Internet Domänen13 Kommentare

Hallo Leute, ich brauch mal eure Hilfe. ein Bekannter von mir hat einen Speedport W723V mit aktiviertem DynDNS. Er ...

Windows Netzwerk
Net use persistent no
Frage von MalgainWindows Netzwerk2 Kommentare

Ich habe bisher die Scripte immer nur eingetragen, die mein Vorgänger mal geschrieben hat. Nun steht ein Umzug des ...

Router & Routing
Pfsense - no route to host
Frage von Daniel.HuferRouter & Routing12 Kommentare

Wenn ich auf: System/Paketverwaltung/Verfügbare Pakete gehe, dann sind keine Pakete sichtbar. Nach einem Neustart erscheinen die Pakete wieder, woran ...

Neue Wissensbeiträge
Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 19 StundenHumor (lol)5 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Windows Update
MS SQL Server Updates
Information von sabines vor 1 TagWindows Update

Für 2012, 2014 und 2016 sind seit Dienstag wichtige Sicherheitsupdates verfügar, die eine remote, leicht auszunutzende Lücke im Reporting ...

Microsoft Office

Microsoft warnt: Office 365 am 29. Februar leider nicht nutzbar

Information von Lochkartenstanzer vor 1 TagMicrosoft Office10 Kommentare

Moin, Wie die Überschrift schon sagt, gibt es offensichtlicham 29. februar ein Problem: Microsoft warnt: Office 365 am 29. ...

Netzwerkmanagement
Siemens Switche initial konfigurieren
Tipp von brammer vor 1 TagNetzwerkmanagement2 Kommentare

Hallo, Bisher gab es für Siemens Switche die Möglichkeit die initiale Konfiguration über den Simatic Manager oder das Primary ...

Heiß diskutierte Inhalte
Windows Server
Active Directory: Fehler beim Re-Promoten eines Servers
Frage von jordelWindows Server38 Kommentare

Hallo zusammen, Wir hatten einige Replikationsprobleme, weshalb ich gestern Nacht einen Domain Controller erst demoten und danach wieder promoten ...

Windows 8
Die digitale Signatur dieser Datei kann nicht überprüft werden
Frage von LochkartenstanzerWindows 821 Kommentare

Moin, Seit gestern ärgere ich mich mit einem verkorksten Windows 8 herum. Bei vielen EXE-Dateien starten will, kommt die ...

Cluster
10gig Karte aber nur 10mbits
Frage von CUPRA56Cluster15 Kommentare

Hallo zusammen, Ich benutze zwei Cluster auf Linux Basis. Beide Server sind identisch. Es handelt sich um eine Hochverfügbarkeitslösung. ...

Linux Tools
Wert aus eine bestimmte Zeile in eine andere Spalte ändern unter Linux Bash
gelöst Frage von OIOOIOOIOIIOOOIIOIIOIOOOLinux Tools15 Kommentare

Guten Tag, ich sitze gerade wiedermal vor einem Problem und muss unter Zeitdruck ein diesen lösen. Ich muss mit ...