Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst No Signal - bei neuen PC bzw. Monitor

Mitglied: chibi-fighter

chibi-fighter (Level 1) - Jetzt verbinden

01.04.2010 um 11:52 Uhr, 5699 Aufrufe, 8 Kommentare

Habe einen neuen PC gekauft und nun sagt mir der Monitor: No-Signal

Hallo Leute!

Habe einen neuen PC gekauft: http://www.ditech.at/artikel/PCDM5R6/PC-System_-_dimotion_Mini_M5R6.htm ...
Und dazu einen Monitor.

Der PC ist noch ohne Betriebssystem und nun stecke ich alles an und will ihn aufsetzen und nun sagt mir der Monitor: No Signal
Der Monitor funktioniert aber, hab ich überprüft.

Was kann es da haben? Wie kann ich den Fehler beheben wenn ich sozusagen blind bin?
Hoffe ihr könnt mir helfen!
MfG chibi-fighter
Mitglied: psilo87
01.04.2010 um 11:56 Uhr
Hi

Monitor funktioniert aber 100% sonst mal an einem anderem PC Probieren. vlt Pins gebrochen?

Hat die Grafikkarte mehrere OUTs ?

Wenn das Bildschwarz bleibt kann auch der RAM defekt sein.
Bitte warten ..
Mitglied: bankaifan
01.04.2010 um 11:57 Uhr
Hi erstmal und willkommen im Forum,

hm, da gibts mehrere Möglichkeiten

1. Grafikkarte checken ggf. ist sie locker
2. N anderen Monitor testen vllt fehlt n Treiber oder sowas
3. Vllt n Kabel nicht ganz fest oder gar kaputt
4. Strom angeschlossen? (Entschuldige die Frage^^...aber ich kenne Leute die sagen ihr Handy geht ned dabei ist es ausgeschaltet XD)

Gruß

Bankaifan
Bitte warten ..
Mitglied: chibi-fighter
01.04.2010 um 11:59 Uhr
Monitor funkt zu 100% hab ihn am Laptop gerade ausprobiert.

Grafikkarte hab ich nur die On-Board mit einem Ausgang.
Sollte also doch noch funktionieren wenn ich ihn gestern erst gekauft hab...
Bitte warten ..
Mitglied: bankaifan
01.04.2010 um 12:01 Uhr
Poste doch mal n link zu dem Monitor...
Bitte warten ..
Mitglied: romaIT
01.04.2010 um 12:06 Uhr
Hi,

Versuch mal deine Bios zurückzusetzen. (am besten mit dem Jumper auf dem Board)

Es kann sein das deine Onboard Graka einem flaschen Anschluss zugewiesen wurde!

Gruß
roma
Bitte warten ..
Mitglied: bankaifan
01.04.2010 um 12:10 Uhr
Stimmt Roma^^

Hatte ich vergessen.
Bitte warten ..
Mitglied: chibi-fighter
01.04.2010 um 12:47 Uhr
Hi!

Ja die hatten die OnBoard falsch angeschlossen... Kann man die überhaupt falsch anschließen?

Hab mir von nem anderen Rechner ne Grafikkarte ausgebaut und hier eingebaut und nun funkts.
Sprich: Aus irgendeinem Grund war die OnBoard nicht funktionstüchtig. ;)

Danke für die Hilfe!
Bitte warten ..
Mitglied: bankaifan
01.04.2010 um 12:48 Uhr
Naja...sie muss ja nicht falsch angeschlossen gewesen sein. Es reicht wenn sie einfach falsch Konfiguriert war bzw im BIOS eben was ned gepasst hat...aber wenn es so recht ist....um so besser^^ *OnBoardHardware anhass* xD
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
DVI NO SIGNAL NACH BOOTING
gelöst Frage von NikidettoFestplatten, SSD, Raid10 Kommentare

Hallo, habe mir einen pc gebaut und wenn ich im UEFI BOIS menu bin und auf speichern & verlassen ...

Windows Installation
Pc KOMPLETT neu aufsetzten
Frage von StixXxWindows Installation9 Kommentare

Hey Leute Ich habe vor mein gaming Rechner komplett platt zu machen sprich, alle Festplatten auf null setzten und ...

CPU, RAM, Mainboards
Monitor bleibt dunkel, PC läuft
gelöst Frage von Ecki2018CPU, RAM, Mainboards20 Kommentare

Hallo, mein Problem ist, das der PC anscheinend läuft sprich Lüfter dreht, Festplatte auch, das optische Laufwerk funktioniert aber ...

Windows Tools

DVD am PC-Monitor bildschirmfüllend abspielen

gelöst Frage von wiedhalmWindows Tools5 Kommentare

Hallo Experten! Mein Problem ist es auf meinem PC mit Win 7 pro 64bit den Windows Mediaplayer 2009 so ...

Neue Wissensbeiträge
Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 1 TagInternet

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 2 TagenMicrosoft Office7 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 4 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Sicherheit

Wikileaks-Gründer Julian Assange wurde festgenommen

Information von Frank vor 6 TagenSicherheit3 Kommentare

Wikileaks-Gründer Julian Assange wurde heute in London festgenommen. Die Botschaft Ecuadors, in der er seit sieben Jahren lebte, hat ...

Heiß diskutierte Inhalte
Tipps & Tricks
Verdammt voll erwischt
Frage von AlchimedesTipps & Tricks23 Kommentare

Folgende Mail habe ich auf meinem Freenet Account erhalten: Nun folgendes Problem: 1) Ich besuche Porno Seiten yep hat ...

Drucker und Scanner
Xerox 7328 muss jeden Tag neu installert werden
Frage von PN-SchrauberDrucker und Scanner20 Kommentare

hallo, ich habe in Problem mit einem unserer Drucker. Vorweg, die meisten unserer Netzwerkdrucker laufen über einen Druckserver, dieser ...

HTML
Google maps
Frage von jensgebkenHTML20 Kommentare

Hallo Gemeinschaft, hab mal ne Frage zu Maps - habe es hinbekommen, dass ich einen iframe link erstellen kann ...

Switche und Hubs
PC Verursach Probleme im Netzwerk
gelöst Frage von spoboeSwitche und Hubs16 Kommentare

Hallo zusammen, folgene Situation macht mich inzwischen ratlos: In unserem Betrieb ist ein Rechner über die Hausverkabelung an einem ...